lokalizacja sterownika silnika PCM

Postprzez milominder » 10 mar 2019, 22:17

Cześć, gdzie znajdę z Mazdzie 5 (CR19 rf7j) PCM?
Wariują mi wskazania czujników. Początkowo tylko temperatury czynnika chłodzącego, teraz także prędkość czy obroty. Na zegarach widoczna jest jedynie nieprawidłowość temperatury. Początkowo wskaźnik temperatury pracował pozornie prawidłowo, ale przy dłuższej monotonnej jeździe powoli opadał. Po zjeździe z ekspresówki, gdy pojawiała się zmiana częsta zmiana obrotów wskazanie temperatury wracało do połowy stanu, wtedy obstawiałem termostat. Po wymianie termostatu problem nie ustąpił. Po podpięciu komputera okazało się, że temperatura skacze od min (-40 :–) ) do max z przypadkowymi stanami pośrednimi w ułamki sekund, przy czym te maxy osiąga w rytm dodawania gazu.
Po pewnym czasie problem się poszerzył- teraz ELM pokazuje zakłócenie wskazań większości czujników, np. obroty wg czujnika skaczą w kosmos w ułamku sekundy. Auto jest w trybie serwisowym, obroty w rzeczywistości utrzymują się na nieco podwyższonym poziomie (ok 1000obr/min), praca minimalnie nierówna. Na zegarach w samochodzie jedyna nieprawidłowość to wciąż tylko temperatura, teraz leży martwa na minimum. Po przejściu w serwisówkę wyświetlił oczywiście check silnika, ale obrotomierz pracuje normalnie (skoki obrotów pokazuje jedynie interfejs diagnostyczny).
Przypuszczam że wiązka zgniła lub uszkodzony jest sam PCM, stąd pytanie o jego lokalizację. Macie jakieś inne pomysły? Ewentualnie która wiązka w 5tkach ma tendencje do zawilgocenia/ uszkodzeń
Na marginesie dodam (choć sam uważam że to dziwactwo :–) ) że wszelkie problemy elektryczne pojawiają lub natężają się po wymianach rozrządu. Po odebraniu z drugiej wymiany auto dojechało pod dom, później nie chciało zapalić (nawet rozrusznik nie kręcił). Pomogło zdjęcie i wyczyszczenie przewodu sterującego z elektromagnesu rozrusznika. Po trzeciej wymianie (podczas tej wymiany był wymieniony także termostat) znowu auto nie odpalało (tym razem to nie wsuwka na automacie), ale magicznie zaczęło odpalać po poruszeniu wiązki przy rozruszniku (po rozcięciu izolacji wiązki nie ma żadnych uszkodzeń przewodów w tym miejscu). Dodatkowo od razu po tej wymianie przestał cokolwiek wskazywać czujnik temperatury cieczy a na ELMie pokazał wariacje wszystkiego.
Pomożecie?
Początkujący
 
Od: 16 sty 2014, 21:28
Posty: 4
Skąd: Łódź
Auto: M5- 2008r
MZR-CD
2.0, 143KM

Postprzez milominder » 13 mar 2019, 08:11

Na grupie facebookowej dostałem link do schematu-
http://japancars.ru/index.php?route=catalog%2Fmazda&grp_id=Y1&cat=AECV05&blk_id=6600B&fbclid=IwAR0Jc2mG5JbtADzsNbhjLMNPleIiXzEXepTzpO2I3ZJElpPuk6F3wzl3LjI

Niestety niewiele mi pomógł- wygląda jakby komputer był na grodzi od strony kierowcy, ale po zdjęciu dolnych części kokpitu z lewej i prawej strony kierownicy, wyjęciu radia itd nic nie znalazłem :–( Podobnie od strony koła i od strony silnika. Może jest za zegarami (nie wyjmowałem ich, dużo z tym pracy?).

Z góry dzięki za wszelkie rady...
Początkujący
 
Od: 16 sty 2014, 21:28
Posty: 4
Skąd: Łódź
Auto: M5- 2008r
MZR-CD
2.0, 143KM

Postprzez matios0001 » 14 mar 2019, 14:59

Na messendzerze wysłałem Ci instrukcję jaka znalazłem
Forumowicz
 
Od: 6 maja 2018, 13:41
Posty: 41
Auto: Mazda 5, mzr cd 2.0 143 km, 2008r.

Postprzez mazda.5 » 14 mar 2019, 20:40

Sterownik silnika masz pod maską po lewej stronie akumulatora.
Forumowicz
 
Od: 1 kwi 2014, 21:58
Posty: 94 (6/0)
Skąd: dolnośląskie
Auto: mazda5 2.0 rok2006

Postprzez milominder » 18 mar 2019, 08:42

Dzięki mazda.5, ale tam niestety w tym modelu go nie ma. Po lewej akumulatora mam skrzynkę z bezpiecznikami, pod nią błotnik, a z prawej już osprzęt silnika. Wiem że był model który miał komp na skrzynce akumulatora, ale to nie ta "piątka".
Początkujący
 
Od: 16 sty 2014, 21:28
Posty: 4
Skąd: Łódź
Auto: M5- 2008r
MZR-CD
2.0, 143KM

Postprzez robi4o2 » 16 cze 2019, 17:12

Ja mam wersję angielską mazdy i sterownik silnika PCM jest "pod mogami pasażera". ściagasz dywanik, pod nią jest blacha stalowa przykręcowa na zrywane śruby. Pod ta blachą jest sterownik PCM
Avatar użytkownika
Początkujący
 
Od: 15 kwi 2009, 22:20
Posty: 29
Auto: Mazda 5 Sport, 2009, Diesel MZR-CD 2.0 143kM

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

Moderator

Moderatorzy 5 / Premacy