Webasto-problemy i pytania związane z ogrzewaniem postojowym

Dział przeznaczony do rozwiązywania wszelkich problemów dotyczących wyposażenia i karoserii. Nie zawiera elementów przenoszenia napędu.

Postprzez inferno997 » 12 sty 2017, 08:59

pewnie masz uszkodzony piec...
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 54 (0/5)
Auto: Mazda 6

Postprzez dmdamiyo » 12 sty 2017, 12:59

Witam, jeszcze raz powrócę do tematu. Dwa pytania:
1. Było poruszane ale nie moge znaleźć jednoznacznej odpowiedzi – jak wyłączyć całkiem Webasto? Po wyjęciu bezpiecznika HEATER nie można odpalić auta :(
2. Czy zna ktoś serwis albo kogoś z forum kto w Małopolskim chciałby zarobić i podjąłby się wymiany pompki (lub przerobienia tej VW żebym mógł założyć do Mazdy)
Forumowicz
 
Od: 8 lip 2015, 19:34
Posty: 51 (2/0)
Auto: Mazda 6 1st gen, 2.0 Diesel 2006

Postprzez dobrzyn22 » 12 sty 2017, 17:50

dmdamiyo napisał(a): kto w Małopolskim chciałby zarobić i podjąłby się wymiany pompki (lub przerobienia tej VW żebym mógł założyć do Mazdy

chodzi o pompkę wody ? przecież ona ma tylko 2 przewody do podłączenia + 2 do płynu chłodn... co chcesz tam przerabiać <co?>

dmdamiyo napisał(a):Po wyjęciu bezpiecznika HEATER nie można odpalić auta

to coś tu jest źle podłączone najwyraźniej
Avatar użytkownika
Moderator
 
Od: 21 cze 2009, 15:38
Posty: 4905 (17/55)
Skąd: Gdynia PL/ Norwegia
Auto: Mazda6 '06r. 121/147
KM 2.0 mzr-cd

Postprzez inferno997 » 13 sty 2017, 08:39

w pompce od vw trzeba tylko główke z przyłączami wodnymi wymienić na tą z mazdy i dorobić albo przejściówke elektryczną z kostki mazdy na VW albo upitolić kostke oryginalną i wstawić kostke z VW, do wyboru do koloru
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 54 (0/5)
Auto: Mazda 6

Postprzez dobrzyn22 » 13 sty 2017, 10:59

wystarczy nałożyć odpowiednie nasuwki konektorowe z izolacją :P
Avatar użytkownika
Moderator
 
Od: 21 cze 2009, 15:38
Posty: 4905 (17/55)
Skąd: Gdynia PL/ Norwegia
Auto: Mazda6 '06r. 121/147
KM 2.0 mzr-cd

Postprzez inferno997 » 13 sty 2017, 21:00

jeśli ma to być zrobione porządnie a nie szybko i tanio to są do tego hermetyczne kostki
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 54 (0/5)
Auto: Mazda 6

Postprzez dmdamiyo » 16 sty 2017, 11:51

Ok dzięki! takiej odpowiedzi oczekiwałem:)
Jeszcze jedno pytanie, która z pompek z taj aukcji podejdzie?:

http://allegro.pl/pompa-wody-pompka-wod ... 47819.html


Bardzo zaciekawiło mnie jednak to co kolega napisał wyżej

Po wyjęciu bezpiecznika HEATER nie można odpalić auta

to coś tu jest źle podłączone najwyraźniej


Czy ktoś może potwierdzić? U mnie po wyjęciu tego bezpiecznika nawet rozrusznik nie kręci, przekręcam kluczyk i nic sie nie dzieje, cisza...
Forumowicz
 
Od: 8 lip 2015, 19:34
Posty: 51 (2/0)
Auto: Mazda 6 1st gen, 2.0 Diesel 2006

Postprzez dobrzyn22 » 16 sty 2017, 12:50

dmdamiyo napisał(a):Czy ktoś może potwierdzić?

ja mogę potwierdzić – przed chwilą sprawdziłem. Po wyjęciu bezpiecznika pod maską HEATER 20A, auto odpala normalnie.

dmdamiyo napisał(a):która z pompek z taj aukcji podejdzie?

ja mam taką jak na zdjęciu nr. 4.
Avatar użytkownika
Moderator
 
Od: 21 cze 2009, 15:38
Posty: 4905 (17/55)
Skąd: Gdynia PL/ Norwegia
Auto: Mazda6 '06r. 121/147
KM 2.0 mzr-cd

Postprzez radexxs » 24 mar 2017, 16:27

Witam. Przymierzam się do kupna Mazdy 6, zastanawiam się nad M6 z 2005 roku, lecz sprzedający już mnie uprzedził, że Webasto nie działa (podobno zapchane). Chciałbym zapytać czy ten dodatek jest jakoś powiązany z klimatyzacją/ogrzewaniem (w sensie, czy może nie grzać w zimie, albo klima szwankować) lub inną elektryką w samochodzie, która sprawiała by problemy? I jak to miałoby się przekładać na zimowe poranki przy odpalaniu?
Początkujący
 
Od: 24 mar 2017, 16:12
Posty: 1

Postprzez dobrzyn22 » 25 mar 2017, 10:13

Webasto pomaga w szybszym osiągnięciu temperatury roboczej przez silnik, jeżeli temp. na zewnątrz jest niższa niż +6 st. Nie działające Webasto . Klimatyzacja/wentylacja będzie działać niezależnie od dogrzewacza – jednak przy niesprawnym, nagrzewanie silnika/wnętrza będzie trwało oczywiście dłużej.

Jeżeli chodzi o odpalanie – nie będzie różnicy, ponieważ dogrzewacz startuje po odpaleniu.

Wszystko co napisałem dotyczy fabrycznego dogrzewacza, a nie rozbudowanego do pełnego ogrzewania postojowego ( włączany osobnym zegarem – "jajkiem", lub pilotem ).

Podsumowując – jeździć można, ale dogrzewacz jest przydatny i może mieć wpływ na trwałość silnika ( przy większych mrozach może dochodzić do jazdy z ciągle niedogrzanym silnikiem )

PS.
Proszę o zapoznanie się z zasadami obowiązującymi na forum:
1. W pierwszej kolejności szukamy tematów nas interesujących... do tego celu proszę użyć wyszukiwarki...
2. Czytamy je
3. Jeżeli nie znaleźliśmy odpowiedzi na nasz problem, to zadajemy nasze pytanie na końcu tego wątka
4. Jeżeli nie ma takiego tematu, wtedy możemy założyć nowy...
Avatar użytkownika
Moderator
 
Od: 21 cze 2009, 15:38
Posty: 4905 (17/55)
Skąd: Gdynia PL/ Norwegia
Auto: Mazda6 '06r. 121/147
KM 2.0 mzr-cd

Postprzez Myjk » 29 wrz 2017, 07:23

viewtopic.php?p=3116347#p3116347

Myjk napisał(a):Podobno padnięcie elektroniki to jeden z częstszych problemów z webasto w Mazdach.

Nie minęły dwa lata, jak znowu mam podobne objawy jak poprzednio -- czyli pewnie ta sama awaria sterownika powróciła. Ktoś ma pomysł jak wyciągnąć sam sterownik bez wygrzebywania całego pieca? Z tego co pamiętam sterownik jest na górze w narożniku, jest nawet widoczny tuż za filtrem paliwa... Ale jak się zabrać do jego wypięcia?
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: Mitsubishi OutLander
PHEV '15

Postprzez cfka » 28 paź 2017, 11:44

Witam! mam problem z webasto. Po zakupie Mazdy poprzedni właściciel z miejsca powiedział że nie śmiga webasto bo wg niego (podejrzewa że to wina świecy żarowej od webasto) jeśli to prawda to jak się do niej dostać by móc sprawdzić czy jest jeszcze dobra? Jeśli chodzi o działanie webasto to po włączeniu jego chwilę pochodzi, i po wyłączeniu silnika też chwilka minie i się wyłącza i na wyświetlaczu wyskakuje błąd.
Początkujący
 
Od: 28 paź 2017, 11:10
Posty: 19
Auto: Mazda 6 2004r. Ropniaczek 136KM, w kombiaczku ^^

Postprzez laba » 31 paź 2017, 17:09

Cześć, jeśli webasto startuje tzn. slyszysz że uruchamia się dmuchawa komory spalania w nim, ale nie słyszysz "cykania" pompki paliwa która jest przy webasto, a po ok 2minutach się wyłącza to tak jak mówił poprzedni właściciel na 90% kołek żarowy padł. Możesz go sprawdzić miernikiem, sprawdzając rezystancję na kablach w puszce webasto(kostka z dwoma grubymi kablami, żeby się dostać do samego urządzenia musisz zdemontować filtr paliwa i za nim masz webasto, następnie demontujesz plastikową pokrywkę na nim i pod nią masz kable. Ogólnie bardzo ciasno, chyba że ktoś ma małe i zwinne palce to powinien dać radę, jak nie to trzeba poluzować webasto. Trzyma sie na 4 śrubach, dwie nad webasto i dwie pod). Zimny sprawny kołek zarowy powinien mieć oporność ok 0,5 – 0,7 Ohma. Jeśli ma więcej to jest parę opcji, albo masz stopione kable jak ja miałem w jednym z zakupionych webast na alledrogo, dwa mógł ci się "przykleić" kołek do tej ściółki na którą jest podawane paliwo, albo po prostu kołek jest spalony i tylko wymiana :)

Warto sobię kupić kabel VAG KKL za parę złoty na alledrogo i według schematu dostępnego w sieci zrobić kabel do diagnostyki ;) Jest to dziecinne proste, a wiesz co dokładnie boli twoje webasto.

U siebie naprawiłem webasto, działało dobrze przez miesiąc aż nagle wywalilo błąd F-- , myślałem że kołek padł bo na to wskazywał błąd po diagnostyce, ale podgrzałem kołek żarowy na parę sekund programem, po czym wydmuchałem komorę spalania i znowu działa jak nowe ;)


Jeśli ktoś ma problem lub chce zrobić kabelek do diagnostyki zapraszam na PW, chętnie pomogę ;) Samo urządzenie nie jest skomplikowane tylko dostęp ciężki w M6
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 256 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03
Mazda 6 GJ 2.0B 165km '13

Postprzez cfka » 31 paź 2017, 20:17

mi dokładnie taki sam błąd wywala co Tobie, czyli F-- bawiłem się przy bezpieczniku ale nic nie pomogło, więc skupię się bardziej na tym kołku żarowym, jaki koszt tego może być ?
Początkujący
 
Od: 28 paź 2017, 11:10
Posty: 19
Auto: Mazda 6 2004r. Ropniaczek 136KM, w kombiaczku ^^

Postprzez laba » 1 lis 2017, 11:37

Ogólnie w maździe zawsze wywala taki błąd obojętnie co by się działo ;) W poprzednim webasto miałem padnięty sterownik i też był błąd F-- tylko że webasto w ogóle nie reagowało.

Co do kosztów, to napewno kołek żarowy, nowy drogi a uzywki ciezko znaleźć. Ja osobiscie kupiłem u tego pana na allegro i jest ok ;)
http://allegro.pl/webasto-thermo-top-c-e-palnik-kolek-sztyft-zarowy-i6450614211.html
Do tego musisz kupić uszczelki bo stare na 99% się rozpadną na sto kawałków, co prawda może kupić tylko jedną uszczelke palnika, ale lepiej wymienić wszystkie:
http://allegro.pl/uszczelka-uszczelki-webasto-thermo-top-c-9000861a-i6637550876.html

Czyli za sam kołek z palnikiem i uszczelkami masz 300zł + wysyłka. Przy demontażu pewnie wyleje ci się płyn chłodniczy także bańkę 5l musisz kupić ok 40zl
Jak już będziesz miał webasto na stole warto przeczyścić komorę spalania, sprawdzić filtr powietrza który znajduje się w takiej czarnej okrągłej puszce.(ja swoj wymieniłem, włożyłem filtr gąbkowy z odkurzacza ktory kupiłem w lokalnym sklepie za 4zl). Najlepiej sprawdzic pompkę paliwa podłączając do aku(dając krótkie sygnały kablem plusowym) czy "Cyka". No i sprawdź dmuchawe komory spalania i dodatkowa pompę wody, tak samo podłączając pod aku ;)

W razie pytań, albo jakiś problemów pisz na PW
Watęk gdzie naprawiałem swoje webasto viewtopic.php?f=331&t=191412&start=80
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 256 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03
Mazda 6 GJ 2.0B 165km '13

Postprzez cfka » 1 lis 2017, 14:13

dzieki wielkie. pozdrawiam :)
Początkujący
 
Od: 28 paź 2017, 11:10
Posty: 19
Auto: Mazda 6 2004r. Ropniaczek 136KM, w kombiaczku ^^

Postprzez inferno997 » 3 lis 2017, 19:19

troche się w temacie wypowiem bo widze, że nie macie chyba na co kasy chłopaki wydawać :)
a więc trochę w punktach
– uszczelki
gumowe uszczelki w tych piecach są nie do zdarcia, chyba że ktoś je zamoczy w płynie chłodniczym i sie rozciągną, nie pamiętam czy w najstarszych modelach występowały uszczelki pod wentylatorem sztywne z materiału takiego jak pod palnikiem,te sztywne można sobie tanio dorobić z gambitu AF -materiał podobny do oryginalnych uszczelek w cenie zestawu uszczelek mamy gambitu na kilkadziesiąt takich zestawów, wystarczy odrysować palnik lub wentylator i wyciąć nożyczkami i dziurkaczem do papieru, jeszcze tańsza opcja to posmarować czerwonym silikonem pod palnikiem i też bedzie działać, zrobiłem tak w pierwszym swoim piecu w 2011r i działa do tej pory, teraz jak więcej ich naprawiam to kupuje płyte gambit i wioze do gościa na laser i wychodzą jak oryginał
– świeca
świecy na pałę sie nie wymienia tylko dlatego że był taki błąd w sterowniku,przy uszkodzonej świecy najczęściej pokazuje się błąd – zbyt wczesne wykrycie płomienia
do tego święcę można sprawdzić miernikiem, w temperaturze pokojowej powinna mieć oporność pomiędzy 0,25-0,35ohm
błąd świecy najczęściej (w 90%) wskazuje usterkę sterownika
– palnik
po co kupować używany palnik skoro mamy już swój ?? palnik wymienia się tylko wtedy gdy sie nadtopi i bokiem wpada do komory spalania powietrze i w komorze spalania bardzo szybko odkłada sie nagar który później powoduje kopcenie, są już dostępne wkłady palnika nawet na aledrogo za 40zł, po wymianie wkładu palnik sprawuje się jak nówka sztuka do tego jeszcze nie widziałem palnika z mazdy który miałby już na tyle wypalony wkład aby trzeba go wymieniać no ale... wszystkich nie widziałem :)
wrzucę jeszcze filmik jak sie taki palnik pali po regeneracji

aha co do kosztów, naprawa pieca z mazdy nigdy nie przekracza 200zł
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 54 (0/5)
Auto: Mazda 6

Postprzez mat93 » 4 lis 2017, 19:05

witam jestem tu pierwszy raz z tąd takie pytanie posiadam mazde 6 2.0 diesel 143km ostatnio zauwarzyłem ze nie chodzi webasto tzn przy odpaleniu w kabinie na zegarze włancza się na ok 1min słychać jak cyknie z raz przekaznik pod maską nawiew chodzi po czym sie wyłancza i nie chce załączyć pieca w zeszłym roku chodziło bez problemu i terez nie wiem czym jest to spowodowane w ostatnim czasie brakło mi paliwa i wymieniałem płyn chłodniczy czym moze być to spowodowane? dziś kolega podpioł pod komputer lecz nie jest expertem powiedział tylko ze jest zablokowane
Początkujący
 
Od: 4 lis 2017, 19:03
Posty: 2
Auto: mazda 6 2006 2.0 diesel 143km

Postprzez inferno997 » 5 lis 2017, 01:01

to faktycznie nie jest ekspertem... kup sobie kabel vag kkl na ftdi za 25zł i sam zdiagnozujesz ten piec na poziomie serwisu tylko poszukaj sobie w necie programu webasto thermo test 2.14, program jest bardzo prosty w obsłudze
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 54 (0/5)
Auto: Mazda 6

Postprzez mat93 » 5 lis 2017, 19:37

czy mozna jakiś link do tego kabla bo nigdzie nie mogę znaleźć i czy tym kablem trzeba się wpiąć w jakieś wejscie przy piecu i gdzie ono jest czy normalnie do obd2 pod kierownicą
Początkujący
 
Od: 4 lis 2017, 19:03
Posty: 2
Auto: mazda 6 2006 2.0 diesel 143km

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

Moderator

Moderatorzy 6 / 626 / MX-6 / Xedos 6