Problem z utrzymywaniem temperatury

Postprzez Izzy » 24 wrz 2022, 18:17

Witam,
Od jakiegoś czasu mam pewien problem z temperaturą w Xedosie. Otóż auto przy wyłączonej klimie głownie na postoju zaczyna się grzać, wskazówka powoli wędruje powyżej połowy. Jednak przy włączeniu klimatyzacji automatycznie spada i utrzymuję się w połowie skali, czy to na postoju czy podczas jazdy. Dodam, że ogrzewanie raz działa, raz nie. Płynu nie wywala, poziom cały czas ten sam, wycieków brak. Termostat nowy, rozrząd niedawno wymieniany wraz z pompą wody, oba czujniki cieczy nowe. Co może być przyczyną? Podejrzewam niedziałający wentylator, bądź przytkaną nagrzewnicę/chłodnicę. Po wymianie płynu w zbiorniczku i tak widoczne są ślady syfu i na moje oko rdzy. Jest sens w ogóle płukać układ czy lepiej szykować się na wymianę chłodnicy lub nagrzewnicy? Czy rzeczywiście niedziałający wentylator przy takich temperaturach będzie dawał takie objawy? Teraz jak jest trochę chłodniej jest dużo lepiej niż było przy upałach. Poradźcie co robić :)
Początkujący
 
Od: 21 lis 2021, 15:14
Posty: 18
Auto: Mazda Xedos 9 99' 2.5V6 167KM

Postprzez zadra » 24 wrz 2022, 18:47

Izzy napisał(a):Podejrzewam niedziałający wentylator,

Tak na moje..
Coś tam w sterowaniu ..
Podgrzej czujnik jakąś suszarką, zerknij na przekaźniki (myślę, że jest na przekaźniku załączany)..
Przy klimatyzacji chłodnica ziębiona jest poprzez załączenie wentylatorów z układu klimatyzacji (pewnie inny przekaźnik)
Może ktoś obeznany z xedami coś dopisze jeszcze..

ja bym płukał- wymienić chlodnice zawsze zdążysz.
Płukanie jest prostrze i mniej zajmujące.
Pamiętaj, że woda demineralizowana a nie kranówa i dobry środek do płukania.
Historie mojej młodości :
[url]https://www.mazdaspeed.pl/forum/viewtopic.php?f=102&t=151548[/url]

staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 3020 (28/81)
Skąd: z odmętów
Auto: HONDA civic VIII
1,8 Stoczterdzieścikuniów z maską gazową na pyskach ciągnących sedana :-P

Postprzez Izzy » 15 sty 2023, 16:18

Temat odgrzeje, układ wypłukany dwukrotnie specyfikami do tego przeznaczonymi. Jest odrobinę lepiej, aczkolwiek auto dalej przy wolniejszej jeździe/postoju się grzeje, wskazówka wędruje na 3/4 skali. Wentylatorów nie słychać. Jak myślicie, one będą winne, czy jednak czeka mnie wymiana chłodnicy?
Początkujący
 
Od: 21 lis 2021, 15:14
Posty: 18
Auto: Mazda Xedos 9 99' 2.5V6 167KM

Postprzez zadra » 15 sty 2023, 22:26

a czy zajrzałeś na postoju pod maskę czy faktycznie wentylatory nie startują, czy tylko tak przypuszczasz?
Historie mojej młodości :
[url]https://www.mazdaspeed.pl/forum/viewtopic.php?f=102&t=151548[/url]

staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 3020 (28/81)
Skąd: z odmętów
Auto: HONDA civic VIII
1,8 Stoczterdzieścikuniów z maską gazową na pyskach ciągnących sedana :-P

Postprzez Izzy » 16 sty 2023, 16:29

Co to w ogóle za pytanie, oczywiście że w pierwszej kolejności sprawdziłem ;P Wiatrak od klimy normalnie działa, z racji że jest teraz chłodniej nie włącza się. Wiatrak od chłodnicy z moich obserwacji w ogóle nie startuje. Zastanawia mnie tylko jedna rzecz. Jak to jest w waszych X9, wentylator chodzi cały czas na wolnym biegu, czy po chwili postoju się włącza, zwłaszcza przy tych temperaturach na zewnątrz?
Początkujący
 
Od: 21 lis 2021, 15:14
Posty: 18
Auto: Mazda Xedos 9 99' 2.5V6 167KM

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

Moderator

Moderatorzy 929 / Xedos 9