Uwagi do funkcjonowania forum

Uwagi na temat działania forum i strony klubowej. Zajrzyj, jeśli masz problemy z działaniem i obsługą.

Postprzez bioly1928 » 26 lut 2018, 21:54

Nie pamiętam kiedy ostatni raz czyściłem historię.
Forumowicz
 
Od: 19 wrz 2016, 18:49
Posty: 34
Skąd: KTA
Auto: Mazda 3 SPORT (BK) , 2007, 2.0 benzyna (LF)

Postprzez Grzyby » 27 lut 2018, 12:46

Od kilku dni (zaobserwowane przez kilka osób) forum strasznie zwalnia podczas pisania postów. Potrzebuje czasem kilkunasu sekund żeby kursor wskoczył na nowe miejsce. Napisanie posta – szczególnie przy zmianie treści staje się prawie niemożliwe.
Przy przeglądaniu działa normalnie.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Paweł » 27 lut 2018, 16:02

W kodzie forum ostatnio nic nie było zmieniane. Podejrzewam, że przyczyna leży po stronie przeglądarki i/lub jakiegoś pluginu. Prośba o podanie wersji przeglądarki (ew. urządzenia w przypadku mobile) i zainstalowanych dodatków. W którym widoku występuje problem?
Mazda Rx-7 A-Spec FB 12A '85 | JK0E P9X SU4 '09 | 4FH0VL CAJA '09
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | ...ultimate solution for those with a distrust of birth control. | towcar of the year.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 11036 (616/645)
Skąd: Warszawa
Auto: JK0E P9X SU4 '09
4FH0VL CAJA '09

Postprzez Grzyby » 27 lut 2018, 16:06

W szybkiej odpowiedzi (Nie zawsze, teraz np. jest ok)
Dopóki nie zaczniesz zmieniać tekstu jest niewielkie opóźnienie. Przy dopiskach, zmianach tekstu problem się mocno pogłębia.

Od kilku dni się to pojawia. W Chromie Wersja 64.0.3282.167
Myjk też to sygnalizował (w temacie o budowie domu).

Czasem jest tak upierdliwe, że napisanie posta jest fizycznie niemożliwe.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Paweł » 27 lut 2018, 16:09

Zaktualizuję przeglądarkę i zobaczę. Ww. wersja jest z 13 lutego, czy to mniej więcej pokrywa się z pojawieniem problemu? Czy ilość tekstu w okienku ma znaczenie (jak najprościej odtworzyć zjawisko)?
Mazda Rx-7 A-Spec FB 12A '85 | JK0E P9X SU4 '09 | 4FH0VL CAJA '09
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | ...ultimate solution for those with a distrust of birth control. | towcar of the year.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 11036 (616/645)
Skąd: Warszawa
Auto: JK0E P9X SU4 '09
4FH0VL CAJA '09

Postprzez Neonixos666 » 27 lut 2018, 19:14

Też zaobserwowałem takie zjawisko ale w sumie tylko raz ostatnio. Przeglądarka Chrome.
Avatar użytkownika
Forumowicz
 
Od: 9 wrz 2009, 23:21
Posty: 8340 (27/173)
Skąd: Szczytno
Auto: Grand Scenic III R9M

Postprzez Paweł » 27 lut 2018, 19:48

Nie udało mi się tego odtworzyć.

Czy coś się zmienia po wyłączeniu sprawdzania pisowni?
Jakie macie wtyczki do Chroma uruchomione?
Mazda Rx-7 A-Spec FB 12A '85 | JK0E P9X SU4 '09 | 4FH0VL CAJA '09
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | ...ultimate solution for those with a distrust of birth control. | towcar of the year.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 11036 (616/645)
Skąd: Warszawa
Auto: JK0E P9X SU4 '09
4FH0VL CAJA '09

Postprzez Grzyby » 27 lut 2018, 23:21

Paweł napisał(a):Jakie macie wtyczki do Chroma uruchomione?

– arkusze 1.2
– dokumenty 0.10
– Dokumenty Google offline 1.4
– prezentacje 0.10

Paweł napisał(a):Czy coś się zmienia po wyłączeniu sprawdzania pisowni?

yyy, nie wiem jak się to robi :)
Teraz nie ma laga, pisze się na bieżąco.

Nie mam pojęcia od czego to zależy. Czasem muli delikatnie, czasem jest tragedia, a czasami działa normalnie. Nie potrafię znaleźć zależności.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Grzyby » 1 mar 2018, 10:12

No i pierwszy post na forum dzisiaj i od razu lag niesamowity.
Piszesz posta , kończysz drugi zdanie a kursor stoi jak zaklęty w pozycji startowej.
Potem jest cudowne TADAM i pojawia się cały tekst.

Przy tym poście podobnie. Chociaż lag trochę mniejszy. Tak na 2 – 3 wyrazy.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez darrecki » 1 mar 2018, 13:16

Patrzyłeś na obciążenie procesora? I ewentualnie co go muli?

Skoro nie było żadnych zmian w kodzie forum, to co z szumnie ogłoszonym przez Wojtka (w innym wątku) interfejsem na komórki?
Można zostać betatesterem czy coś?
Avatar użytkownika
Moderator
 
Od: 14 cze 2006, 00:01
Posty: 2291 (37/112)
Skąd: UK - Worcs, PL - Rzeszow
Auto: 1. Mazda 3 BM Skyactiv-D
2. Mazda 2 DJ Skyactiv-G

Postprzez Grzyby » 1 mar 2018, 15:31

darrecki napisał(a):Patrzyłeś na obciążenie procesora? I ewentualnie co go muli?

Muli TYLKO strona mazdaspeed i TYLKO w trakcie pisania postu.
Inne strony (fora również) obsługuję bez problemów.

Praktycznie podczas pisania każdego posta dzisiaj jest lag (klawiatura vs. to co na ekranie). Mocno wkurzające...
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez darrecki » 1 mar 2018, 18:50

Grzyby napisał(a):Muli TYLKO strona mazdaspeed i TYLKO w trakcie pisania postu.
Inne strony (fora również) obsługuję bez problemu


Ja to widzę tak: muli forum bez zamulania CPU – wina strony. Muli z jednoczesnym obciążeniem CPU – problem z przeglądarką.

U mnie na Operze problemów brak.
Avatar użytkownika
Moderator
 
Od: 14 cze 2006, 00:01
Posty: 2291 (37/112)
Skąd: UK - Worcs, PL - Rzeszow
Auto: 1. Mazda 3 BM Skyactiv-D
2. Mazda 2 DJ Skyactiv-G

Postprzez Grzyby » 1 mar 2018, 23:29

Może niewyraźnie piszę – muli TYLKO podczas PISANIA posta
Jak przestanę pisać to przestaje mulić.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Paweł » 1 mar 2018, 23:53

Ewidentnie w przeglądarce i/lub dodatku, a może jakiejś trzeciej aplikacji zaszły zmiany, które powodują powolne działanie formularza odpowiedzi. Może to być jeszcze ewentualnie jakaś reklama osadzona na stronie (bo ta część na forum ulega zmianie), ale to wydaje się mało prawdopodobne.

Żeby usunąć problem, muszę go w jakiś sposób najpierw odtworzyć. Czy możesz popróbować z innymi przeglądarkami, wyłączyć na chwilę dodatki, może antywirusa lub inny podobny program, który działa w tle i może mieć związek z przeglądarką? Może w ten sposób uda się wyłuskać element powiązany ze spowolnieniem.

Ewentualnie, jeśli masz Windows 10 i ostatni Creators Update, bardzo bym prosił o założenie w komputerze tymczasowo nowego konta użytkownika. Znane są problemy w wydajności działania Chrome po tej aktualizacji. Co prawda nie do końca wpisują się one w nasz przypadek – ale warto spróbować.
Mazda Rx-7 A-Spec FB 12A '85 | JK0E P9X SU4 '09 | 4FH0VL CAJA '09
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | ...ultimate solution for those with a distrust of birth control. | towcar of the year.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 11036 (616/645)
Skąd: Warszawa
Auto: JK0E P9X SU4 '09
4FH0VL CAJA '09

Postprzez Grzyby » 2 mar 2018, 03:50

Jak nie przejdzie to w weekend pokombinuję.
(przy tym poście było ok, do momentu aż skasowałem część tego co napisałem – po tej czynności prawie "z automatu" zaczęło miec opóźnienie. Mam wrażenie że im więcej treści kasuję, tym większy lag)
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Mr_Bartek » 2 mar 2018, 08:03

Muszę przyznać, że i u mnie dzisiaj rano wystąpił problem ale na telefonie. Google Pixel XL, Android 8.1.0 (Luty 2018), Chrome Beta 64.0.3282.116.

Podczas odpowiadania na post i usunięciu części treści, słowa przestały się pojawiać na ekranie. Na klawiaturze ekranowej podpowiedzi do słów nadal się pojawiały. Przy próbie odświeżenia strona nie chciała się załadować, ale inne strony (nie MS) ładowały się bezproblemowo. Później chciałem wymusić ten błąd i go nagrać ale nie dało się. Już się nie pojawił.

EDIT: Na telefonie używam blokady reklam poprzez wpisy do pliku hosts (Adaway) także wątpię by to było nimi spowodowane.
Yesterday is history. Today is a gift. Tomorrow is a mystery.
Avatar użytkownika
Koordynator Forum
Koordynator Witryny
 
Od: 7 kwi 2014, 12:44
Posty: 2720 (103/148)
Skąd: Poznań
Auto: Jest: Grey Fūjin
Było: Mazda6 Tamura '07

Postprzez Grzyby » 2 mar 2018, 10:20

Wiem że nie tylko u mnie ten problem istnieje (co tutaj niektórzy zdaje się sugerowali), i potwierdzenie jest.
Mr_Bartek napisał(a):Podczas odpowiadania na post i usunięciu części treści, słowa przestały się pojawiać na ekranie.

Dokładnie taki +/– jest mechanizm opóźnień.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Paweł » 2 mar 2018, 19:47

Coraz ciekawsze się to robi. Ten problem jest tylko w szybkiej odpowiedzi, czy pełnej lub PW też?
Mazda Rx-7 A-Spec FB 12A '85 | JK0E P9X SU4 '09 | 4FH0VL CAJA '09
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | ...ultimate solution for those with a distrust of birth control. | towcar of the year.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 11036 (616/645)
Skąd: Warszawa
Auto: JK0E P9X SU4 '09
4FH0VL CAJA '09

Postprzez Grzyby » 2 mar 2018, 21:20

Jak tylko się pojawi w szybkiej, sprawdzę czy w pełnej też występuje.
Na moment tego posta problemu brak.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16916 (78/191)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK
Nissan Micra K11 CG10DE

Postprzez Mr_Bartek » 2 mar 2018, 22:30

U mnie na telefonie był w szybkiej odpowiedzi.
Yesterday is history. Today is a gift. Tomorrow is a mystery.
Avatar użytkownika
Koordynator Forum
Koordynator Witryny
 
Od: 7 kwi 2014, 12:44
Posty: 2720 (103/148)
Skąd: Poznań
Auto: Jest: Grey Fūjin
Było: Mazda6 Tamura '07

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderatorzy

Koordynatorzy, Koordynatorzy Forum