Android auto/Apple car play

Dział przeznaczony do rozwiązywania problemów z systemami elektronicznymi nadwozia

Postprzez TheMonster » 26 kwi 2021, 18:31

Zainstalowałem w telefonie i się wtedy pojawił normalnie w aucie :)
W aucie będziesz miał tylko te appki które nasz na telefonie
Życie jest zbyt krótkie żeby jeździć dieslem

_____________________________________________________________
Dawne auta:
Citroen Xsara II 1,6 16V 2003
Mazda 6 GG/GY 2005 2,0 MZR-CD 136 KM MT
Mazda 3 BM 2016 2,0 SkyActiv-G 120KM MT "Śnieżynka"
Tomasz W.
Avatar użytkownika
Przedstawiciel Pomorza
 
Od: 22 lis 2015, 14:59
Posty: 1426 (225/213)
Skąd: Bydgoszcz / Gdynia
Auto: Mazda 3 Hikari, 2,0 150KM AT

Postprzez Palmer » 26 kwi 2021, 18:44

TheMonster napisał(a):Zainstalowałem w telefonie i się wtedy pojawił normalnie w aucie :)
W aucie będziesz miał tylko te appki które nasz na telefonie

Mam Yanosika w telefonie na Androidzie 11, ale w AA go nie uświadczam, nie wiedzieć czemu:(
Avatar użytkownika
Forumowicz
 
Od: 31 lip 2020, 08:21
Posty: 104 (54/1)
Skąd: woj. dolnośląskie
Auto: Mazda 3 BP 110 kW, AT

Postprzez paweł_TBU » 26 kwi 2021, 19:06

Zobacz w ustawieniach aplikacji aa w telefonie
Avatar użytkownika
Forumowicz
 
Od: 30 sie 2019, 13:05
Posty: 407 (6/11)
Skąd: TBU
Auto: Mazda 3 BP sedan Hikari AT /Alfa Romeo Mito TB MA.

Postprzez k.siwczyk » 26 kwi 2021, 19:47

Przepraszam bardzo, ale przecież nie ma jeszcze Yanosika dla AA.
Forumowicz
 
Od: 15 lis 2020, 12:18
Posty: 127 (5/1)
Skąd: Świętokrzyskie
Auto: Mazda 3 BP 2019 Hikari MT6 122KM

Postprzez TheMonster » 26 kwi 2021, 21:10

Sorki... mój błąd... czytałem wypowiedz wyzej i na ślepo powtórzyłem :x milem oczywiście na myśli apple car play w moim wypadku. Tak czy siak... moje pytanie nadal aktualne :P
Życie jest zbyt krótkie żeby jeździć dieslem

_____________________________________________________________
Dawne auta:
Citroen Xsara II 1,6 16V 2003
Mazda 6 GG/GY 2005 2,0 MZR-CD 136 KM MT
Mazda 3 BM 2016 2,0 SkyActiv-G 120KM MT "Śnieżynka"
Tomasz W.
Avatar użytkownika
Przedstawiciel Pomorza
 
Od: 22 lis 2015, 14:59
Posty: 1426 (225/213)
Skąd: Bydgoszcz / Gdynia
Auto: Mazda 3 Hikari, 2,0 150KM AT

Postprzez worn » 27 kwi 2021, 06:22

Nie mam pewności czy to co opiszę ma zastosowanie w przypadku Apple Car Play, ale może nakieruje Cię to w czym może leżeć problem. Wszystko pewnie zależy od tego jak masz skonfigurowanego Yanosika, ponieważ może on gadać przez Bluetooth albo zestaw głośnomówiący. Jedna i druga opcja ma swoje wady i zalety.

1. Jeżeli będzie gadał przez Bluetooth, to w samochodzie musisz koniecznie mieć ustawione jako źródło dźwięku Bluetooth, bo w przeciwnym razie nie usłyszysz komunikatów. Wyklucza to automatycznie słuchanie muzyki z USB lub radia. Sterowanie głośnością Yanosika, to sterowanie głośnością multimediów (ikona nutki).

2. Jeżeli będzie gadał przez zestaw głośnomówiący, to wygląda to tak jakby Yanosik do Ciebie dzwonił. Jakość dźwięku jest wtedy trochę gorsza, ale niezależnie od tego z jakiego źródła słuchasz muzyki (radio/USB/Bluetooth) zawsze usłyszysz komunikat, choć przerwie to całkowicie muzykę, bo jest to traktowane jako rozmowa. W tym wypadku sterowanie głośnością Yanosika, to również sterowanie głośnością innych rozmów (ikona głośnika). Wkurzające w tej opcji jest to, że na ekranie wyświetla się ekran jakbyśmy z kimś rozmawiali i na czas nadawania komunikatu nie ma możliwości sterowania multimediami.

Obstawiam, że masz włączoną tę drugą opcję i Yanosik "wcina" Ci się w rozmowę.
Załączniki
yanosik.png
Avatar użytkownika
Forumowicz
 
Od: 29 kwi 2020, 19:42
Posty: 127 (7/16)
Skąd: ZS
Auto: Mazda 3 BP
2.0 Skyactiv-X 180 KM MT
Kanjo 2019

Postprzez Palmer » 27 kwi 2021, 14:22

@worn, jak zawsze temat rozłożony na czynniki pierwsze <nauka> Przy okazji dowiedziałem się do czego służy to ustawienie w Yanosiku "Odtwarzaj dźwięk przez kanał rozmów".

Jest jeszcze do sprawdzenia to ustawienie jak na poniższym screenshocie. Yanosik przynajmniej nie powinien wtrynić się do rozmowy głosowej.
Załączniki
Screenshot_20210427-144404_Yanosik.jpg
Avatar użytkownika
Forumowicz
 
Od: 31 lip 2020, 08:21
Posty: 104 (54/1)
Skąd: woj. dolnośląskie
Auto: Mazda 3 BP 110 kW, AT

Postprzez dss77 » 6 maja 2021, 15:54

Witam,

mam pytanie odnośnie Android Auto.

łączę się z samochodem, ale po jakimś czasie wyskakuje komunikat, że AA nie odpowiada, że trzeba zatrzymać samochód i sprawdzić kabel itd.
jak już się znowu połączę, przez wcześniejsze wypięcie i wpięcia kabla mam czarny ekran i kilka ikonek na dole które nie są aktywne.

Może ktoś miał do czynienia z takim przypadkiem.

Mazda CX5 2019r.
Początkujący
 
Od: 3 lut 2021, 22:09
Posty: 6
Auto: Mazda CX5 II. Rok produkcji 2019. Silnik 2.5 benzyna.

Postprzez max441 » 13 maja 2021, 16:24

Może spróbuj na początek z innym telefonem.
Ja miałem często problemy z połączeniem AA w starym telefonie z Android 7 i doinstalowanym AA z netu, bo AA nie było dostępne Google Play w Polsce. W nowym telefonie z Android 10 i AA w standardzie, działa bez zarzutu.
Forumowicz
 
Od: 14 kwi 2020, 18:04
Posty: 30 (0/1)
Auto: Mazda 3 BP Skyactive-G 2.0 MT 122KM 2019

Postprzez Palmer » 30 maja 2021, 07:14

Ja z kolei zaobserwowałem, że połączenie Bluetooth (wykorzystywane przeze mnie głównie do bezprzewodowego sluchania muzyki, kiedy nie korzystam z AA) nie jest nawiązywane automatycznie w sytuacji, kiedy podczas poprzedniej jazdy korzystałem z Android Auto, czyli łączyłem telefon przewodowo). Wyświetla się komunikat, że urządzenie zewnętrzne (telefon) nie jest sparowane i wówczas muszę pogrzebać w ustawieniach Bluetooth w aucie, a czasem też w telefonie, by owo połączenie zaistniało ponownie. Czy macie podobnie? Dodam, że używam telefonu Samsung z Androidem 11.
Avatar użytkownika
Forumowicz
 
Od: 31 lip 2020, 08:21
Posty: 104 (54/1)
Skąd: woj. dolnośląskie
Auto: Mazda 3 BP 110 kW, AT

Postprzez max441 » 30 maja 2021, 09:49

U mnie jest tak samo i bywa wkurzające. Myślę, że to bardziej jakiś problem z Mazda Connect.
Forumowicz
 
Od: 14 kwi 2020, 18:04
Posty: 30 (0/1)
Auto: Mazda 3 BP Skyactive-G 2.0 MT 122KM 2019

Postprzez worn » 30 maja 2021, 10:45

Tak to niestety działa i jest to upierdliwe. :( Tak jak kolega max441 zauważył, to raczej problem związany z systemem Mazdy.

Żeby po korzystaniu z AA znowu można było słuchać muzyki przez Bluetooth wystarczy w Mazda Connect wejść w ustawienia łączności i tam dla sparowanego urządzenia przestawić opcję "Telefon" na "Telefon i dźwięk" czy jakoś tak. Piszę z głowy więc nie pamiętam dokładnie jak te opcje się nazywały. Na pewno nic nie trzeba grzebać w telefonie. Też mam Samsunga z Androidem 11.
Avatar użytkownika
Forumowicz
 
Od: 29 kwi 2020, 19:42
Posty: 127 (7/16)
Skąd: ZS
Auto: Mazda 3 BP
2.0 Skyactiv-X 180 KM MT
Kanjo 2019

Postprzez jezyk69 » 8 cze 2021, 16:39

Zaktualizowałem AA oraz zastosowałem się do wskazówek od [b]andrep[b] w poście nr 14. Oczywiście musi coś jak zwykle nie działać. Wybieranie głosowe celu podróży jest spierniczone. Głos w AA mówi: "coś poszło nie tak, spróbuj ponownie". I tak możesz sobie powtarzać w kółko. Cel podróży możesz wpisać tylko ręcznie.
Połączenie po kablu też szwankuje. Nie raz trzeba odłączać i łączyć ponownie.
Podczas przekraczania granicy kraju jest chwilowy problem z danymi komórkowymi więc mapy w AA też się zawieszają, w kluczowych momentach...
Jak dla mnie fabryczna nawigacja wygrywa z AA.
Forumowicz
 
Od: 5 lip 2019, 17:52
Posty: 61 (0/2)
Auto: Chevrolet Cruze HTB, 1.8 141KM, LT+ 2012

M3 BP Sedan,
2.0 MT 122KM, Hikari
2019

Postprzez paweł_TBU » 8 cze 2021, 20:40

A masz zaktualizowane MZD?
Avatar użytkownika
Forumowicz
 
Od: 30 sie 2019, 13:05
Posty: 407 (6/11)
Skąd: TBU
Auto: Mazda 3 BP sedan Hikari AT /Alfa Romeo Mito TB MA.

Postprzez jezyk69 » 8 cze 2021, 23:02

Pod koniec czerwca mam przegląd więc postaram się o aktualizację, tylko co im naściemniać żeby zaktualizowali?
A trochę mam obawy przed własnoręcznym aktualizowaniem.
Forumowicz
 
Od: 5 lip 2019, 17:52
Posty: 61 (0/2)
Auto: Chevrolet Cruze HTB, 1.8 141KM, LT+ 2012

M3 BP Sedan,
2.0 MT 122KM, Hikari
2019

Postprzez paweł_TBU » 9 cze 2021, 06:13

Powiedz wprost że ci zrywa połączenie aa na różnych telefonach i że się po tym zawiesza system. Wygrają bez problemu.
Avatar użytkownika
Forumowicz
 
Od: 30 sie 2019, 13:05
Posty: 407 (6/11)
Skąd: TBU
Auto: Mazda 3 BP sedan Hikari AT /Alfa Romeo Mito TB MA.

Kto przegląda forum

Użytkownicy przeglądający ten dział: fors i 2 gości

Moderator

Moderatorzy 3 / 323