System i-Stop – różne zagadnienia

Dział przeznaczony do rozwiązywania problemów z systemami elektronicznymi nadwozia

Postprzez darrecki » 13 cze 2019, 06:33

Zapewne przyczyna problemu będzie w błędach DTC. Kupić/podpiąć interfejs diagnostyczny na ELM327, zainstalować na telefonie/laptopie Forscan i sprawdzić. Innej opcji nie ma
Avatar użytkownika
Moderator
 
Od: 14 cze 2006, 00:01
Posty: 2153 (34/97)
Skąd: UK - Worcs, PL - Rzeszow
Auto: 1. Mazda 3 BM Skyactiv-D
2. Mazda 2 DJ Skyactiv-G

Postprzez SebaK » 13 cze 2019, 08:07

Dzięki za podpowiedź. W ostateczności czeka mnie ASO. Czy w rejonie Trójmiasta jest ktoś z Was, kto pomógłby w diagnostyce?

Dopisano 13 cze 2019, 13:35:

P.S. Ewentualną próbą odpięcia na kilkanaście minut aku nic nie tracę, poza ew zapisem błędu? Czy to w Waszej ocenie nie warta zabawa, bo skoro starem reaguje na inne czujniki, to znaczy, że nie wisi?
Avatar użytkownika
Forumowicz
 
Od: 25 lis 2014, 14:49
Posty: 172 (1/6)
Auto: Mazda 3 BM HB 2014, 2,0 165 KM, Sky Energy, Soul Red

Postprzez adam_we » 13 cze 2019, 15:58

SebaK napisał(a):Panowie, a ja mam pytanie sezonowe. Dziwna przypadłość dotknęła dziś mnie. Przez cały dzień mimo wielu jazd – wraz z gasnącym niebieskim wskaźnikiem niskiej temperatury nie podświetla się ikonka gotowości silnika systemu i-stop. Niby instrukcja przewiduje, że w skrajnie wysokich i niskich temperaturach system nie zadziała ale jeszcze nigdy przez kilka lat tak mi się nie zdarzyło. Podświetlenie czasem gaśnie przy mocniejszej jeździe – wiadomo ale tu ani przez chwilę się nie aktywowało. Macie w tym względzie jakieś doświadczenia?


Nasuwa mi się jedna refleksja. I-stop się nie załącza bo jest za gorąco. Z tego co kojarzę, to wentylatory nie pracują na wyłączonym silniku. Mogę się mylić ale u mnie nigdy nie słyszałem aby pracowały po zgaszeniu silnika.

U mnie też i-stop nie działa ale ze względu na klimę. Na zewnątrz 30+, zadana temperatura 21 i i-stop nie gotowy. Wystarczy, że wyłączę klimę i jest ok. W zimie jest podobnie tylko w druga stronę. Jak jest za duża różnica temperatur między rzeczywistą i zadaną, to ikonka klimy się nie podświetla.
Avatar użytkownika
Forumowicz
 
Od: 23 wrz 2018, 10:23
Posty: 148 (2/5)
Skąd: Warszawa
Auto: Mazda 3 HB 2.0 '14

Postprzez andrep » 13 cze 2019, 16:07

adam_we napisał(a): Z tego co kojarzę, to wentylatory nie pracują na wyłączonym silniku.

Pracują , nie raz w upały po wjeździe do garażu zamykam drzwi (samochód oczywiście zamknięty )a pod maską buczy wentylator. :)
Dodam odnośnie mojego poprzedniego postu ,że mam system I-Eloop i działał (oddawał prąd na postoju) mimo to w zimie i-stop nie włączał się :)
Mazda CX3 AWD Obrazek
Avatar użytkownika
Forumowicz
 
Od: 26 sty 2016, 16:58
Posty: 1269 (37/78)
Skąd: Kraków
Auto: Mazda CX3 2016,Soul Red, AWD 2.0 154 KM AT,Sky Passion+Pakiet Saffety

Postprzez witurb » 22 cze 2019, 11:59

Z tego co się orientuję i obserwowałem u siebie (chociażby wczoraj stojąc w korku na bramkach), gdy wentylator się włączy zanim zatrzymam samochód, to iStop się nie wyłączy dopóki nie wyłączy się wentylator).
Gdy żona robiła 3-4 km odcinki codziennie iStop przez kilka tygodni się nie włączał – komputer zauważył, że samochód nie jest w stanie odpowiednio ładować akumulatora.
Początkujący
 
Od: 3 lut 2016, 20:24
Posty: 24
Auto: Mazda 3 SkyPassion, 2.0 120 KM, 2015

Postprzez SebaK » 27 cze 2019, 21:14

Panowie, jestem Wam winny wyjaśnienie mojej zagadki. Przynajmniej częściowe. Po dwóch dniach i kilkunastu uruchomieniach i-stop i jego kontrolka dotycząca gotowości silnika zaczęła działać prawidłowo. Nie wiadomo co było przyczyną, bo komputer żadnych błędów nie zanotował. Przy okazji dowiedziałem się ciekawej rzeczy. Mianowicie, że wskazania temperatury dla wszystkich sterowników i wskaźników w silniku obsługuje jeden i ten sam czujnik...
Avatar użytkownika
Forumowicz
 
Od: 25 lis 2014, 14:49
Posty: 172 (1/6)
Auto: Mazda 3 BM HB 2014, 2,0 165 KM, Sky Energy, Soul Red

Postprzez artur1313 » 6 sie 2019, 14:46

Przyszedł chyba czas na wymianę baterii w mojej M3 (coraz częściej pojawia mi się ostrzeżenie o awarii systemu iStop). Chciałbym kupić oryginał, ale nie musi być z brandem Mazdy. Czy mógłbym prosić o szczegółowe info odnośnie akumulatora montowanego w aucie (2014, 165 KM). W jednym ze sklepów dostałem info, że oryginał to Exide. Z góry dzięki.
Avatar użytkownika
Forumowicz
 
Od: 31 mar 2014, 21:58
Posty: 140 (0/7)
Auto: Mazda 3 HB 165KM, SkyPassion, JetBlack

Postprzez czarmi » 6 sie 2019, 15:29

To jest oryginał naszych:
https://akpol.net/yuasa-64ah-620a-ybx7005-p-805.html
Są dość drogie, ale w ASO jeśli je mają, to koszt ok. 1000zł
Moje auto, też z 2014r. (październik) i jeszcze na nim (pierwszy montaż) jeżdżę. Ostatnio w te olbrzymie upały przestał mi sie załączać i-stop, ale po przejechaniu kilkuset km znowu odżył i pięknie się załącza.
Jak pociągnie jeszcze z rok, to będę barrrdzo zadowolony.
Obrazek

Do głowy wpadają pomysły od wewnątrz...
Avatar użytkownika
Forumowicz
 
Od: 11 cze 2014, 21:04
Posty: 1289 (30/38)
Skąd: Warszawa
Auto: Mazda 3 BM, 120KM 6MT, SD SkyEnergy, soul red 14'

Postprzez esem » 6 sie 2019, 15:37

Sugerowane podróby (zamienniki) <nie powiem> w
Avatar użytkownika
Forumowicz
 
Od: 16 paź 2016, 09:24
Posty: 188 (2/5)
Skąd: Breslau
Auto: Mazda3 SkyPASSION, 2.0 165KM, HB, 2016

Postprzez czarmi » 6 sie 2019, 15:53

Esem -tzw. zamienniki (nie wiem dlaczego piszesz podróby) raczej nie wytrzymają tyle co Yuasa. Opieram się na ocenach i opinii posiadaczy M6 GJ, którzy na "bratniej" stronie opisują trochę ten temat, a swoje auta mają produkowane rok wcześniej (2012), więc ich autka rok dłużej jeżdżą :|
Obrazek

Do głowy wpadają pomysły od wewnątrz...
Avatar użytkownika
Forumowicz
 
Od: 11 cze 2014, 21:04
Posty: 1289 (30/38)
Skąd: Warszawa
Auto: Mazda 3 BM, 120KM 6MT, SD SkyEnergy, soul red 14'

Postprzez meridian » 7 sie 2019, 12:32

A ja nie używam I-STOP od początku (wyłączony na stałe) – ciekawe ile aku pożyje w takim przypadku ?<faja>
Forumowicz
 
Od: 7 gru 2016, 08:09
Posty: 30 (1/0)
Skąd: Dąbrowa G.
Auto: Mazda 3 BM 2015 HB 120KM

Postprzez RobertPi » 9 sie 2019, 21:53

Pewnie tyle ile oryginalne aku Panasonic w BK czyli 9-10 lat.
RP
Avatar użytkownika
Forumowicz
 
Od: 29 kwi 2008, 20:12
Posty: 495 (0/3)
Skąd: Kraków
Auto: Mazda 3 1,6b Active'06-była-256kkm
Hyundai i10 1,2b Comfort'09
Mazda 3 1,5b SkyMotion'13

Postprzez esem » 10 sie 2019, 06:18

RobertPi napisał(a):Pewnie tyle ile oryginalne aku Panasonic w BK czyli 9-10 lat.
RP

W Avensis oryginał przeżył mi o 2 miesiące gwarancję czyli 3 lata. Czyli zależy jak trafisz (np. z Żoną :> ) :P
Avatar użytkownika
Forumowicz
 
Od: 16 paź 2016, 09:24
Posty: 188 (2/5)
Skąd: Breslau
Auto: Mazda3 SkyPASSION, 2.0 165KM, HB, 2016

Postprzez darrecki » 10 sie 2019, 06:59

Szwagier w CX5 z 2012 ciągle jeździ na oryginalnym, tyle że od 2 lat świeci się błąd istop, bo wg samochodu aku już umarł.
Gdzieś 2014-2015 była partia (Japonia) z wadliwymi akumulatorami, rok i kaplica.
Mowa oczywiście i 2.0 benzyna.
Avatar użytkownika
Moderator
 
Od: 14 cze 2006, 00:01
Posty: 2153 (34/97)
Skąd: UK - Worcs, PL - Rzeszow
Auto: 1. Mazda 3 BM Skyactiv-D
2. Mazda 2 DJ Skyactiv-G

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy 3 / 323