Brak oświetlenia bagażnika i kontrolki otwartych drzwi po otwarciu bagażnika – rozwiązanie

Dział przeznaczony do rozwiązywania wszelkich problemów dotyczących wyposażenia i karoserii. Nie zawiera elementów przenoszenia napędu.

Postprzez zanlik » 7 maja 2017, 11:44

Kiedy otwieramy klapę bagażnika to powinna się zapalić lampka w bagażniku. Jednocześnie na desce rozdzielczej powinna się zapalić kontrolka "otwarte drzwi".
Jednak ani oświetlenie nie działało, ani kontrolka się nie zapalała.

Szukałem problemu w zamku na klapie bagażnika.
Po wykręceniu zamka (ref BP4L-62-310D) zauważyłem że są dwa konektory (1) jeden od siłownika elektrycznego (2) drugi od czujnika otwarcia klapy bagażnika.
Okazuję się, że jak kabelki w tym drugim konektorze są zwarte to działa oświetlenie bagażnika i kontrolka "otwarte drzwi".

Cały zamek miałem w smarze i pomyślałem, że kabelki się nie zwierają przez smar, więc zanurzyłem cały zamek w rozpuszczalniku żeby rozpuścić smar. Po wyczyszczeniu zamka sprężonym powietrzem, zamontowałem zamek i wszystko działa :)
Załączniki
L540172A.jpg
Ostatnio edytowano 7 maja 2017, 15:03 przez zanlik, łącznie edytowano 1 raz
Forumowicz
 
Od: 28 mar 2016, 21:20
Posty: 51 (5/6)
Skąd: Ożarów Mazowiecki
Auto: Mazda 3 BK 1.6 MZ-CD [2006] bez DPF, turbo MHI TD025 (stała geometria), wtryskiwacze z silnika 109KM, chip tuning >> 130KM

Postprzez Marcis » 7 maja 2017, 14:02

U mnie nie zapala się kontrolka otwarcia drzwi po otwarciu klapy bagażnika.
Avatar użytkownika
Forumowicz
 
Od: 18 wrz 2012, 09:48
Posty: 809 (4/16)
Skąd: Łomża
Auto: Mazda 3 GTA 2005 2.0 16V 150KM
Alfa Romeo SW 156 2003 2.0 166KM
Była Mazda 323F BA Red Classic
1.5 16V 1998r.

Postprzez zanlik » 7 maja 2017, 15:02

A lampka w bagażniku zapala się/gaśnie przy otwarciu/zamknięciu klapy ?
Jeżeli tak to znaczy że instalacja jest poprawna (sprzężona z zamkiem klapy) i plus dochodzi do oświetlenia, ale sygnał otwarcia klapy nie dochodzi do modułu który zapala kontrolkę (na logikę).

Nie patrzyłem jak i do czego są podłączone te kabelki, które dochodzą do zamka w klapie.
Forumowicz
 
Od: 28 mar 2016, 21:20
Posty: 51 (5/6)
Skąd: Ożarów Mazowiecki
Auto: Mazda 3 BK 1.6 MZ-CD [2006] bez DPF, turbo MHI TD025 (stała geometria), wtryskiwacze z silnika 109KM, chip tuning >> 130KM

Postprzez radzix27 » 8 maja 2017, 07:21

Sedan czy Hatchback?
Avatar użytkownika
Forumowicz
 
Od: 18 wrz 2014, 07:38
Posty: 272 (23/9)
Skąd: Brzóza/Kozienice
Auto: Mazda 3 BK Sedan, Z6 1.6, 2004

Postprzez Marcis » 8 maja 2017, 10:22

Tak zapala się poprawnie. Hatchback
Avatar użytkownika
Forumowicz
 
Od: 18 wrz 2012, 09:48
Posty: 809 (4/16)
Skąd: Łomża
Auto: Mazda 3 GTA 2005 2.0 16V 150KM
Alfa Romeo SW 156 2003 2.0 166KM
Była Mazda 323F BA Red Classic
1.5 16V 1998r.

Postprzez tworko » 15 paź 2018, 11:08

Warto czytać forum... Nie miałem oświetlenia bagażnika, zacząłem sprawdzać. Okazało się, że napięcie na lampce wynosi tylko 2,2 V, żarówka dobra. Gdyby nie forum, to pewnie bym odpuścił, bo przecież dla takiej pierdółki nie warto ryć w instalacji samochodu.
Ale zanim zacząłem się żalić w nowym temacie -pogrzebałem na forum i dzięki temu tematowi okazało się, że ktoś nie wpiął wtyczki od zamka klapy (dlatego też ryglowało mi zamki w aucie po 30 s., kiedy otwierałem sam bagażnik! musiałem uważać, żeby nie zatrzasnąć kluczyków , a kontrolka od otwartych drzwi oczywiście nie świeciła przy otwartym bagażniku). No i załatwiłem 2 w jednym <serduszka>
Teraz tylko pytanie, czy wtyczka nie była wpięta "przez zapomnienie", czy zaraz się okaże, że na dziurach będzie mi się coś zapalało i gasło albo centralny zwariuje? pożyjemy, zobaczymy. W każdym razie to kolejna rzecz, która bez forum dokuczałaby długo albo pociągnęłaby duże koszty!
Dzięki ludziska!
Początkujący
 
Od: 5 mar 2017, 20:23
Posty: 1
Auto: Mazda 5 2,0 B+G '06 r.
Mazda 3 FL 2,0 B+G `07 r.

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

Moderator

Moderatorzy 3 / 323