Vademecum obsługi/serwisu/napraw ASB

Skrzynia biegów, sprzęgło, osie, zawieszenie, koła, układ kierowniczy i hamulcowy.

Postprzez ProboszczV6 » 3 sty 2013, 21:43

ale ja dalej nie rozumiem dlaczego ta łapa była odkręcana...a jak już składają to co ślepi są? ehhh, myśle że zmiana warsztatu będzie wskazana ale mogę się mylić...
ciekawe co jeszcze uszkodzili.
Don't hate me, i'm just an alien....
Szyderca i wywrotowiec :]
#R
Forumowicz
 
Od: 20 paź 2011, 21:06
Posty: 1244 (0/15)
Skąd: Łękawica/Żywiec/Bielsko
Auto: Mazda Xedos 9 KJ-ZEM brilliant black
Ford Probe GT ( 2.5 V6 KL )

Postprzez _agata_ » 4 sty 2013, 19:32

Witam :)

Samochód jeździł dzisiaj cały dzień bez objawów. Wszystkie biegi chodzą prawidłowo – 3 nie przeciąga.

Po podpięciu pod komputer pokazały się następujące błędy:
22
26
86
oraz "błąd nieokreślony"

Wiem, że nie działa podgrzewanie fotela kierowcy i pali się kontrolka od poduszki. Hold zniknął. Ktoś podpowie jak odczytać te błędy w tym modelu??

Reasumując, czasami skrzynia przestaje ciągnąć na rozgrzanym silniku i nie ma znaczenia położenie dźwigni biegów ( objawy są zawsze takie same). Słychać delikatne tyrkotanie tak jakby półoś wypięła się z przegubu, ale tam jest na pewno wszystko w porządku. Po zgaszeniu auta i ponownym zapaleniu go awaria znika. Mechanik podejrzewa że to może jakiś elektrozawór w skrzyni biegów????? Co myślicie ????? <oczy>
Początkujący
 
Od: 2 sty 2013, 11:12
Posty: 11
Skąd: Ozorków
Auto: Xedos 9 2,3 '96
W 123 Coupe 2,8 '79

Postprzez Tomas2000 » 5 sty 2013, 01:55

22 – Sygnał zapłonu na wejściu EMS* to pewnie główny problem...
28 – Elektrozawór podciśnienia w EGR raczej bez większego wpływu... na skrzynię. Ewentualnie na osiągi...

86- nie znam...

błąd nie znany??

Nagraj miganie diody telefonem... wstaw wideo i daj link zobaczymy co tam miga...
Miganie zapętl przynajmniej 2 razy co by nie pominąć żadnego kodu :D
Obrazek
Avatar użytkownika
Przedstawiciel Mazowsza
 
Od: 12 sty 2012, 16:49
Posty: 429 (0/2)
Skąd: Płock
Auto: Xedos 9 KL 2001
Xedos 9 KL 1999 – EX

Postprzez _agata_ » 5 sty 2013, 09:53

Błąd nieznany... <co?>

Dzisiaj to już chyba nie dam rady ale w poniedziałek wrzucę filmik <ok>

Dodam, że do poprzedniego warsztatu nie zamierzam wracać jeśli robią takie numery... <nie>
Początkujący
 
Od: 2 sty 2013, 11:12
Posty: 11
Skąd: Ozorków
Auto: Xedos 9 2,3 '96
W 123 Coupe 2,8 '79

Postprzez _agata_ » 21 sty 2013, 18:43

Po tym jak nikt w okolicy nie chciał się podjąć naprawy auta, musiałam zmusić do tego mojego męża. Efekt – po kilkunastu dniach męki w mrozach (w blaszanym garażu :D ) auto jeździ!
Po usunięciu przy okazji wielu innych "drobnych" niedociągnięć – przyjemność z jazdy nie do opisania hahahaha hahaha


Prawdopodobnie przyczyną był niedrożny filterek w skrzyni biegów. Po rozmowie z byłym mechanikiem auta okazało się że przy wymianie oleju nigdy nie odkręcano miski...

Dla ciekawostki dodam, że o dziwo na bagnecie olej przy kontroli stanu poziomu wyglądał jak świeżusieńki.

Mam teraz dwa konkretne pytania:

1. Potrzebuję schemat wiązki elektrycznej sterowania elektrozaworów (ktoś zrobił szpepę i pooznaczał kolory "po swojemu"

2. Po złożeniu i odpaleniu auta pojawił się mrugający HOLD, od razu po przekręceniu rozrusznika – proszę o innego linka do dokładniejszego opisu jak zrobić tą diagnostykę na diodzie. Mąż ma problem ze zrozumieniem które piny do diagnostyki skrzyni biegów trzeba zmostować a pod które podłączyć diodę led... link który otrzymałam poniżej (viewtopic.php?f=126&t=620) jest dla nas za mało czytelny (dopiero poznajemy markę Mazdy <glupek2> )

Elektrozawór sterujący w skrzyni TCC ma oporność ok 14 ohma, serwisówka podaje między 20 a 40, czy ktoś z Was jest w posiadaniu informacji jakie ma to znaczenie?????

Pzdr <oczko>
Początkujący
 
Od: 2 sty 2013, 11:12
Posty: 11
Skąd: Ozorków
Auto: Xedos 9 2,3 '96
W 123 Coupe 2,8 '79

Postprzez ProboszczV6 » 21 sty 2013, 22:02

Proponuję pobrać Service Manual Mazda Millenia oraz Mazda Millenia Wiring diagrams, tam jest wszystko dokładnie opisane, fakt że w barbarzyńskim języku ale da się zrozumieć. Jest w tym dziale, wystarczy poszukać.
Widzę że niemiłe doświadczenia z mechanikami paściarzami, zmusiły Was do doktoryzowania się z silnika Millera i ASB, to się chwali. Filtr oleju w skrzyni nie musi być wymieniany co każdą wymianę oleju, to jest siatka więc się tak bardzo nie zapycha, ale filtr nie jest na wieki, po 4-5 wymianach samego oleju trzeba go wymienić.
Zapchany filtr powoduje spadek ciśnienia liniowego, dlatego skrzynia przechodziła w tryb awaryjny, broniła się przed przyspieszonym zużyciem i błędami obsługi... ale że wcześniej nikt na to nie wpadł... przerażające, sam też na to nie wpadłem ale zakładałem że filtr był wymieniony...
Przy kolejnej wymianie oleju proponuję zdjąć również miskę skrzyni i wyczyścić magnes.
Don't hate me, i'm just an alien....
Szyderca i wywrotowiec :]
#R
Forumowicz
 
Od: 20 paź 2011, 21:06
Posty: 1244 (0/15)
Skąd: Łękawica/Żywiec/Bielsko
Auto: Mazda Xedos 9 KJ-ZEM brilliant black
Ford Probe GT ( 2.5 V6 KL )

Postprzez damian626 » 4 lut 2013, 00:41

Witam
Mam problem ze swoją skrzynia(GF4A-EL) na zimnym silniku szarpie przy przełączaniu z 1-2 na ciepłym silniku jest to rzadko spotykane przeważnie jest na zimnym. Czyżby taśma hamulcowa była do wymiany lub któryś elektrozawór.Druga sprawa to to że czasem gdy dynamiczniej jadę to przy zmianie biegów skrzynia tak jakby przytrzymuje ułamek sekundy obroty, nie ślizga się ani nie rosną jest tak czasami tez z 1-2 albo 2-3 ale przeważnie 1-2 poza tym skrzynia pracuje bardzo ładnie.
MAZDA i'like that prum
Avatar użytkownika
Forumowicz
 
Od: 21 lis 2007, 00:27
Posty: 112
Skąd: TSK
Auto: były 2XMazda 626 GD & Mazda 626 GE & Mazda Xedos 9 FL 2,5V6 A/T & Fiat Ducato 2.5 TDI laweta &
MPV LW FS & Mazda 5 cr 1.8 obecnie Mazda MPV LW 2.3 L3

Postprzez _agata_ » 4 mar 2013, 23:57

Witam ponownie, problem nie rozwiązany,jak w obd1 przeprowadzić diagnostykę kodów błędu ASB(hold mruga a kod błędu skrzyni nie wykazuje). <co?>
Początkujący
 
Od: 2 sty 2013, 11:12
Posty: 11
Skąd: Ozorków
Auto: Xedos 9 2,3 '96
W 123 Coupe 2,8 '79

Postprzez Adam_xedos9 » 28 kwi 2013, 20:32

Moja ASB w X9 jest właśnie drugi tydzień u Wieśka....zobaczymy czy da rade
Avatar użytkownika
Początkujący
 
Od: 13 kwi 2013, 09:33
Posty: 11
Skąd: Zabrze
Auto: Mazda Xedos 9 TA KL 2001 2.5 v6 oraz Mazda 323 BJ 2.0 TD

Postprzez drogbayo » 29 kwi 2013, 16:54

Panowie automat ma 4 biegi czy 5-bo u mnie tyle naliczylem i nie wiem o.co tu chodzi..
Avatar użytkownika
Forumowicz
 
Od: 3 kwi 2008, 19:04
Posty: 95 (1/0)
Skąd: Łódź
Auto: Mazda Xedos 9
2,5 2001 ;)

Postprzez ProboszczV6 » 29 kwi 2013, 19:21

ma 4 biegi, tak ci się zdaje najpewniej że ma 5, mnie się też zdawało przez jakiś czas. Chyba że liczysz ze wstecznym :]
Don't hate me, i'm just an alien....
Szyderca i wywrotowiec :]
#R
Forumowicz
 
Od: 20 paź 2011, 21:06
Posty: 1244 (0/15)
Skąd: Łękawica/Żywiec/Bielsko
Auto: Mazda Xedos 9 KJ-ZEM brilliant black
Ford Probe GT ( 2.5 V6 KL )

Postprzez radar88 » 29 kwi 2013, 21:04

Automat ma 4 biegi tylko procedura przełączania biegów to nie jest takie sprytne jak się wydaje. Każdy bieg jest łączony z innym, i ten 4 który Cie się wydaje że jest piątym, to jest właściwy,pełny czwarty bieg ;)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez drogbayo » 29 kwi 2013, 21:59

czyli ma pół biegi? ;p każdy bieg wchodzi normalnie według mnie, płynnie i obroty maleją. Ostatnio 2 wrzuciła przy 80 jak sie obrotomierz skończył :)
Avatar użytkownika
Forumowicz
 
Od: 3 kwi 2008, 19:04
Posty: 95 (1/0)
Skąd: Łódź
Auto: Mazda Xedos 9
2,5 2001 ;)

Postprzez radar88 » 1 maja 2013, 00:21

jedynka jest połączona z dwójką, dwójka z trójką, trójka z czwórką a właściwa czwórka wchodzi dopiero późno późno, wsteczny jest połączony z bodajże czwórką
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez drogbayo » 1 maja 2013, 11:18

No to na prawdę jest skomplikowane;p Dzięki wielkie. pozdro
Avatar użytkownika
Forumowicz
 
Od: 3 kwi 2008, 19:04
Posty: 95 (1/0)
Skąd: Łódź
Auto: Mazda Xedos 9
2,5 2001 ;)

Postprzez Galas77 » 30 paź 2013, 18:45

Witam, wymieniłem uszczelniacz w skrzyni biegów (19-241 przy sprzęgle na połączeniu z silnikiem) lecz dalej przez niego olej cieknie. Mechanik rozkłada ręce, mówi że tam są dwa ciśnienia w skrzyni i nie wie o co chodzi. Co to może być lub gdzie skrzynie naprawić? Dodam że mam drugą na części rozebraną. Mieszkam nad morzem, Zachodniopomorskie, Gmina Rewal. Z góry Dziękuje za odpowiedż i pozdrawiam. Paweł 604090811
Paweł
Avatar użytkownika
Początkujący
 
Od: 27 lis 2009, 00:02
Posty: 9
Skąd: Pogorzelica
Auto: Xedos 9 2.3 V6 Miller... 96'

Postprzez Tomas2000 » 23 gru 2013, 22:06

Miał ktoś może podobne przypadłości?

Szarpnięcie przy odpuszczeniu gazu, przy jeździe tak od 30 do 90kmh

Szarpnięcie przy zatrzymywaniu się, kiedy samochód już prawie stoi.

Czasami zastanawia się miedzy 2 a 3 przy wolnej jeździe

Coś w rodzaju uślizgu przy zmianie z 2 na 3 przy przyśpieszaniu, pedał gazu tak na 1/3 tylko i wyłącznie na zimnym silniku jak się trochę rozgrzeje to wszystko wraca do normy. Nie jest to do końca uślizg wygląda to tak jak by 3 wskakiwała z opóźnieniem. Przyspiesza wypina 2 obroty nie rosną stoją w miejscu i po chwili zapina 3 i przyśpiesza dalej tak jak by elektronika reagowała z opóźnieniem.

W zasadzie najbardziej mnie dziwi to że te szarpnięcia nie występują cały czas, tylko od czasu do czasu.
Jeśli jazda jest płynna to praktycznie ich nie ma, skrzynia zmienia biegi tak ze bez obrotomierza raczej nie da się zauważyć. Szarpanie nasila się przy jeździe w korkach, częstym ruszaniu i zatrzymywaniu, czy bardzo delikatnej jeździe.

ps. skrzynia przez 3 lata zachowuje się tak samo, 3 razy zmieniałem w niej olej (dextron II) i filtr.
Obrazek
Avatar użytkownika
Przedstawiciel Mazowsza
 
Od: 12 sty 2012, 16:49
Posty: 429 (0/2)
Skąd: Płock
Auto: Xedos 9 KL 2001
Xedos 9 KL 1999 – EX

Postprzez radar88 » 23 gru 2013, 22:12

Na początek zmień olej z filtrem, jeżeli nie pomoże to może być pierwszy objaw tarczek.
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez Dymian » 26 gru 2013, 10:16

radar88 napisał(a):Na początek zmień olej z filtrem, jeżeli nie pomoże to może być pierwszy objaw tarczek.

napisał, że 3 razy zmieniał:)
Avatar użytkownika
Forumowicz
 
Od: 24 cze 2013, 19:33
Posty: 588 (0/1)
Skąd: Lubelskie
Auto: był: Xedos 9, 2,5v6, 2002
Jest Phaeton.

Postprzez radar88 » 26 gru 2013, 11:41

Faktycznie nie doczytałem <glupek2> moja wina, moja wina, moja bardzo wielka wina, idę do konta ;)


Tarczki.
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy 929 / Xedos 9