check engine required- katalizator, a może sonda lambda?

Postprzez Maciej64 » 28 sty 2019, 18:23

Witam,

Szanowni mam problem z moją 6tką, GJ, prod. 2012, 165 km, sedan. Od dobrych kilku miesięcy świeci się kontrolka silnika i komunikat jak w temacie (Check Engine Required). Czasem zgaśnie (zwłaszcza jak było bardzo ciepło latem). Przejechane ma pomału 180.000 km. W ASO stwierdzili, że to katalizator, ale nowy kosztuje około 4.500 zł. Zamienników brak. Znajmy mechanik stwierdził, że błąd wyskakuje mu na sondzie lambda. Dziś na stacji diagnostycznej sprawdzili spaliny- wynik podobno świetny (według informacji od kontrolującego). CO 0%, CO2 15,6%, HC 0, o2 – 0,06%. Paliwo tankuje na różnych stacjach, ale nie ma to bezpośredniego przełożenia na kontrolkę.

Jak sądzicie- co to może być? Może macie jakiś sposób na usunięcie tego problemu?

Trochę szkoda mi wymieniać katalizator, tym bardziej, że w ASO stwierdzili, że po prostu software Mazdy tak ma, że pokazuje błąd przy niewielkich odchyleniach, które nota bene spełniają wszelkie normy i wszystko jest zgodne z wymaganiami norm środowiskowych. Do tego taką samą opinię przedstawiło dwóch innych mechaników u których diagnozowałem problem na komputerze- w skrócie śmiało jeździć.

Jeśli macie jakieś wskazówki, będę wdzięczny.

pozdrawiam,

Maciek
Początkujący
 
Od: 10 sty 2019, 20:40
Posty: 1
Skąd: Rybnik
Auto: Mazda 6 GJ 2015, 2,5 benzyna, automat

Postprzez shadar_l » 29 sty 2019, 20:03

Ja mam to samo w swojej 3. Stwierdzili że katalizator, ale... badanie spalin pokazało CO 0%, CO2 14,6%, HC 27, O2 0.69% przy 2 tyś. obrotów. Komputer pokazuje dziwne odczyty 1 sondy lambda.
Forumowicz
 
Od: 15 cze 2013, 09:58
Posty: 52 (1/0)
Skąd: Rzeszów
Auto: Mazda 3BL Sport '09/10

Postprzez Piotrek2008 » 1 mar 2019, 20:49

Hejka koledzy rozwiązanie jest jedno Pierwszy katalizator pod maską się znajduje nagminnie to pada w 6 wymienisz i po temacie zapomnisz o tym dość sporo katow załatwiłem i za każdym razem te same objawy były wymienialo się i po temacie . Nie szukać w ogóle w sondach problemu .
Początkujący
 
Od: 18 lis 2014, 15:54
Posty: 6
Skąd: Łódź
Auto: Mazda 6 2008 – 2012 r 1.8 120 KM Hatchback

Postprzez shadar_l » 25 mar 2020, 09:57

Sprawdź przepływomierz.
Forumowicz
 
Od: 15 cze 2013, 09:58
Posty: 52 (1/0)
Skąd: Rzeszów
Auto: Mazda 3BL Sport '09/10

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy 6 / 626 / MX-6 / Xedos 6