Keyless Smart Card – nie otwiera samochodu (GG)

Dział przeznaczony do rozwiązywania wszelkich problemów dotyczących wyposażenia i karoserii. Nie zawiera elementów przenoszenia napędu.

Postprzez fider » 6 sie 2019, 02:50

Auto: Mazda6 Kombi Diesel (2006)

Witam,
opisany poniżej problem pojawił się po wymianie baterii w Smart Card Key (karta taka jak na załączonym zdjęciu). Wcześniej karta działała ale coraz słabiej (wymagała kilkukrotnego przyciśnięcia przycisku przy klamce, aż w końcu dioda na karcie przestała świecić, nawet podczas klikania przycisków), więc wymieniłem baterię.

Przyciski na karcie działają bez zarzutu (otwierają i zamykają samochód).
Samochód odpala bez użycia kluczyka.

Problem:
Przy podejściu do samochodu z kartą oczekuję, że naciśnięcie przycisku przy klamce otworzy drzwi (brak reakcji).
Tak samo przy wychodzeniu, również brak reakcji (przy wyjściu z samochodu z kartą i zamknięciu drzwi samochód powinien "piknąć" 1x na znak że widzi, że karta opuściła samochód wraz z użytkownikiem, po chwili powinien "piknąć" jeszcze raz potwierdzając zamknięcie zamków).
Zauważyłem też, że przy próbie otwarcia auta przyciskiem przy klamce dioda na karcie świeci (lewy górny róg karty), więc zakładam że karta i samochód się "widzą".

Jest to jedyny kluczyk jaki posiadam.

Jakieś pomysły na przyczynę albo rozwiązanie problemu?
Załączniki
pilot.png
Początkujący
 
Od: 5 sie 2019, 22:00
Posty: 1
Auto: Mazda 6 (2006)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 6 gości

Moderator

Moderatorzy 6 / 626 / MX-6 / Xedos 6