Błąd P2009

Postprzez an15 » 25 lip 2014, 09:51

Błąd jest opisany "Zawór elektromagnetyczny zmienne sterowanie zaworem obwód łaczeniowy niskie napięcie" . Objawy – raz na jakiś czas podczas jazdy od silnika dochodzi takie bzyczenie i nie od razu ale potem zapala się błąd silnika. Nie zauważyłem żadnych zmian w pracy silnika. Czy ktoś wie gdzie ten zawór jest i co on robi. Ewentualnie jakiś namiar na serwis, warsztat w Lubelskim, Podkarpackim który to ogarnie.
Pozdrawiam.
Forumowicz
 
Od: 11 cze 2013, 10:08
Posty: 43
Auto: Mazda 5 2,0 B, 2005
Mazda 2 1,4 B, 2004

Postprzez smile » 25 lip 2014, 11:25

P2009 – Niski sygnał wejściowy obwodu zaworu elektromagnetycznego systemu zmiennego przekroju kolektora dolotowego.

DETECTION CONDITION
• The PCM monitors variable tumble solenoid valve control signal at PCM terminal 2AI. If the PCM turns variable tumble solenoid valve off but voltage at PCM terminal 2AI still remains low, the PCM determines that variable tumble solenoid valve circuit has malfunction.
Diagnostic support note
• This is a continuous monitor (CCM).
• The MIL illuminates if the PCM detects the above malfunction condition in two consecutive drive cycles or in one drive cycle while the DTC for the same malfunction has been stored in the PCM.
• PENDING CODE is available if the PCM detects the above malfunction condition during first drive cycle.
• FREEZE FRAME DATA is available.
• The DTC is stored in the PCM memory.
POSSIBLE CAUSE
• Poor connection of connectors at PCM and/or variable tumble solenoid valve
• Short to ground in wiring harness between variable tumble solenoid valve terminal B and PCM terminal 2AI
• Open circuit in wiring harness between main relay and variable tumble solenoid valve terminal A
• Open circuit in wiring harness between variable tumble solenoid valve terminal B and PCM terminal 2AI
• Variable tumble solenoid valve malfunction
• PCM malfunction
Forumowicz
 
Od: 16 lip 2011, 12:38
Posty: 2647 (75/57)
Skąd: Gdynia
Auto: M6 GY

Było:
323F BJ RF2A

Postprzez Yard » 25 lip 2014, 16:10

Użyj "szukaj" jest dużo o tym na forum
konduktor w autobusie
Avatar użytkownika
Moderator
 
Od: 13 mar 2004, 21:32
Posty: 2989 (58/35)
Skąd: Gdańsk
Auto: 323 BG 1992 1,3 16V 73 KM
Premacy Active 2003 2,0 DiTD 101 KM

Postprzez an15 » 28 lip 2014, 21:51

W silniku 2,0 benzyna są trzy elektrozawory – solenoidy. Jeden przy kolektorze dolotowym – nie mogłem ściągnąć wtyki – przeszkadza blacha trzymająca linkę gazu i dwa obok siebie z prawej strony silnika – odchodzą od nich po dwa czarne wężyki. Ten z bordową wtyką ma 37 om, ten z czarną 121 om. Czy ktoś mógłby przemierzyć u siebie te elektrozawory, lub potrafi powiedzieć czy wartości rezystancji są poprawne.
Pozdrawiam.
Forumowicz
 
Od: 11 cze 2013, 10:08
Posty: 43
Auto: Mazda 5 2,0 B, 2005
Mazda 2 1,4 B, 2004

Postprzez an15 » 5 sie 2014, 08:40

Od kilku dni błąd się nie pojawił, wymiana elektrozaworu podciśnienia z czarną wtyką (kupiona używka z alegro za 125 z przesyłką) pomogła. A teraz dla potomnych:
Wspomniany elektrozawór posiada oporność mierzoną na bolcach gniazda ok 37 om. Ale tę oporność zmierzyłem dopiero sposobem – dotknąć sondami bolce, przełączyć miernik na test diód – przełaczyć na pomiar rezystancji.
Forumowicz
 
Od: 11 cze 2013, 10:08
Posty: 43
Auto: Mazda 5 2,0 B, 2005
Mazda 2 1,4 B, 2004

Postprzez Otwock_M6 » 28 lut 2015, 12:17

P2009 = ELEKTROZAWÓR CIŚNIENIA ZAWÓR – MAZDA K5T44173
Początkujący
 
Od: 27 lut 2015, 12:35
Posty: 3
Auto: Mazda 6 2004 diesel kombi GY

Postprzez dzux » 9 sie 2016, 21:00

:)
Ostatnio edytowano 12 lis 2016, 20:23 przez dzux, łącznie edytowano 1 raz
Forumowicz
 
Od: 5 cze 2011, 21:38
Posty: 708 (1/8)
Skąd: lubuskie
Auto: BYŁA Mazda 3 2005 sedan 1.6 JEST Mazda 5 2006r 2.0 benzyna :)

Postprzez dzux » 12 lis 2016, 20:22

Witam sam maiłem problem z błędem P2009 i chciałem sie podzielić może komuś się przyda wymiana jest bardzo prosta nie trzeba jechać do mechanika. Po zaświeceniu się kontrolki silnika podpiąłem go pod komputer ( program + interfejs na bluetooth kupiłem jakiś czas temu na allegro za 25 zł przesyłka z chin)
Błąd P2009 troszkę poszperałem w internecie i do dzieła :)
klucze potrzebne to :
klucz trox (gwiazdka) 8
klucz oczkowy 10
Ja mam gaz także tych kabli jest trochę więcej te kable od gazu wystarczy odgiąć.
Załączniki
DSC_1529.jpg
Odczepiamy 4 wtyczki, z tym że 4 wtyczka jest pod spodem tak jak na zdjęciu, jak kostki mamy na wierzchu to odpinamy cały kabel z zatrzasku i kładziemy kabel z boku
DSC_1529.jpg
Następnie wyciągamy do góry biały zatrzask trzymający podwyższą wiązkę (strzałka zielona) kabli i już mamy dostęp do 4 śrub które odkręcamy troxem
DSC_1524.jpg
Jak już mamy na wierzchu całość to trzeba sćiągnoąć wężyki polecam suszarką podgrzać i delikatnie obkręcać i schodzą bez problemu , następnie odkręcamy od spodu kluczem oczkowym 10 śruby i mamy zaworki na wierzchu, kolejność montażu odwrotna
DSC_1527.jpg
kupiłem całość nową za 200zł chodź są używki od 50zł za szt.
Forumowicz
 
Od: 5 cze 2011, 21:38
Posty: 708 (1/8)
Skąd: lubuskie
Auto: BYŁA Mazda 3 2005 sedan 1.6 JEST Mazda 5 2006r 2.0 benzyna :)

Postprzez mischal » 22 sie 2017, 21:32

Chciałem pokrótce przedstawić historię naprawy usterki licząc, że być może komuś kiedyś pomoże.

Mazda 3 bk 2.0 2004 – top sport (benzyna + gaz)
Zaczęło się od szarpania na zimnym silniku, które miało miejsce tylko i wyłącznie miejsce rano. Czyli po nocy gdy samochód nie był używany. Szarpanie było tylko na 1-2 biegu i po 100-200 metrach jazdy ustawało – później w ciągu dnia raczej się nie pojawiało (chyba że miało miejsce wielogodzinny przestój i auto mogło ostygnąć).

Mechanik pierwsza diagnoza – wtryskiwacze zapieczone. Wlewanie ulepszacza 2-krotnie nic nie dało. Kazał jeździć aż pojawi się jakiś błąd. Po dobrych kilku miesiącach miesiącach pojawił się Błąd P2009 , który lubił także znikać i znowu się pojawiać. Mechanicy mieli odczyt z komputera.

Poszły do wymiany świece (na ngk) – brak zmian. Cewki wysokiego napięcia – brak zmian. Finalnie odczyt z drugiego komputera Gutmann był precyzyjny. Wymieniony elektrozawór dokładnie taki jak u kolegi DZUX na zdjęciu. Problem szarpania zniknął jak ręką odjął. Część używana na allegro kosztowała 120 zł + przesyłka. Przy uwzględnieniu wszystkich kosztów okolicznych (bez czasu i paliwa) – łącznie niecały 1000 zł. Wniosek: wiedza na forum mazdaspeed jest bezcenna :–) tylko trzeba ją dobrze selekcjonować, ponieważ miałem ok. 10 powodów wynotowanych z różnych wątków co może być przyczyną tego typu sytuacji.

Polecany na forum mazdy autoserwis.co (ŁG AutoSerwis) niestety nie pomógł. Nie diagnozują silników wolnossących, ponieważ nie mają na to czasu. Zostało mi jasno powiedziane, że skupiają się na EGR/DPF/Tunnigu. Nie mogę zamówić samej diagnostyki nawet gdy za nią zapłacę. Żałowałem bo mojemu znajomemu pomogli z DPF AlfyRomeo.

Ponadto dwóch elektroników zupełnie z innych miejsc także się nie chciało podjąć tematu, a technologia z 2004 roku... Strach myśleć jak będzie przebiegała naprawy nowych generacji.
Początkujący
 
Od: 14 maja 2013, 12:48
Posty: 2

Postprzez skawin » 7 wrz 2018, 09:37

Hej, dwa tygodnie temu wywaliło mi błąd silnika (na zółto) zaraz po tankowaniu auta. Błąd skasowałem bo myślałem że coś z paliwem i było ok tydzień czasu. Błąd wywaliło dziś znowu, pojechałem do znajomego pod kompa – błąd p2009. Narazie został skasowany ale pewnie za jakiś czas znowu sie pojawi. Niestety do błędu nie wyskoczył żaden opis. Wnioskuje że to będzie ten czujnik na blaszce czyli elektrozawór tak?. Czy ktoś może mi potwierdzić?
Aha objawów żadnych nie mam, jedynie co to tak jak kolega wyżej, od jakiegoś czasu jak jest wilgotno to zaraz po postoju nocnym jak zapalam silnik to na biegu 1 i 2 lekko potrafi szarpnąć ale dosłownie jedno szarpniecie i tyle potem już wsjo ok.
Załączniki
IMG_20180907_081351.jpg
Forumowicz
 
Od: 12 kwi 2012, 12:16
Posty: 96 (0/1)
Skąd: G.Śląśk (SW)
Auto: Mazda 5, 1.8 benz

Postprzez ronin00 » 7 wrz 2018, 12:14

Forumowicz
 
Od: 7 sty 2011, 13:43
Posty: 57 (0/2)
Skąd: Małopolska
Auto: Mazda 5 2.0 MZR LPG

Postprzez skawin » 8 wrz 2018, 11:03

Ronin wkleiles temat z xedosa-diesla, prześledziłem temat i rozumiem że to ten własnie czujnik
,którego zrobiłem zdjęcie. Czy jest sens go wypinać i próbować go przeczyścić np: sprężonym powietrzem? Czy tylko zamiennik/nowy?
Forumowicz
 
Od: 12 kwi 2012, 12:16
Posty: 96 (0/1)
Skąd: G.Śląśk (SW)
Auto: Mazda 5, 1.8 benz

Postprzez ronin00 » 8 wrz 2018, 18:39

Witam! Kilka razy miałem ten błąd w M5 (co kilka miesiecy ), tylko ja miałem opis do tego błędu " p2009 regulacja nastawnika długości kolektora dolotowego-sygnał za niski bank 1"
Forumowicz
 
Od: 7 sty 2011, 13:43
Posty: 57 (0/2)
Skąd: Małopolska
Auto: Mazda 5 2.0 MZR LPG

Postprzez mass » 12 wrz 2018, 11:07

Przed wymianą proponuje przeczyścic.
Ja prysnąłem wtyczki WD i problem zniknął.
Początkujący
 
Od: 6 gru 2012, 11:42
Posty: 18 (0/1)
Auto: Mazda 5, 2.0 Pb, 2007

Postprzez skawin » 13 wrz 2018, 07:08

No wiec tak, pierw próbowałem wyczyścić wtyczki – nic nie dało, wczoraj błąd sam zniknął ale to wiadomo że znika i się w niedługim czasie znowu pojawia.
Zamówiłem więc taki czujnik tylko niby do FORD FOCUS MK2 C-MAX 1.8 16V o oznaczeniu 4M5G 9A500- NB LF15 – czyli taki jak u mnie
Wczoraj wymieniłem, narazie nic się nie zaświeciło, błędu nie kasowałem bo tak jak pisałem wcześniej przedwczoraj sam zgasł.
Forumowicz
 
Od: 12 kwi 2012, 12:16
Posty: 96 (0/1)
Skąd: G.Śląśk (SW)
Auto: Mazda 5, 1.8 benz

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

Moderator

Moderatorzy 5 / Premacy