Mazda Xedos 6 CA KF '96 black by Sebo

GF / GW / GE / CA / GD / GV / GC / CB

Postprzez radar88 » 14 sty 2019, 10:45

Matthew90 napisał(a):Teklinów to prawdziwa Mekka Xedosów :)

:| <lol> <lol> <lol> bez przesady hahaha
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5483 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez Matthew90 » 14 sty 2019, 12:38

Powiem więcej, Kolebka życia Xedosów <lol>
Avatar użytkownika
Forumowicz
 
Od: 27 maja 2015, 15:22
Posty: 407 (0/2)
Skąd: Jaworzno
Auto: Mazda 626 GF 2.0 136 KM 99',
Chrysler 300M 3.5 V6 260 KM 01'

Postprzez rafał88 » 14 sty 2019, 13:22

Hmm ciezko pali na cieplym. A powiedz probowales go na lpg na cieplo odpalac ? Bo zauwazylem w tych starych gruzach jesli instalacja lpg jest podłaczona tak ,ze prad nie "ginie" po przekreceniu stacyjki w opzycji acc to własnie tak pali a raczej nie pali. Nie wiem czemu tak jest, ale ten typ tak ma.
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2010, 18:20
Posty: 7198 (240/50)
Skąd: RLE 0...0 RLE 4..91
Auto: Mazda BA 323f 97' Z5 PB+LPG
Ford Focus 11' 1.6 tdci Titanium

Postprzez s3bo » 14 sty 2019, 13:48

rafał88 napisał(a):Hmm ciezko pali na cieplym. A powiedz probowales go na lpg na cieplo odpalac ? Bo zauwazylem w tych starych gruzach jesli instalacja lpg jest podłaczona tak ,ze prad nie "ginie" po przekreceniu stacyjki w opzycji acc to własnie tak pali a raczej nie pali. Nie wiem czemu tak jest, ale ten typ tak ma.

Na razie podejrzenie padło na cofające się paliwo. Założę zawór zwrotny i zobaczymy
Avatar użytkownika
Forumowicz
 
Od: 20 gru 2017, 20:36
Posty: 81 (1/0)
Skąd: Bochnia / Kraków
Auto: Mazda Xedos 6
Mazda Xedos 6
VW Passat B5
Nissan Almera N15

Postprzez jedrzej07 » 14 sty 2019, 14:18

A jak nie to zakręć zawór LPG przy butli i wypal cały gaz który pozostał w wężykach i zrób testy przez kilka dni czy się coś zmieniło.
Ja tak miałem, że reduktor puszczał mi gaz podciśnieniem do kolektora i jak się LPG mieszało z PB to nie chciał odpalić.
Drugą opcją jest opięcie wężyka podciśnienia od kolektora i jakąś wodą z płynem sprawdzić czy robią się bąbelki na wężyku
Sprzedam większość części do Mazdy Xedos 9 Millenii 2.5 V6 2001 2002
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 16 mar 2009, 21:08
Posty: 1968 (2/18)
Skąd: Piotrków Kujawski
Auto: Była Mazda Xedos 2.0 V6 KF 1994
Jest Mazda Millenia S 2.3 V6 KJ 2001

Postprzez rafał88 » 14 sty 2019, 14:22

s3bo napisał(a):
rafał88 napisał(a):Hmm ciezko pali na cieplym. A powiedz probowales go na lpg na cieplo odpalac ? Bo zauwazylem w tych starych gruzach jesli instalacja lpg jest podłaczona tak ,ze prad nie "ginie" po przekreceniu stacyjki w opzycji acc to własnie tak pali a raczej nie pali. Nie wiem czemu tak jest, ale ten typ tak ma.

Na razie podejrzenie padło na cofające się paliwo. Założę zawór zwrotny i zobaczymy


Watpie aby to miało jakis wpływ , jego tu zalewa a nie brakuje paliwa. Aa jak chcesz sprawdzic czy masz wahe w przeowdach po kilkunastu mintuach sprawdz w przewodze czy jest paliwo pod maską. A kolejan sprawdz ,ze Tobie nie pali na cieplo a nie po nocy.

jedrzej07 napisał(a):A jak nie to zakręć zawór LPG przy butli i wypal cały gaz który pozostał w wężykach i zrób testy przez kilka dni czy się coś zmieniło.
Ja tak miałem, że reduktor puszczał mi gaz podciśnieniem do kolektora i jak się LPG mieszało z PB to nie chciał odpalić.
Drugą opcją jest opięcie wężyka podciśnienia od kolektora i jakąś wodą z płynem sprawdzić czy robią się bąbelki na wężyku


Tez moze byc jak reduktor juz szmata.
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2010, 18:20
Posty: 7198 (240/50)
Skąd: RLE 0...0 RLE 4..91
Auto: Mazda BA 323f 97' Z5 PB+LPG
Ford Focus 11' 1.6 tdci Titanium

Postprzez jedrzej07 » 14 sty 2019, 14:24

Może też lać wtryskami LPG także najlepiej najpierw zrobić 1 manewr z zakręceniem zaworu przy butli i wypaleniu gazu. Wtedy można na 100% wykluczyć albo wytypować winę LPG, potem dopiero szukać dalej.
2x temat przerabiałem u siebie i 2x to była wina reduktora właśnie
Sprzedam większość części do Mazdy Xedos 9 Millenii 2.5 V6 2001 2002
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 16 mar 2009, 21:08
Posty: 1968 (2/18)
Skąd: Piotrków Kujawski
Auto: Była Mazda Xedos 2.0 V6 KF 1994
Jest Mazda Millenia S 2.3 V6 KJ 2001

Postprzez s3bo » 14 sty 2019, 14:27

jedrzej07 napisał(a):Może też lać wtryskami LPG także najlepiej najpierw zrobić 1 manewr z zakręceniem zaworu przy butli i wypaleniu gazu. Wtedy można na 100% wykluczyć albo wytypować winę LPG, potem dopiero szukać dalej.
2x temat przerabiałem u siebie i 2x to była wina reduktora właśnie

Tak zrobię i dam znać

Dopisano 14 sty 2019, 14:28:

rafał88 napisał(a):Aa jak chcesz sprawdzic czy masz wahe w przeowdach po kilkunastu mintuach sprawdz w przewodze czy jest paliwo pod maską.

No i właśnie tak sprawdzalem i było go niewiele
Avatar użytkownika
Forumowicz
 
Od: 20 gru 2017, 20:36
Posty: 81 (1/0)
Skąd: Bochnia / Kraków
Auto: Mazda Xedos 6
Mazda Xedos 6
VW Passat B5
Nissan Almera N15

Postprzez rafał88 » 14 sty 2019, 14:30

Ten gruz miał to samo zaraz po załozeniu instalacji lpg https://www.mazdaspeed.pl/forum/viewtop ... 4&t=175902

Jak przepiąłęm instalacje na przewod gdzie prąd włąsnie giną po przekreceniu na acc silnik zaczał normlanie odpalac, wrociłem do poprzedniego podłączenia i dalej silnik nie odpalał... I to samo mialem te w Merivie, na cieplym był problem z odpalaniem i tez przepiecie instalacji pod inny przewod pomogła, zeby wąłsnie prad dopiero na pozycji "on" był a ginią na acc. Bo tak z tego co sprawdzalem to gaziarze sie w jakąs czasowke wpinają...
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2010, 18:20
Posty: 7198 (240/50)
Skąd: RLE 0...0 RLE 4..91
Auto: Mazda BA 323f 97' Z5 PB+LPG
Ford Focus 11' 1.6 tdci Titanium

Postprzez s3bo » 23 sty 2019, 00:49

Witam wszystkich!
Po prawie 3 miesiącach udało się rozwiązać zagadkę :) Auto daje paliwo na wszystkie cylindry i do tego zaczęło normalnie odpalać :) – uprzedzając – ciężkie odpalanie nie było spowodowane instalacją gazową.
Usterki szukał mój gaziarz – przejrzał całą wiązkę, podmieniał sterownik, nawet wymienił wtrysk gazu – niestety nic. Auto stało też przez jakiś czas u elektronika, któremu sam mówiłem o moich podejrzeniach co do usterki jednak on powiedział, że na 100% nie będzie to ta rzecz o której mówiłem (a okazała się ona rozwiązaniem zagadki <diabełek> ).
Tydzień temu będąc u Radara po całym dniu rozmyślań i dywagacji zaproponowałem żebyśmy zmierzyli rezystancję na listwie wtryskowej.. Zajrzeliśmy w schemat, obczailiśmy. Akurat leżał sobie silnik w garażu więc najpierw sprawdziliśmy jaka jest mniej więcej rezystancja listwy a potem podeszliśmy do mojej. I nagle zonk <co?> – mierzymy i na jednym wtrysku miernik nic nie pokazuje <co?> Dziwnym trafem był to właśnie pierwszy cylinder. Dzisiaj z Setritusem podmieniliśmy listwy wtryskowe i to był strzał w 10 <jupi> <jupi>
Jaka to ulga, poza tym można powiedzieć, że załatwione 2 usterki za jednym razem :)
I teraz taka moja nauka – Jak macie problem z czymś i na benzynie i na LPG to nie odrzucajcie od razu, że problem nie może leżeć po stronie benzyny – jak widać wiele osób mówiło, że to na pewno nie wina czegoś z układu paliwowego (poza tym wtryskiwacze LPG i benzyny też są ze sobą w jakiś sposób połączone).
Pozdrawiam <faja>
20190122_190324.jpg

Autko teraz tak odpala – po 2 godzinnym postoju w -7 stopni <serduszka>
Avatar użytkownika
Forumowicz
 
Od: 20 gru 2017, 20:36
Posty: 81 (1/0)
Skąd: Bochnia / Kraków
Auto: Mazda Xedos 6
Mazda Xedos 6
VW Passat B5
Nissan Almera N15

Postprzez radar88 » 23 sty 2019, 01:02

Ciesze sie ze po czesci pomoglem w rozwiazaniu problemu i ze w koncu wyszlo szydlo z worka. Zgadzam sie z Twoimi slowami, ze nie tylko LPG moze namieszac jak widac na danym przykladzie, wystarczy ze jeden wtrysk bedzie sie zawieszal i auto nie bedzie pracowac dobrze na PB jak i na gazie. Szerokosci i do zoba ;)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5483 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez jedrzej07 » 23 sty 2019, 07:46

W poszukiwaniach przyczyn każda sugestia jest ważna i wszystko warto sprawdzić :)
Najważniejsze, że się udało znaleźć i wyeliminować przyczynę. <spoko>
Sprzedam większość części do Mazdy Xedos 9 Millenii 2.5 V6 2001 2002
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 16 mar 2009, 21:08
Posty: 1968 (2/18)
Skąd: Piotrków Kujawski
Auto: Była Mazda Xedos 2.0 V6 KF 1994
Jest Mazda Millenia S 2.3 V6 KJ 2001

Postprzez radar88 » 23 sty 2019, 09:51

jedrzej07 napisał(a):W poszukiwaniach przyczyn każda sugestia jest ważna i wszystko warto sprawdzić :)
Najważniejsze, że się udało znaleźć i wyeliminować przyczynę. <spoko>

Powiem Ci ze nie obstawialem listwy...ale po dedukcji zachowania auta byly tylko 3 opcje, albo zawiesza sie wtrysk gazu, albo zawiesza sie wlasnie wtrysk beny, albo cos w kabelkach ma przebicie/jest zasniedziale.

P.s.Dowiedzialem sie Jedrzeju ostatnio od naszego pewnego kolefi ze zna tylko dwie osoby ktore rozbierajo Xedosy :)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5483 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez jedrzej07 » 23 sty 2019, 10:01

Ja mialem ostatnio przypadek w jednym xedosie ze nie bylo wtrysku na 6 cyl. Co sie okazalo nie dochodzil prad w kostce. Naszukalem sie a sie okazalo ze przewod niby byl we wtyczce ale byl wysuniety z konektora i nie laczyl ;)
radar88 napisał(a):P.s.Dowiedzialem sie Jedrzeju ostatnio od naszego pewnego kolefi ze zna tylko dwie osoby ktore rozbierajo Xedosy


Hehe. A kto drugi? hahaha
Sprzedam większość części do Mazdy Xedos 9 Millenii 2.5 V6 2001 2002
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 16 mar 2009, 21:08
Posty: 1968 (2/18)
Skąd: Piotrków Kujawski
Auto: Była Mazda Xedos 2.0 V6 KF 1994
Jest Mazda Millenia S 2.3 V6 KJ 2001

Postprzez rafał88 » 23 sty 2019, 10:13

Kurde niezła akcja :P Fajnie ,ze ogarnąłes <spoko>
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2010, 18:20
Posty: 7198 (240/50)
Skąd: RLE 0...0 RLE 4..91
Auto: Mazda BA 323f 97' Z5 PB+LPG
Ford Focus 11' 1.6 tdci Titanium

Postprzez radar88 » 23 sty 2019, 21:48

jedrzej07 napisał(a):Hehe. A kto drugi? hahaha

Nie znam.goscia <lol> <czarodziej>
EOT
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5483 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez Matthew90 » 24 sty 2019, 08:30

Xedos S.C. -- części samochodowe – może on:D
Avatar użytkownika
Forumowicz
 
Od: 27 maja 2015, 15:22
Posty: 407 (0/2)
Skąd: Jaworzno
Auto: Mazda 626 GF 2.0 136 KM 99',
Chrysler 300M 3.5 V6 260 KM 01'

Postprzez s3bo » 26 sty 2019, 15:26

I znowu mogę się cieszyć w pełni sprawnym, działającym i pięknie odpalającym autem :) Ostatnio Setritus uświadomił mnie, że przyciskiem od tempomatu można nie tylko przyspieszać ale też zwalniać co jeszcze bardziej umila mi życie <glupek2> hahaha
20190125_220521.jpg

Niedługo zbliżam się do wymiany oleju, ostatnio po 9 tyś kilometrów dolałem 600ml oleju pod full na bagnecie także tak wygląda zużycie oleju w moim KF. Niedługo będzie płukanka i wymiana na Mazdowski olej 5w30 to może się trochę hydraulika uciszy <oczy>
Dzisiaj dla relaxu wymieniłem świeczki na Denso dla odmiany.. Stare były już trochę wysłużone no i też podczas szukania tamtej usterki wymieniałem je sztukami.
20190126_134914.jpg

20190126_093004.jpg

Tak to idzie na śliskim i przy jednoczesnym nagrywaniu, trzymaniu kierownicy i zmiany biegów

Najbliższe plany – wymiana tylnej poduszki, zerwanych tulei na wahaczach, gum stabilizatora i tulei drążka zmiany biegów
Avatar użytkownika
Forumowicz
 
Od: 20 gru 2017, 20:36
Posty: 81 (1/0)
Skąd: Bochnia / Kraków
Auto: Mazda Xedos 6
Mazda Xedos 6
VW Passat B5
Nissan Almera N15

Postprzez rafał88 » 26 sty 2019, 16:27

Denso INDONESIA Ci sie trafiły....... Miałem 2 autach i nie polecam.. W oplu porecalna popekała nie wiem dokladnie kiedy , ale przeglad był po roku i ok 7kkm..
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2010, 18:20
Posty: 7198 (240/50)
Skąd: RLE 0...0 RLE 4..91
Auto: Mazda BA 323f 97' Z5 PB+LPG
Ford Focus 11' 1.6 tdci Titanium

Postprzez s3bo » 26 sty 2019, 16:32

No cóż.. lepsze takie niż stare
Avatar użytkownika
Forumowicz
 
Od: 20 gru 2017, 20:36
Posty: 81 (1/0)
Skąd: Bochnia / Kraków
Auto: Mazda Xedos 6
Mazda Xedos 6
VW Passat B5
Nissan Almera N15

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy Nasze Mazdy