Zmiana radia

Mazda CX-7 2006–2012

Postprzez majonez1970 » 22 mar 2021, 11:15

Ert napisał(a):Zakupiłem canbus od firmy zexma.ru Tak Tak Ru na końcu.Całość 2 stówki z transportem.Kabelki połączyłem key 1 ze sobą zasiliłem wzbudzanie wzmacniacza. Można nawet telefon obsługiwać ale nie testowałem.Można ustawiać zegar i obsługiwać komputer pokładowy.

Jak kupiłeś? Bo ja jak wchodzę na ich stronę i kupuje to wyskakuje mi, że do Polski nie mogą wysłać.
Forumowicz
 
Od: 25 cze 2019, 07:00
Posty: 72 (0/1)
Skąd: podlaskie, Białystok
Auto: Mazda CX-7 2,3 244KM ER 2007

Postprzez Ert » 22 mar 2021, 15:56

Pisałem email do nich .Wystawili mi tak jak chciałem płatność przez PayPal.
I to wszystko.
Początkujący
 
Od: 3 lip 2020, 13:42
Posty: 15
Auto: Mazda CX7 2.3T EU 2007

Postprzez majonez1970 » 23 mar 2021, 11:27

Dzięki. Już tak samo zrobiłem. Zapłaciłem i czekam na przesyłkę.
Forumowicz
 
Od: 25 cze 2019, 07:00
Posty: 72 (0/1)
Skąd: podlaskie, Białystok
Auto: Mazda CX-7 2,3 244KM ER 2007

Postprzez majonez1970 » 14 kwi 2021, 13:31

Przesyłka dotarła.
Powiedz tylko jeszcze te przewody czerwony i niebieski to połączyłeś razem ze sobą? Na zdjęciu wygląda, że są połączone razem.
Forumowicz
 
Od: 25 cze 2019, 07:00
Posty: 72 (0/1)
Skąd: podlaskie, Białystok
Auto: Mazda CX-7 2,3 244KM ER 2007

Postprzez Ert » 15 kwi 2021, 13:20

Tak połączyłem zasilanie ze stacyjki ze wzbudzaniem wzmacniacza. Te suwaki w can busie to ja mam ustawione jak w instrukcji, czyli uczenie się i praca. To dwa ostatnie nastawy. Jak chcesz to mogę poszukać schematów.Tak samo miałem połączonego chińskiego can busa bo nie wzbudzał Bose.

Daj znać jak poszło.
Początkujący
 
Od: 3 lip 2020, 13:42
Posty: 15
Auto: Mazda CX7 2.3T EU 2007

Postprzez majonez1970 » 22 kwi 2021, 07:34

Wczoraj próbowałem zamontować radio. Po podłączeniu okazało się, że działa non stop (po wyłączeniu stacyjki nie wyłącza się – po odłączeniu niebieskiego przewodu od czerwonego jest ok), sterowanie z kierownicy działa, niestety na wyświetlaczu górnym zamiast nazwy stacji radiowej pojawia się napis audio. Nastawiłem na początek na uczenie się, nie próbowałem jeszcze przełączyć na pracę. Może wiesz do czego jest ten jack w adapterze made in USSR?
Forumowicz
 
Od: 25 cze 2019, 07:00
Posty: 72 (0/1)
Skąd: podlaskie, Białystok
Auto: Mazda CX-7 2,3 244KM ER 2007

Postprzez Ert » 23 kwi 2021, 13:46

Jack zaizolowałem może służy jak ktoś ma pilota do radia. Tak niestety stacje radiowe się nie wyświetlają i czas utworu może to poprawią.Ale ociera łzy nastawienie zegara i inne ustawienia. Ciekawe z tym zasilaniem po przekręceniu stacyjki powinno się włączyć lub wyłączyć to wygląda jakby zasilanie było ze stałego plusa a nie ze stacyjki. Jak masz gdzieś opisane wtyczki to sprawdź gdzie dochodzi plus stacyjki i wzbudzanie wzmacniacza.


Według schematu J701 ja mam połączone kable V z F.
Załączniki
1625999700_1558941594.jpg
Początkujący
 
Od: 3 lip 2020, 13:42
Posty: 15
Auto: Mazda CX7 2.3T EU 2007

Postprzez majonez1970 » 26 kwi 2021, 09:19

Wynika z tego, że masz inne radio niż ja. mam w tej chwili założone stare radio na WinCE na platformie S100 z 2014 roku chyba i powiem Ci, że oprócz tego, że ma mało pamięci to funkcjonalność ma dużo większą.
A i z tym adapterem USSR nie działa dźwięk w BT.
Na razie sobie odpuszczam montaż chinola. Jak będę miał więcej czasu to się pobawię.
Forumowicz
 
Od: 25 cze 2019, 07:00
Posty: 72 (0/1)
Skąd: podlaskie, Białystok
Auto: Mazda CX-7 2,3 244KM ER 2007

Postprzez Ert » 26 kwi 2021, 10:04

Spróbuj do nich napisać może coś poradzą dobrego. A może w twoim radiu nie trzeba łączyć kabli.

Ja w tym tygodniu będę montował widok 360 stopni.
Początkujący
 
Od: 3 lip 2020, 13:42
Posty: 15
Auto: Mazda CX7 2.3T EU 2007

Postprzez majonez1970 » 26 kwi 2021, 12:59

W adapterze, który dostałem z radiem nie łączyłem kabli i nie działało sterowanie z kiery ale działał dźwięk w BT. Ogólnie to mam złe wrażenie z chinolami. Mogli to jakoś lepiej rozwiązać. Miało wszystko działać a wyszło jak zwykle.
Forumowicz
 
Od: 25 cze 2019, 07:00
Posty: 72 (0/1)
Skąd: podlaskie, Białystok
Auto: Mazda CX-7 2,3 244KM ER 2007

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

Moderator

Moderatorzy CX-3 / CX-30 / CX-5 / CX-7 / CX-9