Obsługa MP3 w fabrycznym radiu (zdjęcia na str. 32 i 36) (xCarLink, DMC, Yatour)

Wszystko o modyfikacjach i budowie nagłośnień naszych aut.

Postprzez Pawnik » 10 kwi 2008, 08:35

Myjk napisał(a):pereq napisał:
1 – ile katalogów Wam odczytuje – u mnie 6, wydawało mi się, że czyta 9 albo nawet więcej?

U mnie 10. Ty masz chyba starszą wersję (plastikowa obudowa, bez portu SD).

To nie ma znaczenia, u mnie w starszej wersji ( bez SD )też jest co najmniej 10 katalogów, tyle że nazywa się to Audio Link, wygląda podobnie ale różni się szczegółami, np. kontrolka "in use" jest niebieska a nie czerwona.
Avatar użytkownika
Forumowicz
 
Od: 12 mar 2007, 20:45
Posty: 580
Auto: Mazda 6 Kombi MZR-CD 136 PS

Postprzez Kerad » 10 kwi 2008, 08:44

@pereq
tą zworkę L716 zgrzałeś tak że chyba na wylot wyszła :| cyna
Forumowicz
 
Od: 22 kwi 2007, 19:56
Posty: 46
Skąd: południe
Auto: Mazda 6 2.0 (136 KM) CiTD

Postprzez adamsko » 10 kwi 2008, 09:02

Cały wątek przeczytałem ale jednoznacznie nie mogłem wywnioskować, czy w wersji BOSE w M6 z 2004 roku też poleci? np razem ze zmieniarką? Adam
Blisko, bliżej, coraz bliżej... Mazda 6 2.0 lub 2.3 Kombi – najlepiej Black Pearl:–)
Początkujący
 
Od: 19 lut 2008, 16:51
Posty: 13
Skąd: Zabrze
Auto: Ford Escort 1,6 16V

Postprzez Myjk » 10 kwi 2008, 09:07

Pawnik napisał(a):To nie ma znaczenia, u mnie w starszej wersji ( bez SD )też jest co najmniej 10 katalogów,

Hm... w takim razie od czego to zależy?

adamsko napisał(a):Cały wątek przeczytałem ale jednoznacznie nie mogłem wywnioskować, czy w wersji BOSE w M6 z 2004 roku też poleci? np razem ze zmieniarką?

Tak, będzie śmigać, pod warunkiem zmontowania L716.
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: MOL PHEV '15

Postprzez adamsko » 10 kwi 2008, 09:09

Dzięki myjk <spoko> Widzę że już jesteś profi od audio w Madzi. Czyli nie ma znaczenia czy BOSE czy nonBOSE? W ogóle dzięki za temat. Pozdo
Blisko, bliżej, coraz bliżej... Mazda 6 2.0 lub 2.3 Kombi – najlepiej Black Pearl:–)
Początkujący
 
Od: 19 lut 2008, 16:51
Posty: 13
Skąd: Zabrze
Auto: Ford Escort 1,6 16V

Postprzez Myjk » 10 kwi 2008, 09:16

adamsko napisał(a):Czyli nie ma znaczenia czy BOSE czy nonBOSE?

Nie jestem profi, wiem tylko tyle, ile zostało napisane w tym wątku. :)
I z tego co koledzy pisali, xCL działa w Mazdach zarówno w BOSE jak i NonBOSE,
z prostej zapewne przyczyny. To ciągle ta sama jednostka centralna, różnią się tylko kable,
głośniki i wzmacniacz (?). Jak kłamię, to proszę mnie "szczelić letko z tyu"...
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: MOL PHEV '15

Postprzez xANDy » 10 kwi 2008, 09:31

Instrukcja wyjęcia radia w mazdzie 6
Na stronach internetowych po świecie jest to dokładnie opisane, jednak zdecydowałem się to napisać po naszemu ze względu na to, że zajęło mi to zdecydowanie więcej czasu niż sądziłem. Najdłużej trwało szukanie i kombinowanie a nie samo działanie.
Do rozebrania i wyjęcia panelu radia (tam też są lampki od podświetlenia gałek klimatronika) potrzebne są zgrabne i silne palce, śrubokręt krzyżakowy i klucz 10 nasadowy na przedłużce (nie ma miejsca tam na inny).
Rozpoczynamy odkręcenia gałki zmiany biegów i od wyjęcia pojemnika na kubki połączonego zatrzaskami szarą z osłoną ciągnącą się aż do samego panelu radia – czyli od podłokietnika (jego nie ruszamy) aż do klapki zamykającej popielniczkę – czarno-srebrny kawał plastiku.
Proponuję usiąść na fotelu pasażera, podnieść dość mocno ręczny i po cieńszej stronie czarnego plastiku przy ręcznym wyszarpnąć zatrzaski. Całość jest na kilku zatrzaskach i trzeba po prostu po kawałku stanowczo mocnymi palcami wyjmować. Trochę jest kombinowania przy ostatecznym wyjęciu tego podwójnego plastiku, bo z jednej strony ręczny a z drugiej strony konsola radia..... można rozpiąć te dwa kawałki (dwa zatrzaski). Nie można zapomnieć też o kabelkach – kostka do zapalniczki to rzecz prosta (uwaga – piny są „ostre” można porysować konsolę!!), zaś żaróweczkę podświetlenia zapalniczki trzeba wyciągnąć wduszając z jednej strony zatrzask (cienkim śrubokrętem itp.).
Przy montażu odwrotnym jest prościej. Bo wpierw zakładamy szarą część z osłoną na gałkę biegów a potem bez problemu wejdzie nam „cupholder” (oczywiście ręczny do góry).
Po demontażu wygląda to tak:

xANDy1.jpg


Pod samą konsolą znajdują się 4 śrubki – interesują nas tylko dwie górne, wystarczy pochylić głowę, żeby znaleźć te dwie śrubki, których nie widać patrząc z góry. Potem wyciągamy schowek (otwieramy i z prawej strony na skrzydle schowka wypinamy spowalniacz – żeby ktoś nie wpadł na pomysł wyciągania go na siłę!).
Radio i cały panel trzyma się na plastikowych zatrzaskach i na jednej śrubie, którą trzeba z latarką w ręku zobaczyć na własne oczy – klucz M10 (od strony schowka).
Zdjęcie pokazuje nasadkową dziesiątkę i przedłużkę (przy wykręcaniu uważać, żeby nie spadła gdzieś sobie w czeluści osprzętu):

xANDy2.jpg


Po jej wykręceniu radio trzyma się tylko na plastikowych zatrzaskach/prowadnicach, więc trzeba teraz wypchnąć cały panel: wsunąć prawą rękę za radio, lewą podważyć plastik panelu od dołu i mocno wypchnąć prawą ręką – powinno wyskoczyć z zatrzasków. W żadnym wypadku nie szarpać na plastik konsoli, bo można ją uszkodzić albo wyłamać zatrzaski (one są też prowadnicami).
Wygląda to tak:

xANDy3.jpg


Teraz bierzemy szmatę, jakąś grubą, wsadzamy dwójkę, metalowy drążek przykrywamy szmatą i wysuwamy spokojnie cały panel. Będą nas „więziły” wtyczki, które trzeba wypiąć. Całość panelu zabieramy mamy w ręku – jeśli chcemy go położyć – trzeba podłożyć coś mocno miękkiego, żeby nie porywać ani nie uszkodzić gałek i przycisków.
Jeżeli rozbieramy radio (potrzebne by zrobić zworkę) to zabieramy się za czerwonawe śrubki. Najpierw cztery sztuki, które są na dole (po dwie z każdej strony), bo moduł radia/CD jest całością.
Na tym zdjęciu widać na dole pięć otworów na żarówki podświetlenia konsoli (konkretnie to gałek klimatronika):

xANDy4.jpg


Potem z lewej strony odkręcamy blaszkę, która jest osłonką dla kabelka idącego do elektroniki na płycie (można wypiąć wtyczkę z płyty czołowej ale i tak potem trzeba to będzie zdemontować). Po prawej stronie jest blaszka przymocowana JEDNĄ śrubką – ta może przysporzyć trochę niepewności przy montażu – popatrzeć przed demontażem i zapamiętać.
Po odkręceniu tych czterech śrubek i lewego kabelka z blaszką po prostu wyciągamy całe radio. Kładziemy na drugim kawałku stołu i zabieramy się do rozkręcania. Właściwie rozkręcić musimy niemal wszystkie śrubki (sporo ich jest) ale o pomyłkę trudno. Tylko jedna śrubka może być nieprzyjemna (jest mniejsza – znajduje się obok dużego złącza radia). Potem wszystkie blaszki nam się ładnie rozejdą (są znaki, gdzie trzeba podważyć). Oddzielamy moduł CD i pozostaje nam w ręku moduł radia. Zdejmujemy osłonę z niego i dokopujemy się do elektroniki (nie musimy samej płytki wyciągać – wystarczy, że mamy dostęp do elementów). Interesuje nas zworka o nazwie L716, której nie ma (jeszcze).
Elementy na płytce mogą się nieco różnic – wersja z BOSE nie ma końcówki mocy na płytce, którą posiada wersja zwykła (aluminiowy radiator ma inne mocowanie), kilka elementów albo jest albo ich nie ma (zworki, diodki i kondensatory) ale procedura uruchomienia zworki L716 jest ta sama. Poniżej zdjęcie modelu nonBose (chociaż ja mam model Bose):

xANDy5.jpg


Zrobiłem to tak – wziąłem lutownicę grzałkową o małej temperaturze grota, i kapnąłem bardzo małą kropelkę cyny na oba punkty lutownicze, potem wziąłem jeden „włosek” ze zwykłego kabla (tzw. linki) i po prostu złączyłem je tym włoskiem miedzianym. Jest to możliwe tylko wtedy, gdy mamy kropelkę cyny (w moim przypadku punkty były tylko pokryte cyną i nie dało się przylutować tam niczego). Trzeba to zrobić dość szybko i jednak za pierwszym razem, bo ścieżki są bardzo cienkie i mało odporne na przegrzanie.
Montaż radia jest taki sam jak demontaż, tylko odwrotny ;P
Aha – zanim zmontowałem całość odkręciłem dwie śrubki od zmieniarki, wziąłem pałeczkę z wacikiem i przeczyściłem laser, bo zdarzało mu się, że nie chciał widzieć płyty (zabrudzenie było widoczne gołym okiem).

Po dokładnych oględzinach doszedłem do wniosku, że xCarLinka zamontuję wewnątrz radia – wyjąłem zaślepkę od kaseciaka/miniD (wyjmuje się ja do środka radia!) i poprowadziwszy ładnie kabelek od „zewnętrznej zmieniarki” zapakowałem kabel i samo urządzenie w tej niszy. Oczywiście zabezpieczyłem kabel, żeby nie wyleciał mi (nie spadł) jak i samo urządzenie. Na razie jest to wysoce nieestetyczne ale nie miałem czasu tego dorabiać – teraz jak wiem jak wyjąć radio – zajmie mi to 10 minut.

Po zamontowaniu całości trzeba ustawić radio (wszystko – wraz z zegarkiem). Pewną wadą xCL jest to, że jeśli wsadzimy tam jakąś kartę/paluszek to układ czerpie prąd pomimo wyjęcia kluczyka (kilka mA) bo np. świeci się diodka od używania pamięci USB. Jeśli ktoś kilka dni albo i tygodni nie będzie używał samochodu – trzeba o tym pomyśleć, żeby nie skończyło się na wielkim zdziwieniu pustego akumulatora.

Edit – diodka gaśnie po jakiejś minucie (w moim przypadku).
Ostatnio edytowano 10 kwi 2008, 15:09 przez xANDy, łącznie edytowano 1 raz
Jeśli masz pytanie o cokolwiek to najpierw poszukaj TUTAJ (PORADNIK) – pewnie ktoś już zadał to pytanie i odpowiedzi są już gotowe.
z przyczyn niezależnych bardzo ograniczony w dostępie – :(
Avatar użytkownika
Forumowicz
 
Od: 27 lis 2004, 20:42
Posty: 3107 (0/19)
Skąd: Gołanice k/Leszna
Auto: Mazda 6, MZR-CD, 136KM

Postprzez Pawnik » 10 kwi 2008, 09:43

xANDy napisał(a):Pewną wadą xCL jest to, że jeśli wsadzimy tam jakąś kartę/paluszek to układ czerpie prąd pomimo wyjęcia kluczyka (kilka mA) bo np. świeci się diodka od używania pamięci USB. Jeśli ktoś kilka dni albo i tygodni nie będzie używał samochodu – trzeba o tym pomyśleć, żeby nie skończyło się na wielkim zdziwieniu pustego akumulatora.

Nic takiego u mnie nie występuje. Dioda w USB gasnie wraz z wyjęciem kluczyka!
Avatar użytkownika
Forumowicz
 
Od: 12 mar 2007, 20:45
Posty: 580
Auto: Mazda 6 Kombi MZR-CD 136 PS

Postprzez pereq » 10 kwi 2008, 09:45

Instrukcja super, cała operacja wygląda dokładnie tak, jak opisałeś!

xANDy napisał(a): Pewną wadą xCL jest to, że jeśli wsadzimy tam jakąś kartę/paluszek to układ czerpie prąd pomimo wyjęcia kluczyka (kilka mA) bo np. świeci się diodka od używania pamięci USB. Jeśli ktoś kilka dni albo i tygodni nie będzie używał samochodu – trzeba o tym pomyśleć, żeby nie skończyło się na wielkim zdziwieniu pustego akumulatora.

Z tym się nie zgodzę – prawdą jest, że przez po wyjęciu kluczyka dioda na PenDrive oraz "In use" na urządzeniu miga, ale po około 10-15s gaśnie. Tak przynajmniej jest u mnie, ale z tego co widzę ja mam AudioLink a nie XCL
<img src="http://img11.imageshack.us/img11/7871/img5197.jpg" border="0" /><img src="http://img10.imageshack.us/img10/446/img5201.jpg" border="0" />
Avatar użytkownika
Początkujący
 
Od: 1 sty 2008, 16:12
Posty: 10
Skąd: Newcastle upon Tyne
Auto: Mazda 6 TS2 '03 2.0 (141 BHP)

Postprzez Myjk » 10 kwi 2008, 09:56

xANDy napisał(a):Instrukcja wyjęcia radia w mazdzie 6

Oh Ty! Wczoraj się nie chwaliłeś że robisz przy okazji fotorelację. :)
Super sprawa. Sam też miałem robić, ale udało się u mnie bez demontażu. :)

pereq napisał(a):Z tym się nie zgodzę – prawdą jest, że przez po wyjęciu kluczyka dioda na PenDrive oraz "In use" na urządzeniu miga, ale po około 10-15s gaśnie.

U mnie to samo.

pereq napisał(a):Tak przynajmniej jest u mnie, ale z tego co widzę ja mam AudioLink a nie XCL

To chyba cały czas ten sam producent. Przy jednorazowym zamówieniu powyżej 500 szt.
Chińczyk wydrukuje nań nawet kwiat lotosu. Standardowo może być teoretycznie
5 producentów, ale i tak sprzęt wychodzi z jednej fabryki... :}
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: MOL PHEV '15

Postprzez MARER » 10 kwi 2008, 21:10

adamsko napisał(a):Cały wątek przeczytałem ale jednoznacznie nie mogłem wywnioskować, czy w wersji BOSE w M6 z 2004 roku też poleci? np razem ze zmieniarką? Adam


Kilka dni temu montowałem XCL w mojej M6 z BOSE i z tego roku o który pytasz...trzeba lutować L716 , ale zapewniam Cię że warto się pobawić <rotfl> .....zmieniarka także działa :)
Mazda 6 Sport Kombi 2.0 CiTD Impression 136KM + V-Tech Red Box
Avatar użytkownika
Początkujący
 
Od: 31 sie 2007, 18:49
Posty: 26
Skąd: Wołów Dolny Ślask
Auto: Mazda 6 2.0 CiTD Impression

Postprzez bartosz51 » 11 kwi 2008, 19:34

Myjk napisał(a):adamsko napisał:
Cały wątek przeczytałem ale jednoznacznie nie mogłem wywnioskować, czy w wersji BOSE w M6 z 2004 roku też poleci? np razem ze zmieniarką?

Tak, będzie śmigać, pod warunkiem zmontowania L716.


Nareszcie, jakże się cieszę <jupi>

U mnie co prawda bez BOSE i 2003 r., ale oczekiwałem tak sformułowanej odpowiedzi.

Pytałem Cię Michał, mejlem, ale napisałeś, że nie wiesz. Ty jeden Ty....

Chociaż zmontowanie Lcośtam już mnie przeraża ;)

Pozdrowienia
Forumowicz
 
Od: 28 wrz 2007, 17:05
Posty: 276 (0/1)

Postprzez Myjk » 11 kwi 2008, 20:42

bartosz51 napisał(a):Pytałem Cię Michał, mejlem, ale napisałeś, że nie wiesz. Ty jeden Ty....

O szlag, nie odpisałem Ci?! <glupek2> <killer> Przepraszam najmocniej. :( Już się naprawiam. :)
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: MOL PHEV '15

Postprzez Globy » 12 kwi 2008, 01:15

Ja dziekuje wszystkim za odzew i wspolprace – zamknelismy z Michalem bilans, a pieniadze "podarowane" z reszty za zakup sprzetu zasilily konto Madzi, dla ktorej organizowalismy juz zbiorke na forum => http://forum.mazdaspeed.pl/viewtopic.php?t=45824

Michale, raz jeszcze moje wyrazy szacunku za cala akcje <usmiech> Zycze wszystkim samych przyjemnych kilometrow za kierownica Mazd przy akompaniamencie xCL!
Klubowicz
 
Od: 24 paź 2003, 21:02
Posty: 9888 (0/3)
Skąd: Warszawa
Auto: C140 M120

Postprzez Myjk » 12 kwi 2008, 12:39

Ja też wszystkim oficjalnie dziękuję za "podarowanie" kasiorki (bo jak rozumiem ci co otrzymali PMki, a nie napisali do Globiego, pozostawili "resztę" na pastwę losu ;) ) – w sumie na pomoc dla Madzi poszło od Was ponad 300zł. Najwięcej od kamilacgi i irka :) Dziękuję także Globiemu, że w nawale swoich obowiązków miał czas zająć się naszą sprawą. :)

Z tego miejsca chciałem także zaznaczyć, że z kolejnych transportów kaska też będzie płynąć do Madzi. :)
Dzielenie się złotówkami, to chyba jedyna możliwość pomocy jej rodzicom. Dzięki raz jeszcze!
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: MOL PHEV '15

Postprzez Eskejp » 15 kwi 2008, 07:42

Nie wiem czy to było ale zamiast smażyć płytę lutownicą jak kolega Pereq podczas robienia zworki, lepiej połączyć to miejsce klejem do naprawy ogrzewania tylnej szyby.Trzeba tylko zeskrobać z wierzchu kalafonie. Ja tak robie przy zworkach na płytach głównych od komputerów. Potem łatwo taka zworkę zdemontować i płyta nie na pewno się nie uszkodzi.
Początkujący
 
Od: 25 mar 2008, 17:25
Posty: 4
Skąd: Legionowo
Auto: Premacy 1,8 benz.

Postprzez Irek » 16 kwi 2008, 20:07

Mam pytanko odnośnie wejścia zewnętrznego aux (mały jacek). Albo nie doczytałem że nie jest to stereo albo coś nie tak z moim xcarlink, bo podłączając nawigację (w instr. pisze, ze wyjście słuchawkowe stereo) mam dźwięk tylko z lewych głośników! Czy pozostali uzytkownicy mają to samo? Mam mały zonk bo w planie mam podłączenie carpc.
Początkujący
 
Od: 13 gru 2007, 10:02
Posty: 7
Skąd: Tychy
Auto: M6 GY MZR-CD '07

Postprzez Myjk » 16 kwi 2008, 20:10

Irek napisał(a):w instr. pisze, ze wyjście słuchawkowe stereo

Ile czarnych "kreseczek" ma wtyczka?

Irek napisał(a):Czy pozostali uzytkownicy mają to samo?

Osobiście nie testowałem Jacka.
Pozdor Myjk
Avatar użytkownika
Forumowicz
 
Od: 26 paź 2007, 07:01
Posty: 5814 (0/7)
Skąd: Warszawa
Auto: MOL PHEV '15

Postprzez Irek » 16 kwi 2008, 21:30

Jak przystalo na stereo dwie
Zauroczony Mazdą!!!
Początkujący
 
Od: 13 gru 2007, 10:02
Posty: 7
Skąd: Tychy
Auto: M6 GY MZR-CD '07

Postprzez say » 17 kwi 2008, 07:03

Podlaczalem zewnetrzne zrodlo dzwieku (stereo) do Xcl i wszystko bylo ok. Moze poruszaj troche jackiem, powtykaj kilka razy.
Avatar użytkownika
Forumowicz
 
Od: 14 lip 2007, 07:58
Posty: 1620 (0/1)
Skąd: Szczecin
Auto: Premacy DiTD '02 7 os.
MB W168 1.4 Pb

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

Moderator

Moderatorzy Tuning i modyfikacje