Kody błędów OBD2.

Xedos 9 / Millenia 1993–2002

Postprzez Papi » 7 mar 2012, 15:13

Bo ciezko bylo sie dopatrzec na tym zdjeciu :) ale sprawdzilem jeszcze raz mozna powiedziec ze wszedlem pod kierownicce:D z latarka :D i wkoncu znalazlem:) thx. <rotfl> <rotfl>
Avatar użytkownika
Forumowicz
 
Od: 20 paź 2010, 10:35
Posty: 505 (1/0)
Skąd: Zamość
Auto: Była MAZDA 323,xedos6,xedos9

Honda Accord CL7 04' PAPI

http://www.mazdaspeed.pl/forum/viewtopic.php?f=320&t=189226

Postprzez radar88 » 7 mar 2012, 15:16

Papi napisał(a):Bo ciezko bylo sie dopatrzec na tym zdjeciu :) ale sprawdzilem jeszcze raz mozna powiedziec ze wszedlem pod kierownicce:D z latarka :D i wkoncu znalazlem:) thx. <rotfl> <rotfl>

Mogę mieć prośbę ??
Jeżeli możesz/masz możliwość zrobienia dobrego zdjęcia, pokazującego gdzie to się znajduje (ponieważ ta fotka aż tak dużo nie pokazuje) to było by bardzo pomocne w przyszłości dla innych użytkowników.

Dobrze że się znalazło i wszystko wyjaśniło ;)

Edit: połączę z tematem o OBD2, ponieważ temat jest dobrze opisany i może pomóc ;)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez Papi » 7 mar 2012, 15:24

NIema problemu zdjecie zaraz bedzie :)
Avatar użytkownika
Forumowicz
 
Od: 20 paź 2010, 10:35
Posty: 505 (1/0)
Skąd: Zamość
Auto: Była MAZDA 323,xedos6,xedos9

Honda Accord CL7 04' PAPI

http://www.mazdaspeed.pl/forum/viewtopic.php?f=320&t=189226

Postprzez radar88 » 7 mar 2012, 15:25

Papi napisał(a):NIema problemu zdjecie zaraz bedzie :)

Z góry dziękuję, na pewno to ułatwi innym poszukiwania <spoko>
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez Papi » 7 mar 2012, 15:42

Tak wiec dodaje zdjecie gdzie znajduje sie gniazdo OBD2 w MILLENI mam nadzieje ze widoczne:)
Obrazek


http://img59.imageshack.us/img59/5972/sl374184.jpg
(trzeba glowe odwrocic:) zeby je znalesc:) )
Mam nadzieje ze to bedzie moglo sie bezproblemu połaczyc:)
Avatar użytkownika
Forumowicz
 
Od: 20 paź 2010, 10:35
Posty: 505 (1/0)
Skąd: Zamość
Auto: Była MAZDA 323,xedos6,xedos9

Honda Accord CL7 04' PAPI

http://www.mazdaspeed.pl/forum/viewtopic.php?f=320&t=189226

Postprzez radar88 » 7 mar 2012, 15:50

Ten Twoja strona hostowania nie do końca chce pokazywać, więc wrzuciłem do siebie ;)
Dzięki jeszcze raz za foty <spoko>
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5504 (21/25)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez Tomas2000 » 11 mar 2012, 16:59

Witam ze względu na to że prawdopodobnie każdy posiadacz mazdy z silnikiem K prędzej czy później będzie miał problem ze słynnym na tym forum czujnikiem spalania stukowego, (nie którzy już maja i wysyłają do mnie zapytania) postanowiłem krótko opisać i pokazać łatwy sposób na tymczasową naprawę i sprawdzenie czy rzeczywiście mamy problem z wyżej wymienionym czujnikiem.

Możliwe objawy:

-Zarejestrowany błąd P0325
-Samochód jest słaby i rozpędza sie max do 60 kmh
-Samochód jest słabszy w dolnych partiach obrotów do 4000
-Zwiększone spalanie
-Opór mierzony miedzy blokiem silnika a przewodem czujnika znacznie odbiegającu od 560 kohm

Błąd P0325 jest to 4 cyfrowy kod OBDII i wygląda tak:

http://www.youtube.com/watch?v=G0FdtysQ ... 9mv1oKUxk=

Kody:

10
13
12
15

Co analogicznie daje nam P 0325.

Żeby naprawić usterkę wystarczy wymienić czujnik i tu się zaczynają schody... Czujnik jest zamontowany do bloku silnika pomiędzy głowicami pod kolektorem ssącym. Żeby go wymieńic niestety trzeba odkręcić cały kolektor. Przy tej operacji konieczna jest wymiana uszczelek pod kolektorem na nowe. Warto też skontrolować uszczelkę i uszczelniacze świec pod pod pokrywą zaworów głowicy od strony szyby. Dostęp do uszczelki pokrywy zaworów od strony chłodnicy jest bez problemowy i można zawsze ją wymienić, jednak do wymiany uszczelki drugiej głowicy trzeba ściągać kolektor ssący więc lepiej zrobić to za jednym razem...

Dokładna instrukcja:

http://forums.mazdaworld.org/147-techni ... 2-5-a.html

Istniej też rozwiązanie tymczasowe/sprawdzające

Jeśli nie macie pewności co do tego czy nawalił czujnik czy tez moze problem lezy po stronie okablowania waszego samochodu lub tez w danej chwili nie macie mozliwości przeprowadzenia wyzej wymienionej naprawy mozna zastosować sposób doraźny.

Kupujemy czujnik moze być uzywany byle był sprawny i za pomocą dwóch podkłądek i nakrętki przykręcamy go do ucha silnika znajdującego się w okolicy przepustnicy>

Obrazek

Obrazek

Obrazek

Tak, jest to druciarstwo ale nie jednej osobie z forum pomogło. Ja czekam aż się ociepli to zrobie to jak należy i wstawię fotorelacje.

Pozdrawiam!
Ostatnio edytowano 4 lut 2013, 11:24 przez Tomas2000, łącznie edytowano 1 raz
Obrazek
Avatar użytkownika
Przedstawiciel Mazowsza
 
Od: 12 sty 2012, 16:49
Posty: 429 (0/2)
Skąd: Płock
Auto: Xedos 9 KL 2001
Xedos 9 KL 1999 – EX

Postprzez Papi » 11 mar 2012, 19:39

Możliwe objawy:

-Zarejestrowany błąd P0325
-Samochód jest słaby i rozpędza sie max do 60 kmh
-Samochód jest słabszy w dolnych partiach obrotów do 4000
-Zwiększone spalanie
-Opór mierzony miedzy blokiem silnika a przewodem czujnika znacznie odbiegającu od 560 kohm

Błąd P0325 jest to 4 cyfrowy kod OBDII i wygląda tak:


Mam nadzieje ze mnie to nie spotka:P <diabełek> <diabełek>


Wracajac do mojego teamtu bledow i migania CHEC ENGINE to musialem odlaczyc na chwile akumulator i oczywiscie bledy poresetowaly jak narazie nic nie miga :))) ale przy najblizszej okazji pojade podlaczyc go pod te OBD2 :) i nagram wszsystko jak to przebiegalo pozdrawiam
Avatar użytkownika
Forumowicz
 
Od: 20 paź 2010, 10:35
Posty: 505 (1/0)
Skąd: Zamość
Auto: Była MAZDA 323,xedos6,xedos9

Honda Accord CL7 04' PAPI

http://www.mazdaspeed.pl/forum/viewtopic.php?f=320&t=189226

Postprzez sink » 11 mar 2012, 20:38

Tomas dzięki za fotki :)
Avatar użytkownika
Forumowicz
 
Od: 31 sty 2011, 14:11
Posty: 32
Skąd: Łódz
Auto: Xedos9 2.0 V6 99r.

Postprzez Tomas2000 » 12 mar 2012, 03:10

Papi napisał(a):Tak wiec dodaje zdjecie gdzie znajduje sie gniazdo OBD2 w MILLENI mam nadzieje ze widoczne:)
Obrazek


http://img59.imageshack.us/img59/5972/sl374184.jpg
(trzeba glowe odwrocic:) zeby je znalesc:) )
Mam nadzieje ze to bedzie moglo sie bezproblemu połaczyc:)


Wiesz co papi ja jutro sprawdzę w xedosie skoro masz gniazdo pod maską i pod kierownica to może i w mojej tez tak będzie. A co do stukowca to predzej czy później niestety... Naj gorsze jest to ze za zwyczaj nie siadają same czujniki tylko przewody bo są stalowe i pękają. Ta czujka którą ja załozyłem była naprawiana ktoś dolutował zwykły miedziany przewód i jest ok... <faja>
Obrazek
Avatar użytkownika
Przedstawiciel Mazowsza
 
Od: 12 sty 2012, 16:49
Posty: 429 (0/2)
Skąd: Płock
Auto: Xedos 9 KL 2001
Xedos 9 KL 1999 – EX

Postprzez Tomas2000 » 12 mar 2012, 16:16

U mnie w xedosie niema takiego gniazda...
Obrazek
Avatar użytkownika
Przedstawiciel Mazowsza
 
Od: 12 sty 2012, 16:49
Posty: 429 (0/2)
Skąd: Płock
Auto: Xedos 9 KL 2001
Xedos 9 KL 1999 – EX

Postprzez Papi » 13 mar 2012, 07:22

U mnie w xedosie niema takiego gniazda...
ktory to rok:)? pozatym powtarzam umnie to millenia.:) sprawdz kilka razy ja szukalem i szukalem..
Avatar użytkownika
Forumowicz
 
Od: 20 paź 2010, 10:35
Posty: 505 (1/0)
Skąd: Zamość
Auto: Była MAZDA 323,xedos6,xedos9

Honda Accord CL7 04' PAPI

http://www.mazdaspeed.pl/forum/viewtopic.php?f=320&t=189226

Postprzez Wodzu » 13 mar 2012, 14:24

Tomas2000 napisał(a):U mnie w xedosie niema takiego gniazda...

Bo X9 nie miały gniazda OBD-II tylko millenie miały
EX XEDOS 9
Moja EX
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 22 mar 2005, 11:38
Posty: 1356 (1/1)
Skąd: Szczecin
Auto: BJ 2.0 :D, Demio 99r

Postprzez Marek 161BD081 » 13 mar 2012, 14:28

Wodzu napisał(a):
Tomas2000 napisał(a):U mnie w xedosie niema takiego gniazda...

Bo X9 nie miały gniazda OBD-II tylko millenie miały

Ostatnia seria X9 od chyba 2000r. ma już złącze OBDII pod kierownicą.
161 BD 081 26.425 & 27.555 MHz USB
Madzia 323F BA Z5
Madzia Xedos 9 KL '01
Hondzia VT500C '84
Dział BA/BH
Avatar użytkownika
Moderator
 
Od: 28 lut 2009, 22:05
Posty: 5002 (33/86)
Skąd: Chełm
Auto: 323F '95 & Xedos 9 '01

Postprzez Papi » 13 mar 2012, 20:50

Bo X9 nie miały gniazda OBD-II tylko millenie miały

Z tego co wiem 2000/01 chyba mialy ale czy 1999. to nie wiem dokladnie.
Avatar użytkownika
Forumowicz
 
Od: 20 paź 2010, 10:35
Posty: 505 (1/0)
Skąd: Zamość
Auto: Była MAZDA 323,xedos6,xedos9

Honda Accord CL7 04' PAPI

http://www.mazdaspeed.pl/forum/viewtopic.php?f=320&t=189226

Postprzez Tomas2000 » 19 lis 2012, 22:13

Dziś wyskoczył mi błąd:

10 12 13 14 jak się nie mylę to P0234 poszukałem poczytałem kilka interpretacji i okazuje się ze błąd dotyczy przeładowania turbo... "P0234 MAZDA – Turbo/Supercharger Overboost Condition"

I teraz moje pytanie jakie turbo??? w wolnossącym silniku...

Błąd zapalił się po tygodniowym przestoju samochodu. W tym czasie mazda była odpalana w celu przestawienia w inne miejsce. Po tygodniu wsiadłem i przejechałem jakieś 10 km check zapalił sie przy predkości 80 90 km i utrzymywał się jakieś 5 min.

Jakieś pomysły? mozę problem z podciśnieniem albo którymś z selenoidów?
Ostatnio edytowano 19 lis 2012, 23:37 przez Tomas2000, łącznie edytowano 1 raz
Obrazek
Avatar użytkownika
Przedstawiciel Mazowsza
 
Od: 12 sty 2012, 16:49
Posty: 429 (0/2)
Skąd: Płock
Auto: Xedos 9 KL 2001
Xedos 9 KL 1999 – EX

Postprzez Marek 161BD081 » 19 lis 2012, 23:33

Zadam trochę laickie pytanie: a czemu P0234 a nie np P0134?
Ten drugi jest bardziej sensowny w Twoim silniku.
161 BD 081 26.425 & 27.555 MHz USB
Madzia 323F BA Z5
Madzia Xedos 9 KL '01
Hondzia VT500C '84
Dział BA/BH
Avatar użytkownika
Moderator
 
Od: 28 lut 2009, 22:05
Posty: 5002 (33/86)
Skąd: Chełm
Auto: 323F '95 & Xedos 9 '01

Postprzez Wodzu » 30 sty 2013, 21:25

Tomas2000 napisał(a):Witam ze względu na to że prawdopodobnie każdy posiadacz mazdy z silnikiem K prędzej czy później będzie miał problem ze słynnym na tym forum czujnikiem spalania stukowego, (nie którzy już maja i wysyłają do mnie zapytania) postanowiłem krótko opisać i pokazać łatwy sposób na tymczasową naprawę i sprawdzenie czy rzeczywiście mamy problem z wyżej wymienionym czujnikiem.

Możliwe objawy:

-Zarejestrowany błąd P0325
-Samochód jest słaby i rozpędza sie max do 60 kmh
-Samochód jest słabszy w dolnych partiach obrotów do 4000
-Zwiększone spalanie
-Opór mierzony miedzy blokiem silnika a przewodem czujnika znacznie odbiegającu od 560 kohm

Błąd P0325 jest to 4 cyfrowy kod OBDII i wygląda tak:

http://www.youtube.com/watch?v=G0FdtysQ ... 9mv1oKUxk=

Kody:

10
12
13
15

Co analogicznie daje nam P 0235.

Żeby naprawić usterkę wystarczy wymienić czujnik i tu się zaczynają schody... Czujnik jest zamontowany do bloku silnika pomiędzy głowicami pod kolektorem ssącym. Żeby go wymieńic niestety trzeba odkręcić cały kolektor. Przy tej operacji konieczna jest wymiana uszczelek pod kolektorem na nowe. Warto też skontrolować uszczelkę i uszczelniacze świec pod pod pokrywą zaworów głowicy od strony szyby. Dostęp do uszczelki pokrywy zaworów od strony chłodnicy jest bez problemowy i można zawsze ją wymienić, jednak do wymiany uszczelki drugiej głowicy trzeba ściągać kolektor ssący więc lepiej zrobić to za jednym razem...

Dokładna instrukcja:

http://forums.mazdaworld.org/147-techni ... 2-5-a.html

Istniej też rozwiązanie tymczasowe/sprawdzające

Jeśli nie macie pewności co do tego czy nawalił czujnik czy tez moze problem lezy po stronie okablowania waszego samochodu lub tez w danej chwili nie macie mozliwości przeprowadzenia wyzej wymienionej naprawy mozna zastosować sposób doraźny.

Kupujemy czujnik moze być uzywany byle był sprawny i za pomocą dwóch podkłądek i nakrętki przykręcamy go do ucha silnika znajdującego się w okolicy przepustnicy>

Obrazek

Obrazek

Obrazek

Tak, jest to druciarstwo ale nie jednej osobie z forum pomogło. Ja czekam aż się ociepli to zrobie to jak należy i wstawię fotorelacje.

Pozdrawiam!

Lol mój były czujnik :) ciesze się, że pomogło, a co do błędu to mruga w takiej kolejności 10, 13, 12 15, P0325 Knock sensor :)
EX XEDOS 9
Moja EX
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 22 mar 2005, 11:38
Posty: 1356 (1/1)
Skąd: Szczecin
Auto: BJ 2.0 :D, Demio 99r

Postprzez Dymian » 24 cze 2013, 20:27

Witam,
mam od niedawna xeda 9 i chciałbym kupić sobie jakiś interfejs do diagnostyki- bo mam z tym problem w swojej okolicy..
Jest to xed jak w miniaturce czyli ostatni z możliwych, z tego co wyczytałem chodzi na obdII.
Próba z ledem skończyła się fiaskiem bo FEN mam pusty, a złączenie drutem odpowiednich pinów nie powoduje migania błędów przez kontrolkę check engine (a tak mam przy pozostałych moich japońcach- suzuku i subaru)
Stąd pomysł zakupu interfejsu-tylko jaki kupić? Oczywiście na zasadzie DiT czyli dobrze i tanio;) elm 327?? Jakieś inne propo? Ostatnio brałem kilka kabli od viaken'a i jakoś nic mądrego u nich nie wypatrzyłem do mazdy..
Avatar użytkownika
Forumowicz
 
Od: 24 cze 2013, 19:33
Posty: 588 (0/1)
Skąd: Lubelskie
Auto: był: Xedos 9, 2,5v6, 2002
Jest Phaeton.

Postprzez Marek 161BD081 » 25 cze 2013, 06:25

Ja sobie kupiłem ELM'a w wersji na Bluetooth i .... w zupełności mi to wystarcza.
Nawet na telefonie mogę odczytać podstawowe tematy i błędy.
Jednak OBDII w X9 obsługuje silnik + skrzynię. ABS diagnozujesz już poza OBDII
Jak jest z tempomatem czy z klimą to nie wypowiem się.

PS. skąd dokładniej jesteś?
161 BD 081 26.425 & 27.555 MHz USB
Madzia 323F BA Z5
Madzia Xedos 9 KL '01
Hondzia VT500C '84
Dział BA/BH
Avatar użytkownika
Moderator
 
Od: 28 lut 2009, 22:05
Posty: 5002 (33/86)
Skąd: Chełm
Auto: 323F '95 & Xedos 9 '01

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

Moderator

Moderatorzy 929 / Xedos 9