Mój okręt flagowy X9 '98r problemy po zakupie

Xedos 9 / Millenia 1993–2002

Postprzez Janusz626 » 15 lip 2010, 00:04

Co do VIN-u to mam taki sam poczatek JMZTA12J501... i mam silnik KJ, ale nie moge znalesc dokladnie oznaczen VIN-u

Odnosnie ABS-u, do testu GND+TBS wtedy bledy mruga kontrolka na desce,
kasacja bledu dopiero po pierwszym wymruganiu bledu i 10 razy wcisniecie pedalu hamulca krocej niz jedna sekunda-przetestowane wielokrotnie, 10 razy w odstepach 1 sekundowych nie pomaga i dopiero tak mozna kasowac bledy ABS rozpinanie klemy minusowej nie pomaga na ABS.

Odnosnie brakujacych przekaznikow to nie pamietam dokladnie do czego tam powinny byc, klakson swiatla klima spryskiwacz... te wszystkie przekazniki na 4 przewody sa takie same.
Ale cos mi sie zdaje ze te brakujace przekazniki sa od wentylatorow.... ale pewny nie jestem zreszta piszesz ze dzialaja...
Avatar użytkownika
Forumowicz
 
Od: 11 wrz 2007, 15:14
Posty: 1876 (52/17)
Skąd: PTR
Auto: Mazda 6 2.0 Sky-G 2017 SkyPassion

Postprzez Wodzu » 15 lip 2010, 15:10

sds12 napisał(a):Wodzu masz może numer tych które zamawiałeś
skoro to taki sam silnik jak twój

Ja mam 2.0 v6 ty masz 2.5 V6
Nr katalogowy uszczelek pod kolektor ssący dla silnika 2.5 V6 to
KL31-13-111A <– dla TA z 98r
KL02-13-111A <– dla silnika z 626 z 95r
EX XEDOS 9
Moja EX
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 22 mar 2005, 11:38
Posty: 1356 (1/1)
Skąd: Szczecin
Auto: BJ 2.0 :D, Demio 99r

Postprzez sds12 » 16 lip 2010, 21:35

Janusz626 napisał(a):Odnosnie ABS-u, do testu GND+TBS wtedy bledy mruga kontrolka na desce,
kasacja bledu dopiero po pierwszym wymruganiu bledu i 10 razy wcisniecie pedalu hamulca krocej niz jedna sekunda-przetestowane wielokrotnie, 10 razy w odstepach 1 sekundowych nie pomaga i dopiero tak mozna kasowac bledy ABS rozpinanie klemy minusowej nie pomaga na ABS.



A masz kolego pomysł od czego zacząć jeśli ta kontrolka na desce ani myśli mrugać
świeci sobie od momętu przekręcenia kluczyka do wyłączenia silnika żadne tam zworki nic nie zmieniają
próbowałem nawet masę pociągać z aku też lipa

Mruga mi natomiast ciągle kontrolka od poduszek ale to inny temat narazie spróbuję z tym ABS coś zrobić
niestety jak narazie to czego się nie dotchne to nic mi nie wychodzi z tym autem
klątwa jakaś czy co....
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez Janusz626 » 16 lip 2010, 22:49

sds12 napisał(a):świeci sobie od momętu przekręcenia kluczyka do wyłączenia silnika

jesli jest usterka to bedzie swiecic, normalne...
sds12 napisał(a):żadne tam zworki nic nie zmieniają

sds12 napisał(a):A masz kolego pomysł od czego zacząć jeśli ta kontrolka na desce ani myśli mrugać

a powinna, i nie mam pojecia czemu ci nie wychodzi
sds12 napisał(a):próbowałem nawet masę pociągać z aku też lipa

a po co ta mase i do czego ?
sds12 napisał(a):jak narazie to czego się nie dotchne to nic mi nie wychodzi z tym autem klątwa jakaś czy co

nie klatwa tylko X9... spokojnie i da sie przyzwyczaic ;)
Avatar użytkownika
Forumowicz
 
Od: 11 wrz 2007, 15:14
Posty: 1876 (52/17)
Skąd: PTR
Auto: Mazda 6 2.0 Sky-G 2017 SkyPassion

Postprzez sds12 » 16 lip 2010, 23:42

Dziś się dowiedziałęm ile kosztuje chłodnica do klimy nowa to mi jusz całkiem uszy opadły

No z tą masa to próbowałem zwrokę z pinu masy w gnieździe dignostycznym do TSB
ale po włączeniu zapłonu nie chiała migać
w mojej starej "Madzi" miałem taki problem że diagnostyka działa tylko na kawałku przewodu podpiętego z "–"
akumulatora choć pin GND był galwanicznie podpięty do masy

gdzie znajduję się sterownik od ABS zobacze czy tam wszystko podpięte jak należy
jeśli tak to pozostaje chyab tylko wymienić go na nowy
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez Marek 161BD081 » 17 lip 2010, 06:03

sds12 napisał(a):Dziś się dowiedziałęm ile kosztuje chłodnica do klimy nowa to mi jusz całkiem uszy opadły
.....


Jak jest uszkodzona (czytaj nieszczelna) to zapytaj się fachmanów czy nie pospawaliby Ci jej?
W żony 323F już ponad rok czasu chodzi spawana chłodnica i jest <spoko>
161 BD 081 26.425 & 27.555 MHz USB
Madzia 323F BA Z5
Madzia Xedos 9 KL '01
Hondzia VT500C '84
Dział BA/BH
Avatar użytkownika
Moderator
 
Od: 28 lut 2009, 22:05
Posty: 4987 (39/91)
Skąd: Chełm
Auto: 323F '95 & Xedos 9 '01

Postprzez Janusz626 » 17 lip 2010, 10:59

Sterownik ABS-u masz pod kierownica po lewej stronie przy grodzi, kwadratowy umieszczony pionowo a od dolu sa dwie wtyczki.

Przekaznik ABS-u jest pod tempomatem pod maska, przykrecony przy nadkolu obok baterii, plastikowa czarna puszka cos jak paczka fajek tyle ze grubsza na jedna wtyczke od dolu.

Sprawdz wtyczki przewody czy sa podpiete jesli bezpieczniki masz sprawne.
Avatar użytkownika
Forumowicz
 
Od: 11 wrz 2007, 15:14
Posty: 1876 (52/17)
Skąd: PTR
Auto: Mazda 6 2.0 Sky-G 2017 SkyPassion

Postprzez sds12 » 18 lip 2010, 18:13

No wreszcie jakieś światełko w tunelu...

Wodzu napisał(a):1. Wyłączyć zapłon.
2. W gnieździe diagnostycznym, opisanym słowem "DIAGNOSTIC" odnaleźć styki GND i TBS i połączyć je kawałkiem przewodu (zmostkować).
3. Przekręcić stacyjkę do pozycji ON, nie uruchamiać silnika.
4. Po chwili kontrolka ABS powinny zacząć mrugać, przekazując kody zapamiętanych błędów – jest to test KOEO (Key On, Engine Off).
5. Po zakończeniu testu KOEO należy uruchomić silnik i przejść do testu KOER (Key On, Engine Running) – komputer aktywnie przetestuje system ABS i być może wyświetli dodatkowe komunikaty.


Wszystko się zgadza oprócz tego że kontorolka na tablicy wskaźników świeci światłem ciągłym
Dziś przejżałem uład elektryczny od ABS powyciągałem i powkładałem spowrotem parę złączek

Odkryłem żeby dało się odczytać błędy to poza mostkiem GND>>TBS trzeba wpiąć tester diodowy między
B+>>FBS po włączeniu zapłonu dioda łądnie się zapala i po chwili wymruguje błędy
Mi początkowo wymrugało kilkanaście różnych ale skasowałem ponowny test wykazał tylko
błąd 15 ABS wheel-speed sensor

poczytałęm manual ale niestety na chwiłe obecną nie mogę dokończyć diagnostyki bo wymontowałem chłodnice do wymiany i oczekuję na paczuszkę...
jeśli źle rozumuję z ang. to mnie poprawcie
na założonej zworce mam teraz wyłączyć zapłon na OFF potem uruchomić silnik i przejechać sie powyżej
10km/h żeby błąd został zastąpiony numerem błędu czujnika odpowiedniego koła
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez radar88 » 20 lip 2010, 18:28

Ja stawiam że to jest czujnik w kole (z resztą chciałeś go kupić).Jak nie masz czujki w prawym kole to kontrolka nie zgaśnie do póki go tam nie będzie,jak założysz czujnik to będzie wszystko w porządku,kontrolka zgaśnie i po bólu.
Ja jak uszkodziłem czujnik to kontrolka się świeciła 4WS oraz TCS i nie chciały zgasnąć ;) Po wymianie czujnika wszystko jest git majonez.
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5493 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez sds12 » 20 lip 2010, 19:10

Kupię więc czem prędzej sprawny przedni prawy czujnik ABS w raz z przewodem do kostki na nadkolu
w komorze silnika, jesli ktoś ma taki czujniczek na zbyciu chętnie przygarnę za rozsądną kwotę
Ostatnio edytowano 20 lip 2010, 21:07 przez sds12, łącznie edytowano 1 raz
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez radar88 » 20 lip 2010, 19:34

Zobacz w ogłoszeniach –> sprzedam części tam jest jeszcze jedno ogłoszenie z częściami do X9 z rozbiórki ;)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5493 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez sds12 » 21 lip 2010, 21:16

Witam
dziś przyszła nowa chłodnica wody z allegro, pasuje idealnie
ale podczas spuszczania płynu mało się nie przeżegnałem
jak zobaczyłem co za gnojuwa wyleciała do wiadra
stara chłodnica była reperowana jakimiś specjałami i nie ciekła ale była mocno pogięta i
zmurszała tak że się sypało jak dotknołeś ręką
na tym koreczku od spuszczania jakieś opiłki metalowe były jak by od wiertła
pzepłukałem kilkanaście litrów wody bierzącej przez ukłąd kilka razu uruchamiałem silnik
no i teraz ma pytanie co dalej? Tak sobie myślę że chyaba zaleje układ kranówą z jakimś kamiksem albo kwasem cytrynowym na jakiś czas--> tydzień pojeżdżę spuszczę znowu płukanko i wtedy zaleje dopiero płynem

Czy to dobry pomyśl ? Nie narobię tak więcej szkody?
próbował ktoś takich sposobów <co?>
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez radar88 » 21 lip 2010, 21:38

Nie wiem czy bym ryzykował na Twoim miejscu ;) Ponieważ nie wiadomo jak wygląda reszta układu np. pompa wody czy by nie przepuszczała...można próbować zawsze może coś warto wymienić lecz ja bym zalał wodą,pojeździł parę dni spuścił wodę,jeszcze raz zalał wodą,pojeździł i dopiero w tedy zalał płynem ;)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5493 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez sds12 » 21 lip 2010, 22:00

Chyba cię posłucham :)
ile wody- płynu powino wejść do KL 2.5?
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez radar88 » 24 lip 2010, 12:04

Wiem że do CA KF mieściło mnie się ok 4,5L lecz przypuszczam że jeszcze z 1L został w pompie oraz bloku,przypuszczam że KL zmieści ok 5-6L wody.

Panowie a moja kwestia (sds12 przepraszam że w Twoim temacie) lecz jest taki problem że po odpaleniu silnika (TA KL) i po nagrzaniu się pod maską robi się sauna (para z pod machy i grilla),wentylatory się załączają i się nie przegrzewa. Moje pyt. czy jak za dużo płynu będzie w układzie może się coś takiego dziać że musi odparować swoje aby się stan wyrównał ??
Jeszcze zobaczę czy woda nie uciekała gdzieś z wyrównawczego i z bloku.

Pozdrawiam
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5493 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez sds12 » 24 lip 2010, 16:03

Moim zdaniem na bank musisz mić gdzieś przeciek taki minimalny co pod ciśnieniem się sączy
moja chłodnica została właśnie z tego powodu wymieniona
niby nie ciekła ani kropelki ale cała prawa strona na dole była biała i jak przejechałeś palcem w poprzek tych blaszek to się to wszystko sypało ładnie jak gładź gipsowa
płyn chłodniczy po odparowaniu zostawia taki biały nalot
spróbuj po nagrzaniu delikatnie odkręcić pół obrotu korek w zbiorniku tylko się nie poparz
zmiejszysz ciśnienie, pewnie jeszcze będzie jakiś czas parowąć co wyciekło ale ten zabieg powinien
potwierdzić moją teorię

Jak nalejesz za dużo płynu to ci będzie z tego górnego wężyka w zbiorniczku kapało i tak ma być
no chyba że wywala ci tamtędy całe chłodziwo z baniaka i po ostygnięciu nie ma tam płynu
wtedy to zazwyczaj uszczelka pod głowicą albo zapowietrzony maxymalnie układ

Mi jakimś trafem weszło tylko 4l wody
a zleciało ze starej jakieś 3,5l mułu koloru brązowego
jak to odpowietrzyć prawidłowo?
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez radar88 » 24 lip 2010, 17:46

Układ odpowietrzałem tak:
Odkręciłem korek przy wyrównawczym i naciskałem szlauf od króćca,zakręcałem korek,odpalałem auto chwile pochodziło i wyłączałem,i powtórka aż płyn w końcu widać w króćcu ;)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5493 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez sds12 » 25 lip 2010, 09:36

jak się dostac do poduszki pasażera, da się ją wyjąć jakoś czy trzeba całą deche ściągać
wyjołem schowek i boczek deski rozdzielczej ale nie mogę się dostać
do złącza poduszki
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Postprzez radar88 » 25 lip 2010, 11:36

Poduszka powietrzna jest przykręcana od wewnętrznej strony deski rozdzielczej,więc chyba trza wyciągnąć cała dechę.Spojrzę u siebie na deskę od Angola i zobaczę czy się da jakoś inaczej dostać ;)Jak coś to zrobię Ci zdjęcie :)
Obrazek
Kamil
Avatar użytkownika
Moderator
 
Od: 24 kwi 2009, 19:24
Posty: 5493 (24/29)
Skąd: Częstochowa/Teklinów ŚL
Auto: Mazda Xedos 9 TA KL 1993/98 A/T A7RED Pearl
Mazda Xedos 6 CA KF MT 1995 – Projekt odbudowa/swap

Postprzez sds12 » 25 lip 2010, 11:55

dzięki jusz sobie poradziłem <faja>

odkręciłem prawą stronę deski trochę odciągnołem i zagiętą szprychą wyciągnołem wtykę od poduszki
była przyciśnięta między obudowę a tunel ogrzewania
podłączyłem i mam pierwsze zwycięsto <jupi>
wreszcie zgasła ta cholerna kontrolka
po oględzinach wynika że ktoś wymieniał chyba cały środek bo znalazłem kilka ułamanaych zatrzasków

i wogóle ta moja fura to jakaś taka na druty poskręcana
trochę potrwa zanim ją pożądku doprowadzę
najgożej że czasu zawsze mało
Forumowicz
 
Od: 17 kwi 2007, 19:50
Posty: 145
Skąd: GND
Auto: 626 GV 2.0i 8V '92
X9 2.5 V6 '98 only benzin

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy 929 / Xedos 9