Auto kopci na czarno

Postprzez Mazda626 » 13 paź 2006, 15:09

jak jest przyczyna ze samochód kopci na czarno czy moze to byc przyczyna ze zawor jest krzywy jak jest zimny to głosno chodzi, zawsze gdy rano go odpalam to auto chodzi jak traktor.

Auto to
Mazda 626 2.0 D comprex 92.r


PS:Grzyby nie kasuj tego posta :)
Ostatnio edytowano 14 paź 2006, 14:50 przez Mazda626, łącznie edytowano 1 raz
 
Posty: 20
Od: 1 lip 2006, 20:10
Skąd: Bytom
Auto: Mazda 626 D comprex 92'

Postprzez Jaksa » 13 paź 2006, 20:09

Mazda626 napisał(a):przyczyna ze samochód kopci na czarno
Filtr powietrza , luzne paski od alternatora i spręzarki , przytkany intercooler oraz kupa innych dupereli o ktorych jeszcze nie wiemy ( bez oględzin ) Kazdy problem jest inny wiec nie wiem czy ktos nie widzac auta moze Tobie pomóc.
Serwis MazdyWarszawa ( specjalizacja mazda nie mylić z autoryzacją :) ) http://www.autojaksa.com.pl http://www.facebook.com/profile.php?id=100002102202904
 
Posty: 8515
Od: 10 mar 2004, 23:46
Skąd: Warszawa
Auto: Mazda 6 2008 GH CiTD Top Sport / GG CiTD 2007

Postprzez zbychu62620 » 13 paź 2006, 20:19

Diesel zawsze chodzi tak sobie rano. A to że kopci na czarno to nie jest na pewno olej. Sprawa najprawdopodobniej ma związek ze sprężarką albo zespołem pompa wtryskowa – wtryskiwacze.
Często się zdarza, że przy zużytych wtryskiwaczach silnik pracuje jak traktor i strasznie trzęsie.

Potrzebowałbym więcej specyficznych informacji:
– stan filtra powietrza
– ilość spalanego oleju
– zużycie paliwa
– zapach dymu (olej ma słodkawy zapach, ropa gryzący)
Avatar użytkownika
 
Posty: 11
Od: 21 wrz 2006, 21:34
Skąd: Olsztyn
Auto: 626 GD sedan silnik z GC 2.0

Postprzez Mazda626 » 14 paź 2006, 14:57

a czy wie ktoś jak odetkac intercooler i jak go znaleść,
ps:zbychu62620 olej ma słodkawy zapach

dzieki za odpowiedzi
 
Posty: 20
Od: 1 lip 2006, 20:10
Skąd: Bytom
Auto: Mazda 626 D comprex 92'

Postprzez zbychu62620 » 14 paź 2006, 21:44

Mazda626 napisał(a):ps:zbychu62620 olej ma słodkawy zapach

nie wiem jak mam to zrozumieć?

Intercooler zawsze jest zamontowany pomiędzy wyjściem powietrza z turbiny (kompresora) a kolektorem dolotowym. Przeważnie rura gumowa o średnicy około 50mm. Znajdziesz go idąc po w/w rurze. Ale nie wiem czy w tej Mazdzie jest intercooler.
Avatar użytkownika
 
Posty: 11
Od: 21 wrz 2006, 21:34
Skąd: Olsztyn
Auto: 626 GD sedan silnik z GC 2.0

Postprzez Mazda626 » 15 paź 2006, 00:12

to znaczy jak dodaje gazu to z wydechu leci jak by sadza i ma słodkawy zapach ale tylko przy dodawaniu gazu to mnie dziwi,niedawno miałem powazną awarje auto wogule nie chciało zapalic,gdy go zapalałem zawory strasznie trzaskały,mechanik naprawił auto i powiedził ze zawory same sie dostosują,ale niestty sie mylił zawory lub cos innego strasznie trzaska przy wyskich obrotach
 
Posty: 20
Od: 1 lip 2006, 20:10
Skąd: Bytom
Auto: Mazda 626 D comprex 92'

Postprzez navroth » 15 paź 2006, 01:36

Mazda626 napisał(a):jak jest przyczyna ze samochód kopci na czarno


moze byc zasyfiony intercooler, jedz do serwisu chłodnic na czyszczenie to moze pomóc

a i jeszcze moze kopcić jak jest jakas nieszczelnosc w ukl. sprezarki (moze byc malenkie nawet)
ma to auto "moc" ? czy jeździ jak słaby diesel ? 100 km/h powinieneś osiągać w jakieś 14 sek

Mazda626 napisał(a):cos innego strasznie trzaska przy wyskich obrotach


moze łożyska kompresora są rozklekotane i obracajacy sie 'walec' wadzi o obudowę comprexu ?
To dymienie tez moze byc przyczyną niedomagania kompresora.
Jak pasek alternatora sie slizga comprex bedzie dymil. Kiedys zerwał mi się pasek od alternatora w coprexie – auto zmieniło się w parowóz :]

Mazda626 napisał(a):auto wogule nie chciało zapalic,gdy go zapalałem zawory strasznie trzaskały

a moze masz coś porypane z rozrządem <co?>
Avatar użytkownika
 
Posty: 604
Od: 25 paź 2004, 19:47
Skąd: Łorsoł, Och o Ta
Auto: Merida Cross 5300

Postprzez zbychu62620 » 15 paź 2006, 09:17

Najszybciej będzie comprex uszkodzony.

A z tym stukaniem zaworów, to ten silnik powinien mieć hydrauliczną regulację luzu zaworowego. Najszybciej mechanik nie wymienił na nowe regulatorów (koszt około 450zł) tylko opróżnił stare z oleju i włożył z powrotem.

-Czy ten mechanik zdejmował głowicę i wymieniał zawory?
Avatar użytkownika
 
Posty: 11
Od: 21 wrz 2006, 21:34
Skąd: Olsztyn
Auto: 626 GD sedan silnik z GC 2.0

Postprzez gstr » 15 paź 2006, 10:55

Diesel po kilkuset kilometrach po odpaleniu chodzi jak traktor – szczególnie jak jest chłodno. Może teraz jak zrobiło się nieco zimniej tak to odbierasz.

Czy przypadkiem nie jest to tak, że "dusi się" przy 2000 obrotów? Jeśli tak to idź na piwo a po drodze kup nowe paski.

Tak czy inaczej sprawdzałbym:

1. Paski – alternatora i sprężarki. Pasek sprężarki dociągasz wkręcając śrubę mocowania do końca, luzując wcześniej koło pasowe. Tam jest autoregulacja. Widziałem różne już pomysły, typu regulacja podkładkami...

2. Filtr powietrza – mało prawdopodobne żeby był pierwotną przyczyną. Sprawdź czy nie jest w sadzy. Jeżeli jest to albo sprężarka albo "zawór startowy".

3. Intercooler – zdejmij, wyczyść (wodą, możesz z jakimś detergentem). Nie próbuj oceniać szczelności bez zdejmowania. To tak jakbyś wycinał wyrostek bez cięcia pacjenta. Takie rzeczy to tylko w Peru.

4. Zawór startowy (tak naprawdę to nie jest to zawór startowy, nie wiem jak to nazwać) – poniżej ~1600 rpm ma wpuszczać powietrze bezpośrednio z filtra; powyżej 1600 rpm ma wpuszczać to ze sprężarki. Comprex ma to do siebie, że poniżej 1600 rpm "przepuszcza" bardzo dużo spalin i jeśli zawór nie działa prawidłowo, to idą spaliny do silnika. Co z nim zrobić? Rozebrać, wyczyścić.

5. Sprężarka... Sprawdź czy nie ma luzu na kole pasowym sprężarki. Zdejmij pasek i spróbuj nim poruszać (powinno nie być najmniejszego luzu – ani osiowo ani wzdłuż). Jak jest to jest już źle a jak duży to może być przyczyna. Sprawdź też czy się kręci, powinien lekko.

Ale stawiam na 3 albo 4. Zaczynaj od 1 bo najłatwiej sprawdzić...

GStr
Avatar użytkownika
 
Posty: 207
Od: 12 mar 2004, 11:22
Skąd: Puławy, rzadziej W-wa
Auto: M6 2.5 GJ / 192
M6 2.0D GG / 136
MX-5 NBFL / 115
...i był M626/Comprex / 75

Postprzez Jaksa » 15 paź 2006, 11:52

Mazda626 napisał(a):czy wie ktoś jak odetkac intercooler i jak go znaleść
Intercooler znajduje się przy prawej lampie ( czarny kaloryfer ) najlepiej zdemontowac i zalac do srodka chemię ( np. kreta – działa natychmiast <lol> )
zbychu62620 napisał(a):A z tym stukaniem zaworów, to ten silnik powinien mieć hydrauliczną regulację luzu zaworowego
Nie , we wszystkich dieslach ( RF do 96 roku ) regulujesz płytkami co 40 tys.km .
Serwis MazdyWarszawa ( specjalizacja mazda nie mylić z autoryzacją :) ) http://www.autojaksa.com.pl http://www.facebook.com/profile.php?id=100002102202904
 
Posty: 8515
Od: 10 mar 2004, 23:46
Skąd: Warszawa
Auto: Mazda 6 2008 GH CiTD Top Sport / GG CiTD 2007

Postprzez navroth » 15 paź 2006, 14:37

Jaksa napisał(a):regulujesz płytkami


właśnie jak pamiętam takią regulację u mnie robiono więc też się zastanawiałem czy jest tam hydraulika czy nie

Jaksa napisał(a):kreta

kreta ja bym tam nie wpuszczał on ma bardzo słaby wzrok – jeszcze by się zadomowił nie znajdując wyjścia :P albo skumał z K U N A M I co gorsza <lol>
Avatar użytkownika
 
Posty: 604
Od: 25 paź 2004, 19:47
Skąd: Łorsoł, Och o Ta
Auto: Merida Cross 5300

Postprzez Bako626 » 3 maja 2007, 12:45

Witajcie serdecznie:)
Mam mały zgryz ze swoją mazdą, mianowicie ostatnio zauważyłem że jak ojciec ruszał moim samochodem to na pierwszych 3 biegach przy mocnym wdepnięciu prawego pedału madzia wyrzuca z siebie sporo czarnego dymu. Dodam że turbinkę mam po regeneracji w ComprexService ( nawiasem mówiąc dzięki za tak ekspresowa regenerację wspaniali fachowcy :) ) przejechałem na niej do teraz ok 2 tys. km. zawór pod tłumikiem szmerów ssania wyczyszczony,paski oryginalne MAZDA-alter. i BANDO-compr. z ASO Katowice. Ostatnio wlałem środek do czyszczenia wtrysków może to być przyczyna takiego stanu nadal mam ta mieszankę w baku? Madzia nie dusi sie ani nie ma problemów z przyśpieszeniem normalnie odpala, chyba że to normalne a ja sie przejmuje nie potrzebnie. Proszę o wasze doświadczenia i porady ewentualnie namiary na dobrych fachowców w okolicy Krakowa,Katowic. Z góry wielkie dzięki.
 
Posty: 12
Od: 14 lip 2006, 00:53
Skąd: Chrzanów

Postprzez xANDy » 3 maja 2007, 14:06

Osobiście myślę, że to w miarę normalne – diesel z pośrednim wtryskiem (nawet z turbiną) zawsze trochę przykopci. Taka natura diesla.
Jeśli masz pytanie o cokolwiek to najpierw poszukaj TUTAJ (PORADNIK) – pewnie ktoś już zadał to pytanie i odpowiedzi są już gotowe.
z przyczyn niezależnych bardzo ograniczony w dostępie – :(
Avatar użytkownika
 
Posty: 3096
Od: 27 lis 2004, 21:42
Skąd: Mosina k/Poznania
Auto: Mazda 6, MZR-CD, 136KM

Postprzez marek63hd » 3 maja 2007, 21:38

Tak jak xANDY mówił jest to normalne.Zacznij się martwić jak zacznie dymić na biało,niebiesko liub inny ciekawy kolor ;)
m63hd MOTOCYKLE SĄ WSZĘDZIE
www.weteran.warszawa.pl
Avatar użytkownika
 
Posty: 180
Od: 2 sty 2006, 17:09
Skąd: Warszawa

Postprzez radoslaw_sc » 17 cze 2007, 20:42

A mnie buchnie białem dymem gęstym dymem tylko podczas odpalania, wilgoć nie wchodzi w gre bo nawet w upalnie dni jak postoi to tak sie zachwuje, nie wiecie co to moze byc?
 
Posty: 14
Od: 12 cze 2007, 18:00
Auto: Mazda 323F 1,5 16V 1996

Postprzez Sebas » 17 cze 2007, 21:17

radoslaw_sc napisał(a):buchnie białem dymem gęstym dymem

A płynu ci nie ubywa????
Wygląda na głowice :|
Zdobywca strony 911 nie mylić z nr. informacji i 156
http://nasza-klasa.pl/school/179242/2
Avatar użytkownika
 
Posty: 577
Od: 23 gru 2006, 21:31
Skąd: Milin K. Konina i Serock
Auto: passat,golf,2xrenaut,ford,merc

Postprzez marek63hd » 17 cze 2007, 21:22

radoslaw_sc napisał(a):A mnie buchnie białem dymem gęstym dymem tylko podczas odpalania, wilgoć nie wchodzi w gre bo nawet w upalnie dni jak postoi to tak sie zachwuje, nie wiecie co to moze byc?
A dlaczego nie?Właśnie takie są objawy przy walniętej głowicy lub nie spalonej ropie.Poniuchaj ten dymek,jeśli nie czuć ropy to masz ten pierwszy przypadek.Drugi tez oznacza kłopoty.
m63hd MOTOCYKLE SĄ WSZĘDZIE
www.weteran.warszawa.pl
Avatar użytkownika
 
Posty: 180
Od: 2 sty 2006, 17:09
Skąd: Warszawa

Postprzez radoslaw_sc » 18 cze 2007, 06:35

Płynu mi nie ubywa, auto ma znakomite przyspieszenie i bez problemu za kazdym razem pali od pierwszego tyku, przeczyściłem doloty powietrza i IC, czekam tylko na pasek od turbosprezarki bo jakos wydaje mi sie ze ten który mam nie jest dobrze naciągniety,jak wciskam go palcem to sie ugina, zresztą nie da sie wiecej naciagnać bo srube od napinacza dokrecilem do konca a i tak jest lużny,ale zamówiłem już nowy!MOze to jest przyczyną dymienia podczas odpalenia.Wyglada to tak ze odpalam i za sekundke( nie od razu,tak jak by potrzebowal przebyc droge przez tlumiki) z wydechu buchnie gęsty biały dym,naprawde duzo, az wstyd na parkingu:(ehhh,ttrzeba to zlikwidowac jakos.
 
Posty: 14
Od: 12 cze 2007, 18:00
Auto: Mazda 323F 1,5 16V 1996

Postprzez radoslaw_sc » 22 cze 2007, 06:50

Witam ponownie, wymiana pasków nic nie dała,dalej przy odpaleniu z rury leci gęsty pokaźy biały dym, gdy juz autko przejedzie pare kilometrów i zgasze silnik i zapale ponownie to wtedy nic nie leci, czysciutko(no moze minimalnie ale prawie nie widac).Jeśli to głowica to niestey nie bede przy niej nic narazie robił ze wzgledu na brak kasiory, jakie beda skutki jezeli głowica bedzie peknieta a ja bede dalej uzytkował auto...?
 
Posty: 14
Od: 12 cze 2007, 18:00
Auto: Mazda 323F 1,5 16V 1996

Postprzez cholmar » 22 cze 2007, 18:26

Możesz spokojnie nią jeżdzić. Ja tak zrobiłem kilka tysięcy kilometrów.
Jesli zacznie Ci wypluwać płyn do zbiorniczka to będzie to moment w którym będziesz musiał naprawić głowicę. Nie polecam jeżdzić ponieważ możesz przegrzać silnik i wtedy wymiana całego motoru.
pozdr.
 
Posty: 26
Od: 19 sie 2006, 16:50
Skąd: Łódz
Auto: 626 comprex 92'

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy 6 / 626 / MX-6 / Xedos 6