Uwagi do funkcjonowania forum

Uwagi na temat działania forum i strony klubowej. Zajrzyj, jeśli masz problemy z działaniem i obsługą.

Postprzez Grzyby » 11 kwi 2018, 10:29

Nie wiem co się zmieniło ale od kilku dni problem opisywany wcześniej zniknął.
Obrazek
d.pa
Avatar użytkownika
Forumowicz
 
Od: 3 paź 2004, 22:09
Posty: 16781 (69/179)
Skąd: KIELCE
Auto: Chrysler Town&Country 3.3l V6 FlexFuel
Renault Master 2.5D
Dacia DV 1.6 LPG
Burstner Amara 535TK

Postprzez TheMonster » 11 kwi 2018, 12:01

Był update Chrome. Pewnie dlatego ;)
Tapatalk activatorinfo na priv ;)
Tomasz W.
Avatar użytkownika
Przedstawiciel Pomorza
 
Od: 22 lis 2015, 14:59
Posty: 932 (176/181)
Skąd: Bydgoszcz / Gdynia
Auto: OBECNIE:
Mazda 3 BM 2016 2,0 SkyActiv-G 120KM MT "Śnieżynka"
DAWNIEJ:
Citroen Xsara II 1,6 16V 2003
Mazda 6 GG/GY 2005 2,0 MZR-CD 136 KM MT

Postprzez lukasz.b » 20 kwi 2018, 09:47

chcąc dodać watek nowego samochodu do poczekalni występuje błąd:
SQL ERROR [ mysqli ]
Incorrect string value: '\xF0\x9F\x98\x8A w...' for column 'post_text' at row 1 [1366]
Wystąpił błąd bazy danych podczas pobierania tej strony. Jeśli problem będzie się powtarzał, skontaktuj się z administratorem.

Jak temu zaradzić ?
EDIT: Chyba skrypt otworzył kilka wątków o aucie w poczekalni. Prośba moderatora o usuniecie.
Obrazek
Obrazek
BratBuczosa
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2009, 21:31
Posty: 1163 (7/14)
Skąd: Kraków/Rzeszów
Auto: Było: protege 5 FS-DE '03
Jest: 2.0t F4RT

Postprzez Mr_Bartek » 20 kwi 2018, 10:20

Nie używaj emotek Emoji w postach.
Yesterday is history. Today is a gift. Tomorrow is a mystery.
Avatar użytkownika
Koordynator Witryny
 
Od: 7 kwi 2014, 12:44
Posty: 2572 (83/127)
Skąd: Poznań
Auto: Jest: ---
Było: Mazda6 Tamura '07

Postprzez Szymon » 20 kwi 2018, 11:31

lukasz.b napisał(a):chcąc dodać watek nowego samochodu do poczekalni występuje błąd:


Próbujesz dodać Renault i to jest błąd!
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 22 mar 2008, 23:01
Posty: 6333 (414/140)
Skąd: Tarnowskie Dziury
Auto: '12 Lexus CT200h

Postprzez Paweł » 20 kwi 2018, 16:25

lukasz.b napisał(a):chcąc dodać watek nowego samochodu do poczekalni występuje błąd:
SQL ERROR [ mysqli ]
Incorrect string value: '\xF0\x9F\x98\x8A w...' for column 'post_text' at row 1 [1366]


Usuń z treści dziwne znaki – np. emoji.
Mazda Rx-7 A-Spec FB 12A '85 | CM0M F4Rt '05 #145/500 | JK0E P9X SU4 '09 | VAG
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | bought not built. | ...ultimate solution for those with a distrust of birth control.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 10948 (525/557)
Skąd: Warszawa
Auto: CM0M F4Rt '05
JK0E P9X SU4 '09
VAG

Postprzez Beny » 30 kwi 2018, 17:12

Nie mogę dodać zdjęcia do postu w NM,wrzucam na serwer ładuje i wywala mnie na stronę logowania?Po zalogowaniu posta nie ma?
Udało się jak napisałem post i wysłałem,później edycja dodaj zdjęcie i poszło :|
Obrazek
Przemek...
Avatar użytkownika
Klubowicz
 
Od: 8 wrz 2006, 15:22
Posty: 7834 (52/49)
Skąd: KCH
Auto: Mazda Xedos 9 2,5V6 KL
Była Mazda 323f 2.0 V6 GT

Postprzez marcinowozniako » 23 lip 2018, 23:00

Nie mogę dodać zdjęć to postu ze sprzedażą. Wywala błąd:

Błąd ogólny
SQL ERROR [ mysqli ]

Column 'physical_filename' cannot be null [1048]

Dodatkowo nadmienie że oczywiście pliki mają swoją nazwę a problem z wgrywaniem załączników na to forum już jest od dawna. Mianowicie tworze wątek sprzedaży z dużą ilością zdjęć, zaznaczam wszystkie aby wrzucił,mieli mieli mieli, wrzuca po czym cała treść mojego posta się zeruje a fot jak nie załączył tak nie załączył, fajnie jakbyście to ogarnęli. Dodatkowo też był nie wiem czy nadal jest problem że przy załączaniu zdjęć wrzucaniu na serwer w poglądzie w poście są one o 90 stopni obrócone względem tego co jest naprawdę, po kliknięciu w zdjęcie gdy ładuje się w wyższej rozdzielczości jest OK.

Dopisano 24 lip 2018, 00:19:

Ogarnąłem temat, przy wysyłaniu większej ilości zdjęć nie wywala błędu o tym że zdjęcie waży ponad 8 mb tylko prawdopodobnie to. Wrzucałem małymi kroczkami i udało się.
Największy Ścigant
Avatar użytkownika
Klubowicz
 
Od: 19 lis 2015, 18:40
Posty: 757 (4/8)
Skąd: Kalisz
Auto: Jest:
Mazda MX-3 KL-DE '91
Była:
Mazda MX-3 KL-DE '93

Postprzez kinki » 24 lip 2018, 08:38

Brawo Ty <spoko>
Wladca ognia
Avatar użytkownika
Moderator Globalny
 
Od: 28 lis 2006, 22:08
Posty: 5916 (327/169)
Skąd: Poznań
Auto: A4

Postprzez stachan » 25 lip 2018, 10:19

marcinowozniako napisał(a):Dodatkowo nadmienie że oczywiście pliki mają swoją nazwę a problem z wgrywaniem załączników na to forum już jest od dawna. Mianowicie tworze wątek sprzedaży z dużą ilością zdjęć, zaznaczam wszystkie aby wrzucił,mieli mieli mieli, wrzuca po czym cała treść mojego posta się zeruje a fot jak nie załączył tak nie załączył, fajnie jakbyście to ogarnęli.


Tak się niestety dzieje z dużymi plikami dodawanymi masowo (czytaj: nie pojedynczo). Jedyna rada, to dodawać zdjęcia po jednym a przed dodaniem skopiować napisany post lub dodać post a potem, poprzez jego edycję, dodawać zdjęcia.

marcinowozniako napisał(a):Dodatkowo też był nie wiem czy nadal jest problem że przy załączaniu zdjęć wrzucaniu na serwer w poglądzie w poście są one o 90 stopni obrócone względem tego co jest naprawdę, po kliknięciu w zdjęcie gdy ładuje się w wyższej rozdzielczości jest OK.


Tutaj wystarczy otworzyć takie zdjęcie lokalnie (przed dodaniem) i obrócić je o 90 stopni w zależności od pierwotnej orientacji obrazu :)
Obrazek
Avatar użytkownika
Zarząd – Członek Zarządu
Koordynator Finansów
Koordynator Konkursów
 
Od: 21 wrz 2006, 16:09
Posty: 4361 (269/360)
Skąd: Katowice
Auto: Mazda6 GH 2.0 LF-DE

Postprzez marcinowozniako » 25 lip 2018, 12:57

Stachan z całym szacunkiem ale oba rozwiązania problemów znam ale to są rozwiązania z mojej strony i ustępstwa. Zgłaszam to po to abyście Wy coś mogli z tym zrobić bo nie każdy nowy użytkownik będzie znać ten problem i przy załączaniu większej ilości zdjeć wyzeruje mu cały wątek np o nowym aucie który przed chwilą napisał. Nie mów mi że się nie da bo sie da. Wszystko kwestia chęci i umiejętności ;)
Największy Ścigant
Avatar użytkownika
Klubowicz
 
Od: 19 lis 2015, 18:40
Posty: 757 (4/8)
Skąd: Kalisz
Auto: Jest:
Mazda MX-3 KL-DE '91
Była:
Mazda MX-3 KL-DE '93

Postprzez stachan » 28 lip 2018, 10:24

Masz rację – wszystko kwestia chęci i umiejętności :)

Chęci pewnie nikomu z funkcyjnych nie brakuje, ale problem tkwi w umiejętnościach. Jedyną osobą, która ma stosowną wiedzę jest kolega Paweł, aliści czasu nie tylko jemu brakuje... :(

Pozostaje mi przeprosić za niedogodności i zapewnić, że się postaramy, aby zmienić forum na lepsze <spoko>
Obrazek
Avatar użytkownika
Zarząd – Członek Zarządu
Koordynator Finansów
Koordynator Konkursów
 
Od: 21 wrz 2006, 16:09
Posty: 4361 (269/360)
Skąd: Katowice
Auto: Mazda6 GH 2.0 LF-DE

Postprzez darrecki » 28 lip 2018, 13:03

Czy można by jakoś zablokować tworzenie tematów w katalogu głównym danych modeli? To jest normalnie plaga wśród nowych użytkowników. A potem pretensje że posty znikają.
Ewentualnie mogł by też być jakiś komunikat, że 99% tematów kwalifikuje się do poddziałów i czy użytkownik jest pewien gdzie dany temat chce założyć, oraz że liczy się z szybkim skasowaniem swojej wiadomości.
Avatar użytkownika
Moderator
 
Od: 14 cze 2006, 00:01
Posty: 1650 (23/68)
Skąd: UK - Worcs, PL - Rzeszow
Auto: 1. Mazda 3 BM Skyactiv-D
2. Mazda 2 DJ Skyactiv-G

Postprzez stachan » 29 lip 2018, 10:29

darrecki, Twoje wnioski rozpatrzy Wojtek – Koordynator Forum <spoko>
Obrazek
Avatar użytkownika
Zarząd – Członek Zarządu
Koordynator Finansów
Koordynator Konkursów
 
Od: 21 wrz 2006, 16:09
Posty: 4361 (269/360)
Skąd: Katowice
Auto: Mazda6 GH 2.0 LF-DE

Postprzez icetea00 » 31 lip 2018, 12:31

Brakuje shoutbox na forum jak nic :)
Łatwo go dodać na phpbb
Początkujący
 
Od: 23 lip 2018, 13:11
Posty: 12

Postprzez stachan » 1 sie 2018, 08:29

Na razie bez szans – trwają prace nad wersją RWD :)
Obrazek
Avatar użytkownika
Zarząd – Członek Zarządu
Koordynator Finansów
Koordynator Konkursów
 
Od: 21 wrz 2006, 16:09
Posty: 4361 (269/360)
Skąd: Katowice
Auto: Mazda6 GH 2.0 LF-DE

Postprzez ŁukaszB » 5 sie 2018, 20:29

Mam pytanko, jak w temacie dlaczego nie widzę zdjęć na forum np. fotorelacje z manuali. Widzę jednak zdjęcia samochodów, jak koledzy pokazują co zrobili w swoich mazdach. Manual dotyczył wymiany żarówek w panelu klimy automatycznej i wymiany żarówek w pokrętłach od ściemniacza podświetlenia kokpitu oraz od regulacji świateł mijania, mazda 3.

Dopisano 5 sie 2018, 20:29:

Mam pytanko, jak w temacie dlaczego nie widzę zdjęć na forum np. fotorelacje z manuali. Widzę jednak zdjęcia samochodów, jak koledzy pokazują co zrobili w swoich mazdach. Manual dotyczył wymiany żarówek w panelu klimy automatycznej i wymiany żarówek w pokrętłach od ściemniacza podświetlenia kokpitu oraz od regulacji świateł mijania, mazda 3.
Początkujący
 
Od: 30 kwi 2018, 16:55
Posty: 11
Skąd: Nowy Sącz
Auto: Mazda 3, 1.6 Benzyna, 2004

Postprzez Mr_Bartek » 5 sie 2018, 20:44

Może nie były u nas na serwerze i wygasły. Daj link to sprawdzę. :)
Yesterday is history. Today is a gift. Tomorrow is a mystery.
Avatar użytkownika
Koordynator Witryny
 
Od: 7 kwi 2014, 12:44
Posty: 2572 (83/127)
Skąd: Poznań
Auto: Jest: ---
Było: Mazda6 Tamura '07

Postprzez ŁukaszB » 5 sie 2018, 21:12

Pierwszy post viewtopic.php?f=470&t=122612
Drugi post viewtopic.php?f=114&t=132948

z góry dzięki......
Początkujący
 
Od: 30 kwi 2018, 16:55
Posty: 11
Skąd: Nowy Sącz
Auto: Mazda 3, 1.6 Benzyna, 2004

Postprzez Mr_Bartek » 5 sie 2018, 21:17

Niestety były przechowywane na zewnętrznym serwerze i wygasły.
Yesterday is history. Today is a gift. Tomorrow is a mystery.
Avatar użytkownika
Koordynator Witryny
 
Od: 7 kwi 2014, 12:44
Posty: 2572 (83/127)
Skąd: Poznań
Auto: Jest: ---
Było: Mazda6 Tamura '07

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

Moderatorzy

Koordynatorzy Forum, Koordynatorzy