Problem z podświetleniem konsoli nawiewów i wskaźników – wspólna dyskusja

Dział przeznaczony do rozwiązywania wszelkich problemów dotyczących wyposażenia i karoserii. Nie zawiera elementów przenoszenia napędu.

Postprzez soshu » 7 lis 2011, 13:16

żarówki są ok, jak sprawdzić czy regulator jest wadliwy?
Avatar użytkownika
Forumowicz
 
Od: 29 sie 2007, 12:02
Posty: 40
Auto: Mazda 323C BA

Postprzez adamax4 » 7 lis 2011, 13:31

Jak zewrzesz w ściemniaczu piny GND i -ILL i zacznie wtedy świecić, to znaczy, że jest uszkodzony.
Avatar użytkownika
Forumowicz
 
Od: 12 paź 2008, 21:43
Posty: 460 (0/4)
Skąd: Garwolin
Auto: 323f BA 1.8 124KM '96

Postprzez soshu » 7 lis 2011, 13:38

a które to są bo u mnie są 4 i są ponumerowane bez podpisów gnd i ill
Avatar użytkownika
Forumowicz
 
Od: 29 sie 2007, 12:02
Posty: 40
Auto: Mazda 323C BA

Postprzez soshu » 7 lis 2011, 13:45

i wszystko stało się jasne, tzn pad regulator jasności. Dzięki za pomoc. Czy ten regulator jest do naprawienia czy lepiej go wymienić?
Avatar użytkownika
Forumowicz
 
Od: 29 sie 2007, 12:02
Posty: 40
Auto: Mazda 323C BA

Postprzez adamax4 » 7 lis 2011, 15:03

Można go naprawić jeśli umiesz lutować i masz części. Ale za używkę zapłacisz ze 20zł.
Avatar użytkownika
Forumowicz
 
Od: 12 paź 2008, 21:43
Posty: 460 (0/4)
Skąd: Garwolin
Auto: 323f BA 1.8 124KM '96

Postprzez soshu » 10 lis 2011, 15:34

Witam,
Miałem problem z oświetleniem zegarów tzn przestało działać. Okazało się, że zepsuł się regulator podświetlenia. Żeby to sprawdzić zwarłem piny we wtyczce, ale chyba coś poszło nie tak bo po zwarciu zgasły mi światła postojowe. Przyczyną był spalenie się bezpiecznika teraz po założeniu nowego regulatora i wymianie bezpiecznika podświetlenia zegarów dalej nie ma a regulator nagrzewa sie. Jak temu zaradzić?
Avatar użytkownika
Forumowicz
 
Od: 29 sie 2007, 12:02
Posty: 40
Auto: Mazda 323C BA

Postprzez Leszek » 17 lis 2011, 19:13

soshu napisał(a):po założeniu nowego regulatora i wymianie bezpiecznika podświetlenia zegarów dalej nie ma a regulator nagrzewa sie.

Jesli założyłeś ten sam [tylko sprawny] bezpiecznik i nowy regulator podłączyłeś prawidłowo to stawiam, że ten nowy reg. tez jest uszkodzony.
Jakiś tam podpis Leszka :P
Dark Defender
Avatar użytkownika
Forumowicz
 
Od: 13 maja 2008, 18:20
Posty: 3761 (28/58)
Skąd: Grodzisk Wlkp.
Auto: Brak

Postprzez farciarz » 20 lis 2011, 19:30

Nie do końca się z tym zgodzę. Problem leży raczej nie w regulatorze, a gdzieś głębiej. Niestety ja obstawiam na przekaźnik. Kolejna rzecz to taka że skoro Ci się regulator nagrzewa to działa on jakby na zwarciu, a to może potwierdzać moją teorię.
Naczelna Maruda Forum aka Kaszpirowski
Avatar użytkownika
Forumowicz
 
Od: 1 kwi 2005, 20:35
Posty: 1857
Skąd: Bydgoszcz-Fordon City, Leicester UK
Auto: Ford Mondeo 1.6 TI 2008

Postprzez luki_92_92 » 20 lis 2011, 19:57

A gdzie ten przekaźnik znajdę? Bo u mnie też się regulator nagrzewa, a oświetlenie nie działa...
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 3 kwi 2009, 18:42
Posty: 2403 (7/12)
Skąd: Sosnowiec
Auto: Mazda 323F BA GLX A-Spec '98 1.8 BP
Mazda MX-5 1.6 '00

Postprzez farciarz » 20 lis 2011, 20:14

Nie znam się na elektryce, ale na chłopski łeb zasugerowałem że pracuje na zwarciu, bo to chyba logiczne. Przekaźnik świateł jak wiesz jest raczej w skrzynce bezpieczników bądź też w kabinie przy nogach kierowcy. Nie odpowiem Ci Łukaszu konkretnie ale mogę poszukać w schemacie elektrycznym.
Naczelna Maruda Forum aka Kaszpirowski
Avatar użytkownika
Forumowicz
 
Od: 1 kwi 2005, 20:35
Posty: 1857
Skąd: Bydgoszcz-Fordon City, Leicester UK
Auto: Ford Mondeo 1.6 TI 2008

Postprzez luki_92_92 » 20 lis 2011, 20:28

To ja może powiem jak to u mnie wygląda :)

Przy podłączaniu halogenów coś zrobiło bzz i przestało świecić oświetlenie wnętrza. Żarówki z licznika tymczasowo podpiąłem osobnym kablem do + i – w "ściemniaczu" żeby cokolwiek widzieć w nocy. Kupiłem nowy ściemniacz, wymieniłem – dalej nic się nie świeciło prócz ikonki na ściemniaczu ale dało się ją ściemniać i rozjaśniać (licznik też dalej nie świecił). Od jakiegoś czasu lampka na ściemniaczu się świeci, ale już kręcąc pokrętłem nic się nie dzieje – ta lampka ani się nie ściemnia ani nie rozjaśnia, licznik nie świeci nadal więc mam podpięty osobno żeby w nocy widzieć ile się jedzie, no i ściemniacz się grzeje ostatnio. Nie wiem teraz czy kupować trzeci ściemniacz, czy szukać czegoś w elektryce raczej, ale średnio się na tym znam niestety <co?>
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 3 kwi 2009, 18:42
Posty: 2403 (7/12)
Skąd: Sosnowiec
Auto: Mazda 323F BA GLX A-Spec '98 1.8 BP
Mazda MX-5 1.6 '00

Postprzez rafał88 » 30 lis 2011, 17:58

Witam. Mojemu ojcu w mazdzie 323s padaja zarowki od licznika, mysle sie zabrac za ta impreze, ale wsadzic led. i tak jakie zarowki ida(takie jak w po FL??) i ile zeby w pt mam wyjazd to elektroniku kupie. i ktore to mniej wiecej zarowki prosze o wskazanie na foto http://zapodaj.net/08d2d9a5b9ec.jpg.html. zdjecie jest z neta decha jeszcze nie rozebrana. prosze o szybka odpowiedz.
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 8 mar 2010, 18:20
Posty: 6827 (237/47)
Skąd: RLE 0...0
Auto: Mazda BA 323f 97' Z5 PB+LPG

Postprzez soshu » 5 gru 2011, 12:09

Problem rozwiązany. Najprawdopodobniej awaria była spowodowana przepaleniem się jednego z włączników konkretnie grzania tylnej szyby. Odłączyłem wszystkie włączniki i podpiąłem tylko ten od ściemniania. Deska i nawiew działały dlatego po kolei zacząłem podpinać inne włączniki. Po wpięciu tego od grzania tylnej szyby podświetlenie znowu zgasło. Wymieniłem diodę w tym włączniku i wszystko działa :)
Avatar użytkownika
Forumowicz
 
Od: 29 sie 2007, 12:02
Posty: 40
Auto: Mazda 323C BA

Postprzez flywin » 5 gru 2011, 12:26

arafal21 napisał(a):Witam. Mojemu ojcu w mazdzie 323s padaja zarowki od licznika, mysle sie zabrac za ta impreze, ale wsadzic led. i tak jakie zarowki ida(takie jak w po FL??) i ile zeby w pt mam wyjazd to elektroniku kupie. i ktore to mniej wiecej zarowki prosze o wskazanie na foto http://zapodaj.net/08d2d9a5b9ec.jpg.html. zdjecie jest z neta decha jeszcze nie rozebrana. prosze o szybka odpowiedz.


idzie 2x W5W (T10) i 2x T5


lub same W5W
Avatar użytkownika
Forumowicz
 
Od: 7 cze 2009, 19:50
Posty: 1084 (0/2)
Skąd: Lublin
Auto: 323F 1.5 Z5 BA 98r
Mazda 6 GH 2.5l Sport 2008.

Postprzez pulkownik » 22 sty 2012, 12:35

Chciałem się dowiedzieć jaki symbol mają te żaróweczki od podświetlania deski rozdzielczej i czy można kupić te plastikowe oprawki.
Avatar użytkownika
Forumowicz
 
Od: 17 wrz 2009, 13:42
Posty: 141 (2/0)
Skąd: Bielsko-Biała
Auto: MAZDA 323F (BA) 1.5 16v (Z5)

Postprzez Jasson4 » 7 maja 2012, 21:44

WITAM mam pytanie zwiazene z podświeleniem zegarów w mażdzie 323f ba 97 rok i pytanie jaka zaróweczka wchodzi w zegar obrotosciomierza pod czerwone pole??