Ściaganie auta na prawą strone.

Skrzynia biegów, sprzęgło, osie, zawieszenie, koła, układ kierowniczy i hamulcowy.

Postprzez Popo » 13 wrz 2011, 19:49

Ja mam troche podobny problem. Gdy jade okolo 50 km/h to na nierownosciach, koleinach sciaga. Kola mam 225/45 R18 czy to wlasnie wina szerokich opon? Nigdy wczesniej nie jezdzilem na takich laczkach.
Avatar użytkownika
Forumowicz
 
Od: 29 lip 2011, 20:25
Posty: 153
Skąd: Gdansk
Auto: Mazda 6 2009 MZR-CD 2.2 Sport 185KM

Postprzez polak900 » 13 wrz 2011, 20:55

na nasze drogi to jest za dużo trochę, mam 17 i więcej nie chce.
Obrazek
Forumowicz
 
Od: 18 lis 2010, 19:00
Posty: 916 (2/1)
Auto: M6 GH 2.0 MZR DISI Ex+
Subaru Legacy 2.0 D MY10

Postprzez Tomek6 » 13 wrz 2011, 20:56

Popo napisał(a):Gdy jade okolo 50 km/h to na nierownosciach, koleinach sciaga.


Popo... trudno żeby Ci auto na koleinach i nierównościach nie ściągało... to jest akurat normalne, że szeroka opona szaleje w żłobach po ciężarówkach. Sprawdź auto na równej nawierzchni.
Avatar użytkownika
Forumowicz
 
Od: 5 lip 2009, 22:42
Posty: 1297

Postprzez glowasiek » 13 wrz 2011, 21:23

albo zmien opony :P ja mialem BRIDGESTONE i powiem szczertze ze jezdzilo sie po polskich koleinach fatalnie. Mam teraz inne opony i jazda to prawie jak bajka – nawet na koleinach !!
Avatar użytkownika
Forumowicz
 
Od: 19 cze 2010, 21:36
Posty: 1675 (3/6)
Skąd: z daleka
Auto: Mazda 6 GH sport

Postprzez Popo » 13 wrz 2011, 22:03

Na rownej nawierzchni przyklejona do asfaltu i nie ma problemow. Na zime zmieniam na 205/60 R 16, wiec bede mial porownanie.
Dzieki
Avatar użytkownika
Forumowicz
 
Od: 29 lip 2011, 20:25
Posty: 153
Skąd: Gdansk
Auto: Mazda 6 2009 MZR-CD 2.2 Sport 185KM

Postprzez polak900 » 13 wrz 2011, 22:16

glowasiek napisał(a):albo zmien opony :P ja mialem BRIDGESTONE i powiem szczertze ze jezdzilo sie po polskich koleinach fatalnie. Mam teraz inne opony i jazda to prawie jak bajka – nawet na koleinach !!


ja mam potenzy i zero problemu jak na razie, ale one lubią autobany to na pierwszy rzut oka widać

Popo napisał(a):Na rownej nawierzchni przyklejona do asfaltu i nie ma problemow. Na zime zmieniam na 205/60 R 16, wiec bede mial porownanie.
Dzieki


ja tak mam teraz i jeździ się ok
Obrazek
Forumowicz
 
Od: 18 lis 2010, 19:00
Posty: 916 (2/1)
Auto: M6 GH 2.0 MZR DISI Ex+
Subaru Legacy 2.0 D MY10

Postprzez Issues » 2 paź 2011, 18:04

Jak dla mnie do sprawdzenia zbieżność porządnie z wszystkimi kontami koła(różnice miedzy "obama" :D przednimi, czy jedno nie wyprzedza drugiego) . W drugiej kolejności amor i [waaaco?](może jakaś wieksza dziurwa sie trafiła), zwotnica (jak był dzwonek) <nie>. Ogólnie przy porządnym pomiarze powinno wszystko wyjść. Nie u pana kazia co na sznurki strzela.
Obrazek
Avatar użytkownika
Forumowicz
 
Od: 16 wrz 2007, 18:42
Posty: 50
Skąd: Łochów
Auto: M6 2.0 mzr-cd 121KM 03r. oraz MB W203 05 1.8K. M3 1.6pb 09,1.6dx2 07/09 2.0MZR-CD 09 , W163 400cdi 02, V50 2.0D 05.

Postprzez nicone1 » 14 paź 2011, 22:10

Witam po dłuższej przerwie. Przełożone gumy załatwiły sytuację, jedzie prościutko :) dziękuje.
Początkujący
 
Od: 20 kwi 2011, 11:14
Posty: 10
Skąd: Bydgoszcz
Auto: MAZDA 6 GH 2.0 MZR-CD TOP 2008.

Postprzez alan » 2 sty 2012, 02:17

Witam
temat stary ale napiszę for the record.
ściągało mi w prawo jak $$uj, nawet po zmianie opon (dwóch, czterech, letnie, zimowe..) . Trwało to tak długo, że odpada ciśnienie, typ opon, wyważenie. Byłem nawet na geometrii. Nawet się przyzwyczaiłem, że muszę kierownice cały czas giąć w lewo.
Jakiś czas temu kupiłem nowe opony z felgami stalowymi i na nich jest ok. Nie wiem, czy felgi mogą powodować takie ściąganie ale w moim przypadku na to właśnie wygląda.
Podpis:
To jest blok tekstu, który może być dodawany do Twoich postów – limit 750 znaków.
Osadzony obrazek nie może mieć więcej niż 700x100 pikseli!
brak weny, sorry (ale podpis musi być! ;)
Avatar użytkownika
Forumowicz
 
Od: 28 lut 2009, 09:46
Posty: 40
Skąd: Poznań
Auto: 323S 2000r. 2.0 DiTD

Postprzez damianko » 2 sty 2012, 10:27

ja np zmieniłem opony z letnich na nowe zimowe i zaczęło ściągać w prawo troszkę :/
Pomieszam coś oponami i felgami to może coś się wyklaruje.
Avatar użytkownika
Forumowicz
 
Od: 24 lis 2011, 20:26
Posty: 205
Skąd: Kielce
Auto: Mazda 6 GH 2.2 163PS

Postprzez Popo » 2 sty 2012, 13:08

Po zmianie opon z letnich R18 na zimowe R16 jest juz normalnie.
Moze zmienie przednie opony bo juz sa zużyte.
Avatar użytkownika
Forumowicz
 
Od: 29 lip 2011, 20:25
Posty: 153
Skąd: Gdansk
Auto: Mazda 6 2009 MZR-CD 2.2 Sport 185KM

Postprzez wojtekkk » 27 maja 2012, 08:15

Witam,
Moja też ściąga:( praktycznie od nowości. Zaczęło się jak miałem 2000km. Teraz jest 66kkm.Po krótce: 2010 auto z przebiegiem 20kkm trafia na przegląd do Gorzowa, gdzie zostałem wysłany z Poznania(Wache).Tam mieli mi pomóc. Na przeglądzie stwierdzono, że problem – by go wyjaśnić – potrzebuje odstawienia auta na kilka dni. Zrobiono ponoć wszystko co można, parametry są w normach.Niestety bez większych zmian.Ściąga.
Jakiś czas po ustawieniach z Gorzowa podjechałem do lokalnego 'znachora od zbierzności'.Okazuję się że jeźdze na rozbierzności.Pokazał mi, że opony od środka zjeżdzają się nadmiernie i powiedział że mimo prawidłowych ustawień auto będzie ściągać.Przyczyna : opony.
Faktycznie, ściągało..ale mniej dokuczliwie.Tak jeździłem..
Niedawno kupiłem nowe opony na przód i temat wrócił.Sytuacja się nieco poprawiła. Strasznie mnie to drażni, więc nabrałem energii by znów z tym walczyć <faja>
Kilka dni temu zrobiłem na własną rekę geometrie. Poprawiono trochę tył, jeden parametr był na granicy tolerancji. Ponoć nic więcej poprawić już nie można.Efekt? ściąga jeszcze bardziej...albo przynajmniej muszę w większym stopniu odciągać do lewej żeby jechać prosto.
Opony które teraz jeźdzą na tyle, jeździły wcześniej z przodu, czyli pewnie mogą mącić?


Proszę o pomoc
każdy pomysł i porada mile widziana :)

Swoją drogą – dawno mnie tu nie było :P
Avatar użytkownika
Forumowicz
 
Od: 18 maja 2007, 07:28
Posty: 82
Skąd: Krobia/Wlkp
Auto: Mazda 6 GH 2,2 185PS

Postprzez polak900 » 27 maja 2012, 13:15

U mnie trochę na początku ściągało.
Obecnie po przebiegu 20k km nie zauważam ściagania.
Może problemem u was jest magiel a nie opony?
Obrazek
Forumowicz
 
Od: 18 lis 2010, 19:00
Posty: 916 (2/1)
Auto: M6 GH 2.0 MZR DISI Ex+
Subaru Legacy 2.0 D MY10

Postprzez Lykasz76 » 28 maja 2012, 18:05

U mnie tez sciaga jednak w lewo (samochod z kier po prawej stronie) . Bylem w serwisie , ustawiali geometrie i to kilk arazy, bylem w innym serwisie bo myslalem ze to papudroki , tam tez ustawiali – to samo ., Zmienilem opony na nowe , ustawiali znowu geometrie – caly czas sciaga delikatnie w lewo . Na roznych drogach , plaskiej autostradzie i normalnej drodze. Sciaganie jest takie ze jadac np 100km/h musze korygowac tor jazdy po okolo 10sek. Idzie z tym zyc . Nie wiem co mozna jeszcze zrobic w tym temacie. Generalnie te elektryczne wspomagania uwazam sa o kant d.. Precyzja prowadzenia jest dyskusyjna – przelozenie kola kierowniczego jest takie ze delikatnie robisz ruch a auto zmienia od razu tor jazdy. Jest to malo precyzyjny uklad kierowniczy. Wspomagania hydrauliczne sa o niebo lepsze. W mojej starej felicji (nie smiejcie sie ) uklad kierowniczy(wspomaganie hydrauliczne) jest bardziej precyzyjny niz w mojej magdzie :) . no ale takie sa trendy w tych wspomaganiach.
Avatar użytkownika
Początkujący
 
Od: 19 sie 2011, 21:22
Posty: 10
Skąd: Bydgoszcz/Limerick
Auto: Mazda 6 1.8 SE

Postprzez Popo » 29 maja 2012, 00:08

Tak jak wcześniej pisałem miałem podobny problem. Jak zmieniłem na zimówki przestało ściągać. Teraz zamieniłem tylne na przedni i jest chyba ok. Jak wrócę z morza to zwrócę na to uwagę. Geometria raczej nie ma tu nic do rzeczy (z tego co czytałem w innych watkach). Myślę, że rozmiar koła i stan opony mogą wpływać na złe prowadzenie auta.

P.s. Wojtek, fajna fura :–)
Avatar użytkownika
Forumowicz
 
Od: 29 lip 2011, 20:25
Posty: 153
Skąd: Gdansk
Auto: Mazda 6 2009 MZR-CD 2.2 Sport 185KM

Postprzez polak900 » 29 maja 2012, 11:08

Wyczytałem na forum subaru, że problemem mogą być opony bridgestone potentza(przynajmniej ja takie miałem przy zakupie), pewna partia letnich opon była wadliwa podobno, może na nią właśnie trafiliście?
Klient na tym forum reklamował te opony u producenta i po testach sprawdzających firma oświadczyła, że są dobre i odesłali mu komplet.
Na zimowym komplecie goodyear ultragrip 8 nie mam problemów ze sciaganiem.
Na letnim komplecie przejechałem ok 2000 km i dopiero po tym dystansie problem praktycznie minął. Dla mnie nie ma obecnie problemu.
Obrazek
Forumowicz
 
Od: 18 lis 2010, 19:00
Posty: 916 (2/1)
Auto: M6 GH 2.0 MZR DISI Ex+
Subaru Legacy 2.0 D MY10

Postprzez Tomek6 » 29 maja 2012, 16:11

Czytam ten wątek, ale nie wypowiadam się już, bo u mnie nic nie ściąga. Czuje się jednak wywołany do dyskusji linijką poniżej:

polak900 napisał(a):Wyczytałem na forum subaru, że problemem mogą być opony bridgestone potentza


Polak poruszył ciekawy temat i być może słuszny w pewnym sensie, bo coś z Potenzami jest na rzeczy. Czy ma to związek bezpośrednio ze ściąganiem? Być może. Sporo osób narzeka na tą serię Bridgestona, którą dostawaliśmy z 6. Niejednokrotnie słyszałem, że są za twarde i po zmianie na inne o tym samym rozmiarze jeździ się zupełnie lepiej. Łagodniej przyjmuje nierówności nawierzchni. Nie miałem porównania w tym samym rozmiarze, więc zostawiłem to dla siebie, ale w zeszłym roku przed dłuższą trasą pojechałem do mojego wulkanizatora na kontrolę, wyważanie itp. Okazało się, że mam wyząbkowane opony na tylnej osi. Ja byłem zdziwiony, wulkanizator nie. Twierdził, że często widzi ząbki na Bridgestonach, bo w jego mniemaniu są właśnie za twarde i stąd problem. Zamieniliśmy tył z przodem. Wszystko się wyrównało i jak do dziś jest ok.
Avatar użytkownika
Forumowicz
 
Od: 5 lip 2009, 22:42
Posty: 1297

Postprzez Wojtek » 29 maja 2012, 16:36

koledzy... prosze nie dramatyzowac i nie doczepiac latki zabkowania opon do sciagania aut na prawo czy lewo...
prosze zapoznac sie z problemem... jego powstawaniem i walka z efektami zabkowania...

search.php?st=0&sk=t&sd=d&sr=posts&keywords=z%C4%85bkowanie+opon&start=20

samo sciadanie auta zalezy od wielu, wielu czynnikow.... ktore nalezy sprawdzic krok po kroku...
prosze poczytajcie watek "o sciaganiu" auta u poprzednikow...
(sami sobie go znajdzcie :P )

a ja tylko dodam, ze zabkowanie daje tarke i halas, a nie scinanie bieznika...
juz wiekszy wplyw na sciaganie ma uszkodzona opona np. z bablem... lub zle wywazona...
reszta to zbieznosc, poprawnosc zawieszenia itd...
Skoda Rapid Obrazek , Mii FR-line 1.0 Obrazek
byly: Mazda 323 BG, Tribute, M6 GG, M5 CR i M2 DE, SEAT Mii SE 1.0, Seat Toledo NH S 1.2
Avatar użytkownika
Zarząd – Członek Zarządu
Koordynator Forum
 
Od: 21 gru 2013, 12:44
Posty: 17163 (116/403)
Skąd: UK
Auto: Skoda Rapid 1.2 SE-L 110KM
Seat Mii FR-line 1.0 75KM

Postprzez dawidrybcia » 30 paź 2012, 16:46

witam, mam problem mianowicie, auto z dnia na dzien zaczeło sciagac do lewej strony ale ostro musze trzymac kierownice, zbierznosc ustawiana w kilku roznych warsztatach oraz wywazane byly 4kola jeden stwierdził ze opony wiec zakupiłem dwie nowe na przod, nic to nie zmieniło po ostatnim ustawieniu zbierznosci kierownica o 2stopnie jest krzywo, klocki 80% tarcza przezyła juz wczesniejsza pare klocków, jesli macie jakies sugestie prosze o pomoc
Avatar użytkownika
Początkujący
 
Od: 9 paź 2012, 16:38
Posty: 25
Skąd: POZNAN/LANCASTER
Auto: mazda 6 2,2 GH mzr 185
mazda 6 2.2 GJ 175 FL

Postprzez polak900 » 30 paź 2012, 22:52

Pojedź do ASO niech ci sprawdzą magiel, może to jest przyczyna
Obrazek
Forumowicz
 
Od: 18 lis 2010, 19:00
Posty: 916 (2/1)
Auto: M6 GH 2.0 MZR DISI Ex+
Subaru Legacy 2.0 D MY10

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy 6 / 626 / MX-6 / Xedos 6