Webasto-problemy i pytania związane z ogrzewaniem postojowym

Dział przeznaczony do rozwiązywania wszelkich problemów dotyczących wyposażenia i karoserii. Nie zawiera elementów przenoszenia napędu.

Postprzez inferno997 » 6 lis 2017, 21:39

http://allegro.pl/vag-kkl-pl-usb-ftdi-2 ... 20100.html
należy podłączyć zasilanie do interfejsu jak dobrze pamiętam masa pin 5 i +12V pin 16 oraz diagnozę z pinu 7 podłączyć do pinu 1 w 6cio pinowej kostce na piecu, następnie instalujesz sterowniki do interfejsu uruchamiasz program WTT i jedziesz z koksem
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 51 (0/5)
Auto: Mazda 6

Postprzez masaro » 21 lis 2017, 21:48

Witam posiadam Mazda 6 gh kombi z pełnym webastem jakiś czas temu pojawił się problem z ogrzewaniem webasto a mianowicie chodzi o to że jak ustawie np. dzisiaj zegar żeby sie włączył o 6 rano niestety do to w nocy się resetuje wszystkie ustawienia a ogrzewanie się nie włącza się . jak go załącze rękąto wszystko działa maie jakis pomysł gdzie może być problem?
Początkujący
 
Od: 27 wrz 2013, 20:12
Posty: 1
Auto: mazda 6 2004

Postprzez laba » 22 lis 2017, 11:41

akumulator sprawny w 100% ?

Dopisano 22 lis 2017, 12:51:

mat93 napisał(a):czy mozna jakiś link do tego kabla bo nigdzie nie mogę znaleźć i czy tym kablem trzeba się wpiąć w jakieś wejscie przy piecu i gdzie ono jest czy normalnie do obd2 pod kierownicą



W kostce przy webasto tak jak napisał kolega inferno, lub jeśli masz zegarek(1533) w kabinie, to zobacz czy masz podpięty zielony kabel w nim. Ja podpinam pod ten kabelek i śmiga ;)
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 247 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03

Postprzez Viperus » 8 gru 2017, 18:59

Witam
W mojej M3 BK mam jakiś dogrzewacz/ogrzewacz który po włączeniu [wpięciu bezpiecznika] powoduje że w aucie pachnie nie spaloną ropą. Czy w tym aucie powinno być jakieś sterowanie tego układu bo nie mam żadnych ekstra pokręteł/pilotów jemu dedykowanych. Jak mogę wyczyścić taki ogrzewacz ? Czy jest tam filtr paliwa, palnik który można wymienić/wypalić samodzielnie ?
Avatar użytkownika
Początkujący
 
Od: 20 lut 2015, 14:37
Posty: 23
Skąd: Kulesze Kościelne
Auto: Mazda 3 2.0 MZR-CD Activ 2007r

Postprzez inferno997 » 9 gru 2017, 18:37

najpierw musisz ustalić co to za urządzenie webasto czy eberspacher... w tym niema filtra paliwa, palnik jest ale rzadko sie psuje, częściej zachodzi nagarem, nie masz żadnych pokręteł bo pewnie to tylko dogrzewacz silnika
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 51 (0/5)
Auto: Mazda 6

Postprzez Viperus » 10 gru 2017, 21:30

ciężko mi go zlokalizować, czy ktoś może podać gdzie się znajduje ?
Avatar użytkownika
Początkujący
 
Od: 20 lut 2015, 14:37
Posty: 23
Skąd: Kulesze Kościelne
Auto: Mazda 3 2.0 MZR-CD Activ 2007r

Postprzez dobrzyn22 » 11 gru 2017, 21:44

w M6 za filtrem paliwa, na ścianie grodziowej...jak jest w M3 nie wiem
Avatar użytkownika
Moderator
 
Od: 21 cze 2009, 15:38
Posty: 4785 (15/52)
Skąd: Gdynia PL/Flekkefjord NO
Auto: Mazda6 '06r. 121/147
KM 2.0 mzr-cd

Postprzez laba » 12 gru 2017, 15:45

W mazdzie 6 masz za filtrem paliwa:
https://obrazki.elektroda.pl/9465905300_1418915140.jpg

Jeśli jest dokładane to może się też znajdować w "nadkolu" przyklad
http://www.webasto-moscow.ru/images/pho ... cx5-02.jpg
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 247 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03

Postprzez Warszawiak » 16 gru 2017, 23:03

Witajcie, podłączyłem u siebie webasto.
Mam dylemat z przewodami.
Dwa idą do skrzynki bezpieczników w kabinie.
Czerwony i czarny.
Na schemacie (schemat do polifta) jest pokazane, by przeciąć przewód biało-czerwony od bezpiecznika nagrzewnicy i wpiąć kabel czerwony w kierunku bezpiecznika (czerwony+biało czerwony) a czarny w drugim kierunku, ale też w biało-czerwony)
Zrobiłem to tak jak widać na foto. Czy jest to zrobione dobrze?
Załączniki
IMG_20171216_182801.jpg
Początkujący
 
Od: 29 lis 2017, 19:42
Posty: 12 (4/0)
Auto: Mazda 6 GY (kombi) 2003r
2.0 MZR-CD 121KM

Postprzez Warszawiak » 18 gru 2017, 17:13

naprawdę nikt nie jest w stanie mi pomóc?

Wszystkie schematy jakie znalazłem do webasto są do poliftowych wersji.
Ja mam auto przed liftem i nie działa to tak jak powinno po podłączeniu.
Początkujący
 
Od: 29 lis 2017, 19:42
Posty: 12 (4/0)
Auto: Mazda 6 GY (kombi) 2003r
2.0 MZR-CD 121KM

Postprzez laba » 18 gru 2017, 23:06

Znajdę jutro czas to zrobię zdjęcie jak jest u mnie podłączone ;)
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 247 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03

Postprzez Warszawiak » 19 gru 2017, 00:17

Będę Ci wdzięczny, moja M6 to przedlift z 2003r.
Tam mam przy nodze kierowcy zupełnie inną skrzynkę bezpieczników niż jest podana w fotorelacji i na dostępnych schematach.

Dopisano 19 gru 2017, 20:37:

Doszedł jeszcze jeden problem, mianowicie po zaprogramowaniu godziny załączenia się webasto to nic się nie dzieje, poprostu nie włącza się.

Mogę zaprogramować wszystkie 3 czasy, ustawić zegar, włączyć piec "płomykiem" ręcznie i zaczyna wtedy pracować.
Ale gdy przychodzi czas włączenia się z zegara to nic się nie dzieje.
Sprawdzałem to rano, na dworze zimno, 7:30 i cisza....

Pomijam fakt, że jest podłączony w środku do skrzynki bezpieczników tak jak na zdjęciu, czarny i czerwony kabel wpięty w obwód biało-czerwonego według schematu do wersji po lifcie. (ja mam przed liftem)
Początkujący
 
Od: 29 lis 2017, 19:42
Posty: 12 (4/0)
Auto: Mazda 6 GY (kombi) 2003r
2.0 MZR-CD 121KM

Postprzez laba » 7 sty 2018, 10:25

Panowie potrzebuje pomocy :D

Jak ktoś ma sprawne webasto i kabelek do diagnozy, niech odpali program, włączy ogrzewanie i po przejściu webasto w pełną moc wejdzie do regulacji Co2 i zrobi mi zdjęcie albo screena :)

Kiedyś się bawiłem, przestawiłem suwak i zapomniałem jak on miał być, a teraz co jakiś czas mi zabija nagarem komorę spalania :(
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 247 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03

Postprzez inferno997 » 7 sty 2018, 18:12

suwak na środku, jakbyś tego nie ustawił to nie bedzie Ci zachodzić nagarem, szukaj gdzie indziej, ewentyalnie możesz sobie ustawić więcej powietrza a mniej paliwa ale to na długo może nie pomóc
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 51 (0/5)
Auto: Mazda 6

Postprzez tramwajarz01 » 10 sty 2018, 13:03

Witam,
ostatniego czasu moj dogrzewacz silnika nie wlacza sie. Nie ma zadnego cykania resety bezpiecznikami nie pomagaja. Po podlaczeniu komputera jest widoczny blad ,,B2548 Usterka trybu włączania dodatkowej nagrzewnicy, modułu zasilanego paliwem układu ogrzewania płynu chłodzącego". Wchodzac głebiej w ustawienia dogrzewacza okazuje sie ze nic kompletnie sie nie zalacza
Proszę się nie sugerować temperatura cieczy gdyż po wlaczeniu po nocy podczas minusowych temperatur wszystko wygląda identycznie.
Będę wdzięczny za jakiekolwiek sugestie.
Załączniki
Resized_20180110_103846.jpeg
Resized_20180110_103854.jpeg
Resized_20180110_103904.jpeg
Początkujący
 
Od: 22 sty 2014, 11:45
Posty: 10 (1/0)
Skąd: Warszawa
Auto: Mazda 6 2.0 Diesel (CiTD) 121 MZR-CD

Postprzez inferno997 » 10 sty 2018, 16:43

nie odpala bo piec jest zablokowany, zresztą jest jak byk w programie napisane LOCKED, podłącz jakiś normalny komputer a najlepiej WTT to będzie więcej widać
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 51 (0/5)
Auto: Mazda 6

Postprzez laba » 10 sty 2018, 18:04

Wymieniłem palnik na inny wraz z kołkiem żarowym. Choć po oględzinach starego nie widać zeby był wypalony. Przestawiłem też ten suwak bliżej środka, tak żeby dmuchawa komory spalania chodziła na 98% bo wczesniej była coś ponad 100%. Zobaczymy efekty
Filtr powietrza ok, wydech ok, bo została sama rura bez tłumika na końcu.

Pytanie czy podczas startowania webasto też macie przez pare sekund takie huczenie/gwizdanie nie wiem jak ten dźwięk opisać. Jak już wystartuje chodzi "cicho"
Avatar użytkownika
Forumowicz
 
Od: 21 lip 2014, 18:14
Posty: 247 (0/4)
Skąd: Opolskie
Auto: Mazda 6 GY RF-5C 121KM '03

Postprzez inferno997 » 12 sty 2018, 22:14

tak jakby płomień w rezonans wpadał? zdarza się czasem taki dźwięk
Forumowicz
 
Od: 12 lis 2014, 21:43
Posty: 51 (0/5)
Auto: Mazda 6

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

Moderator

Moderatorzy 6 / 626 / MX-6 / Xedos 6