Citroen C5 Break I RFN '04 "Hydrofor"

Postprzez zadra » 23 gru 2016, 23:15

na zimnym silniku auto strasznie się telepie

Dość powszechnie opisana przypadłość przy EW10J4.
Podobno pomaga wymiana regulatorów zaworowych, ale w każdym przypadku może być troszkę inaczej.
gdy ruszam, wrzucam II, motor się przydusza i po chwili odżywa

Z tym "słabszym ruszaniem".. generalnie to u mnie sytuacja poprawiła się w tej kwestii po zaślepieniu EGR'a.
O ile ślepienie tego ustrojstwa przynosi wiele korzyści(min mniejszy lag przy ruszaniu, odczuwalnie większa moc w czasie jazdy na każdym biegu, niższe spalanie) o tyle powoduje pojawienie się niepożądanej świecącej denerwującej kontrolki wraz z informacją o nieprawidłowym przepływie spalin.
zgaśnie, to wtedy kręcę i kręcę i po dłuższym kręceniu odpala

Tego trochę nie rozumiem i nie przerabiałem, ale doszukiwałbym się niewłaściwie działającego jakiegoś czujnika – zacząłbym od czujnika położenia wału(oczywiście najpierw trza błędy odczytać, bo może coś wówczas się wyjaśni).
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Postprzez PeKa » 27 gru 2016, 22:06

Tyle, że u mnie żadna szklanka nie klepie. Dziś zczytałem błędy ELMem, ale tak na szybko. Oczywiście we francuzach jeden błąd ma milijon rozwiązań. Z komunikatów mam standardowy AF.

Wczoraj był też Catalytist Converter i Batterry charge fault, ale te, to akurat nie dziwne, jak się jechało bez paska wielorowkowego <oczy>
Dziś wymieniony pasek, napinacz i jedna rolka.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez zadra » 27 gru 2016, 22:57

żadna szklanka nie klepie

Nie muszą klepać – wystarczy,że nie pracują odpowiednio szybko.
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Postprzez Beny » 28 gru 2016, 09:02

Wymieniałeś może klocki/ tarcze przód? Jakie firmy są polecane do Francuza.
Obrazek
Przemek...
Avatar użytkownika
Klubowicz
 
Od: 8 wrz 2006, 15:22
Posty: 7802 (50/47)
Skąd: KCH
Auto: Mazda Xedos 9 2,5V6 KL
Była Mazda 323f 2.0 V6 GT

Postprzez PeKa » 28 gru 2016, 09:18

Nie wymieniałem jeszcze. Przed samym zakupem był wymieniony komplet tarcz i klocków, plus nowe zaciski na tył i regeneracja przednich z ręcznym.

Dopisano 28 gru 2016, 20:03:

Poniższe screeny nie wiele mi mówia :P
Załączniki
Screenshot_20161228-174208.png
Screenshot_20161228-174153.png
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez zadra » 28 gru 2016, 20:14

Nie wiem czym skanujesz ale ja używam programik o nazwie "Piston".
W naszym ojczystym języku, darmowy, błędy opisane po polsku..
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Postprzez PeKa » 28 gru 2016, 20:34

Skanowałem pistonem. Nie wiele powiedział. Każda apka inaczej opisuje dany błąd. Na forach też milion tłumaczeń jednego błędu.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez zadra » 29 gru 2016, 23:55

A sondy lambda pracują u Ciebie w pełnym zakresie, czy może już któraś niedomaga?
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Postprzez PeKa » 30 gru 2016, 07:28

Nie sprawdzałem, bo nie wiem jak. Ale jest to pewien trop. Gdzieś coś mi się przewinęło o 2 sondzie.
Wczoraj znowu przestawiałem wysokość i... udam się do kogoś, kto to ogarnie, bo szlag mnie trafi z tym.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez Neonixos666 » 30 gru 2016, 19:19

na gazie też jest problem?
Pamiętaj o przeszłości, miej plan na przyszłość, ale żyj dniem dzisiejszym, bo wczoraj już nie ma, a jutro może nigdy nie nadejść...
Avatar użytkownika
Forumowicz
 
Od: 9 wrz 2009, 23:21
Posty: 7400 (20/115)
Skąd: Szczytno
Auto: Signum

Postprzez zadra » 31 gru 2016, 15:12

Wczoraj znowu przestawiałem wysokość i...

Wysokość czego? auta(poziomowanie, sfery, pompa itd?)

W piston'ie sprawdzałem sobie parametry pracy silnika w czasie jazdy – ładnie widać w jaki sposób zachowują się sondy.
Miałem wcześniej również błąd związany z nieodpowiednią mieszanką spalin(może niejednorodną czy jakoś tak); cyklicznie pojawiał się na początku mojej przygody z autem.
Lekarstwem okazała się zmiana stacji paliw. Od momentu jak zacząłem się trzymać renomowanych stacji problem niewłaściwej mieszanki sam się rozwiązał.
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Postprzez PeKa » 1 sty 2017, 21:30

Tak, wysokość auta. W sensie mechanicznym, nie w kompie. W kompie jest ustawiona prawidłowo.

Co do 2 sondy, tak wygląda praca. Wahania, to oczywiście przegazówki.
Czytałem przy okazji wymiany cewki jakiś czas temu, że często po cewce pada sonda.
Screenshot_20161230-163924.png


Błędy wykasowane 4 dni temu i na razie czysto, a praca na zimnym jakby sporo lepsza, jednak dalej telepie budą i lekko przymula na samym początku, sporo mniej, ale nadal. Po przełączeniu na LPG, auto jest już rozgrzane, więc problem się minimalizuje, do takiego stopnia, jak pisałem. Trzeba się mocno wczuć na jałowym, żeby wyłapać delikatne szarpnięcia.

Jeśli o paliwo chodzi, to tankuję tylko na BP.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez zadra » 11 sty 2017, 21:06

poradziłeś sobie?
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Postprzez PeKa » 12 sty 2017, 08:36

Nie robiłem nic ostatnio. Przedwczoraj AF powrócił, jednak poza komunikatem i kontrolkami nic się nie zmieniło. Szczerze mówiąc, zaczyna mnie to auto mocno drażnić. Jasne, nie powiem, że jest awaryjne, jednak drobne usterki co chwilę, zaczynają mnie doprowadzać do szału. Prawe lusterko słabiej grzeje. Dmuchawa nawiewu czasami popiskuje.

W poniedziałek wymieniłem szybę boczną z tyłu. Włamali nam się do auta w Zakopanem.
Obrazek
Dziś dopiero zamówiłem bolec mocujący szybę, bo stary... albo wciągnąłem odkurzaczem wybierając resztki szyby z drzwi, albo gdzieś się wewnątrz wala. Domówiłem tez spinki tapicerki, bo rzecz jasna, moje łapy je połamały podczas demontażu.

Wczoraj do auta wleciał rejestrator jazdy. Może dziś uda się zasilanie przenieść do schowka, "graty" już są". Dodatkowo muszę nakleić jakąś matową folię pod komputer pokładowy. Część deski pod kompem jest błyszcząca i podświetlenie kompa odbija się w kamerze.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez Neonixos666 » 12 sty 2017, 12:53

PeKa napisał(a):zczerze mówiąc, zaczyna mnie to auto mocno drażnić


Niestety auto nie jest nowe i drobne niedomagania są w każdym aucie, tak że życzę wytrwałości :) pogoda też nie nastraja na grzebanie a to też denerwuje.
Pamiętaj o przeszłości, miej plan na przyszłość, ale żyj dniem dzisiejszym, bo wczoraj już nie ma, a jutro może nigdy nie nadejść...
Avatar użytkownika
Forumowicz
 
Od: 9 wrz 2009, 23:21
Posty: 7400 (20/115)
Skąd: Szczytno
Auto: Signum

Postprzez Paweł » 12 sty 2017, 21:06

PeKa napisał(a):Nie robiłem nic ostatnio. Przedwczoraj AF powrócił, jednak poza komunikatem i kontrolkami nic się nie zmieniło.

Sprawdź pompę powietrza (czy w ogóle działa).
Polecam Lexię, bo bez niej diagnozowanie PSA mija się z celem.
Mazda Rx-7 A-Spec FB 12A '85 | CM0M F4Rt '05 #145/500 | JK0E P9X SU4 '09 | VAG
...sings an irresistible song, begging to be revved to its redline and thrown into corners. | bought not built. | ...ultimate solution for those with a distrust of birth control.
gasoline
Avatar użytkownika
Zarząd – Prezes
 
Od: 20 paź 2003, 14:13
Posty: 10945 (522/551)
Skąd: Warszawa
Auto: CM0M F4Rt '05
JK0E P9X SU4 '09
VAG

Postprzez PeKa » 15 sty 2017, 23:13

Pompę słychać zaraz po uruchomieniu, jak po całej nocy to ok minutę.
Wiem, nieszczęsna Lexia. Albo będę musiał w nią zainwestować w końcu, albo rozstać się z PSA.

Dziś udało się zainstalować rejestrator na stałe. Jedyne miejsce gdzie widać kabel to wyjście z podsufitki do kamerki. Dołożone zasilanie pod tunelem środkowym i jest cacy.
Jutro mam nadzieję przyjdzie bolec mocujący szybę i skończę wreszcie przygodę po włamie.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez PeKa » 21 sty 2017, 22:44

Jako że moja naprawa opornicy dmuchawy zdała egzamin na krótko i miałem już dość ciągłego wyłączania się nawiewu, zwłaszcza w taka pogodę, jak obecnie, dziś wleciała nowa opornica. Koszt nie wielki (70pln), a przynajmniej spokój. Jedynie z włożeniem jej w odpowiednie miejsce był delikatny problem, gdyż jej obudowa jest ze 2mm większa. Niemniej, udało się :)

Wpadły tez nowe świeczki, takie jak leca na pierwszy montaż, czyli Eyquem RFN 52 HZ3A.
Avatar użytkownika
Forumowicz
 
Od: 12 kwi 2014, 23:23
Posty: 1170 (253/107)
Skąd: S-wek/W-Wa
Auto: LIII 2.0 dCi GT

Postprzez radzi89 » 21 lut 2017, 11:19

Jak na ten rocznik auta trafiło się sporo drobnych i na szczęście tanich awarii, napraw.
Jednak citroeny i peugeoty nie są rewelacją. Nasze 207cc też było dość uciążliwe....
Rafal
Avatar użytkownika
Forumowicz
 
Od: 5 cze 2009, 10:45
Posty: 4683 (23/45)
Skąd: Szczecin
Auto: Mercedes CLA 250 4M
Seat Leon Cupra280
BMW E30 3-28i

Postprzez zadra » 21 lut 2017, 19:50

citroeny i peugeoty nie są rewelacją

Nikt chyba tego nie napisał.
Właściwie, to ja grzebałem przy wszystkich swoich autach które posiadałem,czy to mazda,fiat czy sełat to i tak trzeba było coś poprawiać i naprawiać.
Posiadałem 2 mazdy z których młodsza okazała się mniej wygodna, mniej ekonomiczna, bardziej zużyta i zmęczona życiem niż swoja o 9 lat starsza poprzedniczka..
Aktualnie posiadany peugeot 407 nie jest idealny, superbezawaryjny itd; ale jest również przykładem solidnej konstrukcji o niewygórowanej cenie rynkowej i wysokim poziomie bezpieczeństwa.
Każde auto ma swoje zalety i wady...
To co opisuje Peka to w zasadzie drobiazgi, które mogą przytrafić się również w maździe(z drobnymi wyjątkami).
staraj się nie rozlewać zbyt dużo przelewając z pustego w próżne...
Forumowicz
 
Od: 27 cze 2007, 17:07
Posty: 1251 (3/33)
Skąd: z odmętów
Auto: Wysokich lotów lwie szczenię które non stop daje w gaz
407 z EW10J4

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

Moderator

Moderatorzy Nasze Mazdy