Mazda RX-8 Check Engine

Mazda RX-8 2003–2011

Postprzez Glivin » 21 wrz 2017, 07:25

Witam forumowiczów.

mam pytanie, niecałe pół roku temu kupiłem moją wymarzoną Rx8, nie było żadnych problemów gdy po dłuższym staniu (w garażu w tedy) zapalił się check engine, auto miało problem z rozrusznikiem który wymieniłem na nowy i czujnik wału na używany ale sprawny (mój był ostro pogryziony przez rudą), auto u poprzedniego właściciela więcej stało niż jeździło.

Komputer powiedział że są błędy:
***Nieprawidłowy sygnał z czujnika obrotów wału korbowego A
***Regulacja zaworów ssących – sygnał za niski (w ASO powiedzieli że naprawili)
oraz błędy B1342, U1900, U2023. też w ASO powiedzieli że sprawdzili i jest w porządku (zaczynam jednak wątpić w ich umiejętności).

rocznik 2004 192km (69700km na liczniku)

Rx8 zapala bez problemu, olej w silniku wymieniony niedawno, czasami zdarza się że leciuteńko trzeba dłużej przytrzymać rozruch. odpala tak na zimnym i ciepłym.
Wymieniłem ostatnio AKU, stare po tym jak auto stało 4 dni nie chciał zapalić(aku stare ładowane padało po 2 przekręceniach kluczykiem) z nowym po 2-3 przekręceniach.

co może być nie tak? że checkengine się zapala pomimo iż ASO i 2 innych mechaników mówi że silnik dobrze pracuje.

Pozdrawiam
Przemysław Kotlarz
Początkujący
 
Od: 21 wrz 2017, 07:19
Posty: 1
Auto: Mazda RX-8 Wankl 192km 2004r

Postprzez Gronek » 4 paź 2017, 04:26

Klemy, połączenia elektryczne, masy.
Błąd czujnika często powoduje przypalony rozrusznik. Tak rozrusznik. Spadki napięcia powodują takie błędy.
Błędy pozostałe są od elektrozaworków strrujących dolotem. I to znowu najpierw poczyścić i połączenia sprawdzić
Avatar użytkownika
Forumowicz
 
Od: 26 cze 2008, 09:39
Posty: 221 (1/15)
Skąd: Warszawa / Śladów
Auto: Bridgeported RX8 hajpałerrrr,
RX7 FC TURBO Convertible,

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Moderator

Moderatorzy RX-8 / RX-7